Ford Focus ST Forum banner

1 - 11 of 11 Posts

·
Registered
2014 ST1
Joined
·
17 Posts
Discussion Starter #1
2014 ST. Muffler delete. CAI. Cobb 91 stage 1. Its cold outside single digits. Oil temp fully warmed up. Stuttering bad at wot. Normal?
 

·
Registered
Joined
·
217 Posts
Check the gap on your plugs and re-gap or replace as necessary. Colder, denser air + high boost + too wide of a plug gap = no spark/missing.
 

·
Registered
Joined
·
104 Posts
I'm assuming you have an AP to look at, are you getting negative corrections when WOT?

It's definitely not normal lol
 

·
Registered
2014 ST1
Joined
·
17 Posts
Discussion Starter #4
ordered some denso ITV22. Will gap at .028 and install on sunday. Got a 4 pack on amazon for ten dollars free shipping. Also did a sound symposer delete a few days ago. The tune is cobb v204 stage 1 91 off of an APV2 just for informational purposes.
 

·
Registered
Joined
·
1,654 Posts
ordered some denso ITV22. Will gap at .028 and install on sunday. Got a 4 pack on amazon for ten dollars free shipping. Also did a sound symposer delete a few days ago. The tune is cobb v204 stage 1 91 off of an APV2 just for informational purposes.
how did you get them for that cheap? they are like $8+ a plug normally.
 

·
Registered
2014 ST1
Joined
·
17 Posts
Discussion Starter #6
got lucky I guess. If I get all 4 of them I'll be impressed. Might have been a typo.
 

·
Registered
Joined
·
104 Posts
Have you confirmed your AP is updated wit the most recent software? Trying to think of other things that have caused weird misfires/neg corrections for me
 

·
Registered
2014 ST1
Joined
·
17 Posts
Discussion Starter #10
The one I got was sold by Amazon.com Services LLC
 

·
Registered
2014 ST1
Joined
·
17 Posts
Discussion Starter #11
Ended up getting the densos from autozone after not wanting to possibly install some knockoffs in the motor. Gapped at .026. Put the stage 1 91 cobb tune back on and everything is good again.
 
1 - 11 of 11 Posts
Top