Ford Focus ST Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I know alot of people have issues with sync, but google seems to love throwing dealerships and ford support websites at me, so I'm asking you guys for help. Just got my 2014 Focus ST3 yesterday. There was absolutely nothing wrong with the SYNC, but my dumba** thought "I should probably try to update it". Long story short, update took 2 hours before I decided to pull it, disconnect the battery, then master reset the SYNC. Now, I can't turn on bluetooth. Everytime I tap the "on" button in BT settings, it makes the tap sound but does nothing. When it pops up with "BT is off, do you want to turn it on?", I hit yes, and it does nothing. I've tried pulling the fuse and putting it back in but it was a no go. The hell do I do now?
 

·
Registered
Joined
·
310 Posts
I highly recommend re-doing the update. Try with a different flash drive - this is a notoriously finnicky process. And the car should be running through it all. It shouldn't take more than an hour.

It's likely that you have a few corrupt files that are causing this behavior. Do the update again.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I highly recommend re-doing the update. Try with a different flash drive - this is a notoriously finnicky process. And the car should be running through it all. It shouldn't take more than an hour.

It's likely that you have a few corrupt files that are causing this behavior. Do the update again.
Done and done. Actually used a worse-but-different flash drive, but it ended up doin the update in ~15 minutes. I think master resetting the SYNC and removing the SD card may have helped too. Thanks!
 
1 - 3 of 3 Posts
Top