Ford Focus ST Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I may be looking for a needle in a haystack but since I’m a fellow ST owner (2014) I’m hoping someone can help.
I installed a backup camera and it worked but it pointed so far down I decided to try another one that had decent reviews. To avoid running new cable I was hoping to splice the new camera using the existing yellow RCA cable that runs into my Sync 3.

Im trying to figureout how to wire these two cables together. Here are some pics of the two cables.
394369


This one up top is the spliced yellow RCA cable that plugs into the Sync system. I see black, green and white. The one below is coming from the new camera. I just have yellow and black. I already spliced the red/black to the tail light. I just need to know how to wire the two cables together for video.

394370
 

·
Registered
Joined
·
960 Posts
The 'new camera' only has 2 wires? It will need at least 3 for the existing system, but from that picture you can see the set of black & yellow wires, and the two power wires (Red and Black that somehow got spliced into Black, White, & Green) all coming from the same harness...

What the heck did you do??? LOL

Link the camera you're trying to hook up please.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·

The new camera plugs into the four pin adapter that was included and that's what you see pictured with just the yellow and black wires exposed.
 

·
Registered
Joined
·
960 Posts
Ah, good deal. I see your harness does actually have 4 wires then (Red & Black for 12V on the right side of your picture), and the 'third' wire contains the smaller black and yellow for data/video. Thanks for posting the camera link.
I don't have much time ATM, but check through this thread since you have a '14. Hopefully the schematics will help with wiring/splicing, but I can look again later this evening.
 
1 - 4 of 4 Posts
Top