Ford Focus ST Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
312 Posts
Discussion Starter · #1 ·
Anyone else that is tuned experience their winshield wipers always going on right when you start your car? I had a good year of patience and it has finally got to me and is finally annoying lol.
 

·
Registered
Joined
·
182 Posts
Anyone else that is tuned experience their winshield wipers always going on right when you start your car? I had a good year of patience and it has finally got to me and is finally annoying lol.
No, but after I tuned my car a couple weeks ago I was driving through a rain storm and I threw my wipers on the fastest setting. About 30 seconds in my wipers started to slow down till they almost virtually stopped. So I had to keep turning them off then back on. So I was also wondering what was going on with this lol.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
371 Posts
My car has been tuned for almost 2 years. Never heard of this problem before
 

·
Super Moderator
Joined
·
9,547 Posts
Anyone else that is tuned experience their winshield wipers always going on right when you start your car? I had a good year of patience and it has finally got to me and is finally annoying lol.
I would unmarry my tuning device and make sure it is the tune and not something else.
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,198 Posts
I would unmarry my tuning device and make sure it is the tune and not something else.
Yeah maybe your computer did something it shouldn't when you tuned? Do this ^ and seriously just be patient. Sit in your car with the doors closed and wait until it is 100% finished and don't do anything. Some people get impatient and get out of their car and stuff and I just don't trust even opening my door when it's flashing my ECU. Lights off to save battery and make sure the battery is charged, etc.

If that doesn't work, try to find out who your wipers' dealer is...eliminate the problem at the source?
 

·
Registered
Joined
·
312 Posts
Discussion Starter · #11 ·
Well after a good week or so I finally uninstalled AP and re installed and took the wipers off and literally just adjusted the wipers (trail and error) till it was fixed. Cant honestly say what the solution was but I guess keep picking at it until it works. Wipers no longer come on and solved the whole issue of my passenger wipe coming on first.
 

·
Registered
Joined
·
138 Posts
Are you sure it wasn't the wipers fixing themselves to be in the correct position? After washing my car once I guess I put them down in the wrong order, and when I turned the car on they came up once to just reset.
 

·
Registered
Joined
·
15 Posts
So the wipers on the focus have a positional sensor as most of us know. If for some reason your wipers aren't seating properly or are barely in range of the sensor, once you start the vehicle they'll attempt to re-seat themselves properly, but they'll only try once whether it's a success or fail because your wipers aren't activated.

The fix for this is like the OP did, you'll have to manually reseat them until they're happy. Some of you may experience this after putting on new wipers, or just striking a bit of odd luck.
 
1 - 13 of 13 Posts
Top