Ford Focus ST Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all, I've joined as Cobb across my side of the pond isn't very well supported but i'm having an issue and Cobb isn't getting back to me.

I have a 2016 ST (UK in case you haven't guessed ;) ) and when i plug it in I get the message saying that my vehicle is not supported. It was built around May 2016 and I collected June 11th after it had been with the dealer approximately 1 week.

I have looked online, and in this forum and there seems to be a support issue for 2016 focus st which was fixed in the October 2016 patch, however mine is not fixed. I have the latest Cobb firmware on a V3 AP but still get the message. I've downloaded and sent my ECU data to Cobb but I seem to have been ignored, i've had no reply or any acknowledgement whatsoever.

Has anyone managed to fix this issue? I'm not sure why mine doesn't work when everyone else seems to and it was built earlier than the ones that were having the issues which have now been fixed!

Help!
 

·
Vendor
Joined
·
482 Posts
Cobb is usually pretty good about getting back to you. I know its tough to make a call with the time difference from UK but I would recommend calling them to find out a solution. Good luck.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Cobb is usually pretty good about getting back to you. I know its tough to make a call with the time difference from UK but I would recommend calling them to find out a solution. Good luck.
Unfortunately still no reply, it's not too bad to call. However it's the cost of the phone call for them to say 'wait a month'. I'm guessing its just a new Rom and they are working at it. A small piece of contact stating this would be nice though, pretty disappointed so far and making me doubt a future Cobb exhaust and intake!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 · (Edited)
download the ap manager from cobbs website and update the accessport (again)

Had the same issue on mine 2016 st3
It's on the latest one, I've just double checked :(

Reply from Cobb:

"Hi Ashley,

Thanks for getting in contact with us! Our Ford engineering team is working up a firmware update to add support for your ROM! I don't have a firm ETA for that release, but progress is being made!"
 

·
Registered
Joined
·
43 Posts
man thats pretty lame =(

I had an issue where even after i got my ap married the tune was greyed out. Tuner was able to change something in a few minutes and got it to flash

Wish i knew more =(
 
1 - 7 of 7 Posts
Top