Ford Focus ST Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Finally got my tune after a bit of a wait with the new firmware update and I got a few questions.

On a completely stock exhaust, should i be hearing any crackles and pops? I've made sure to select the LEC tune which should be the crackle and pop tune. I currently don't hear anything even letting it engine brake in 2 or 3 at like 4k. Also I can use my cruise control to select the map slot but when I have the gauge on the Cobb show the map slot it always shows 1/1. I have a single map file with the 3 diff tunes.
 

·
Registered
Joined
·
163 Posts
Finally got my tune after a bit of a wait with the new firmware update and I got a few questions.

On a completely stock exhaust, should i be hearing any crackles and pops? I've made sure to select the LEC tune which should be the crackle and pop tune. I currently don't hear anything even letting it engine brake in 2 or 3 at like 4k. Also I can use my cruise control to select the map slot but when I have the gauge on the Cobb show the map slot it always shows 1/1. I have a single map file with the 3 diff tunes.
Do you have a 100% stock exhaust or do you have anything deleted out of it? Also, the 1/1 map slot should change if you change it with the AP on from 1/1-1/2-1/3 if you cycle through all of them.


Sent from Dr. Lights lab
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
I figure the map slot would be 1/3 then 2/3 but it doesn't ever change. I can change it with the cruise control and it shows on the tach but not the Cobb. The Cobb shows 1/1 no matter what.

And yes 100 percent completely stock exhaust. I'll have to remove the rsonator to get any crackles, huh?
 

·
Registered
Joined
·
80 Posts
LEC is not even that loud on my exhaust, CPE catless DP, and Cobb catback. Its only really Loud when I am coasting on in 5th or 6th at highway speeds. Sounds like a ****ing semi engine breaking.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
If your map slot stays at 1/1 you loaded the wrong map most likely
I've definitely got the right map. It even let's me switch it using the crusie control. Maybe I'm looking at the wrong monitor in the gauge section of the Cobb?
 

·
Registered
Joined
·
882 Posts
I've definitely got the right map. It even let's me switch it using the crusie control. Maybe I'm looking at the wrong monitor in the gauge section of the Cobb?
I guess that is always possible, but the name is "Map Slot" if I'm not mistaken.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
So it shows I'm on the right map and the tach moves but the monitor doesn't. I'm not sure what to believe.

 

·
Registered
Joined
·
882 Posts
So it shows I'm on the right map and the tach moves but the monitor doesn't. I'm not sure what to believe.

That's a bit crazy, have you tried and uninstall of the AP and then re-installing it? Have you done a recent upgrade to the AP or anything?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #11 ·
I received it right when Cobb put out the recent firmware update. Stratified had me update before sending me the tune file. Ill uninstall and reinstall the tune file and see what happens. Ill switch to the no crackle tune and see if that shows the slots. Since there are no crackles at all on my stock exhaust. Maybe I'll send it stratified to see what they think.
 

·
Registered
Joined
·
2,064 Posts
I have the stock DP, a MBRP exhaust, and the front resonator/muffler swapped out for an aeroturbine muffler. Most of the time when I let off the accelerator in gears 1-3 when I am at 4k rpms and up I get an audible pop-pop-pop. The lower the gear the louder the crackles and pops. I also often get audible pops when shifting gears. About 10%-15% of the time it is much quieter. I had to reach out the Stratified after they tweaked atune for me because I could no longer hear the LEC. I am not sure what they did, but it brought it back. I would imagine with the stock exhaust the LEC should be rather subdued, but still audible.

Reach out and see what they say.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #13 ·
I have the stock DP, a MBRP exhaust, and the front resonator/muffler swapped out for an aeroturbine muffler. Most of the time when I let off the accelerator in gears 1-3 when I am at 4k rpms and up I get an audible pop-pop-pop. The lower the gear the louder the crackles and pops. I also often get audible pops when shifting gears. About 10%-15% of the time it is much quieter. I had to reach out the Stratified after they tweaked atune for me because I could no longer hear the LEC. I am not sure what they did, but it brought it back. I would imagine with the stock exhaust the LEC should be rather subdued, but still audible.

Reach out and see what they say.
I'm sending and email now. Seemed like the consensus is whatever the new update was it seems to have reduced or almost removed the pops. I have absolutely 0.
 
1 - 14 of 14 Posts
Top