Ford Focus ST Forum banner

21 - 33 of 33 Posts

·
Registered
Joined
·
2,246 Posts
I got something similar but in higher revs. Usually happened when I was pushing the car hard up to 5-6k and then lifting off the throttle, car would come down to 4-5k and have some very quick/rapid vibes out of no-where for about 200-300rpms, and then completely go back to normal. I had to remove the mounts recently to pull my transmission, and I haven't noticed the vibrations after I reinstalled them. I think it may have been the RMM that was causing it, because I reinstalled the TSMM exactly the same, and I reinstalled the RMM by torquing down the bolts in Ocysp order and Ocysp torque-spec :D.
good to know, I hate that weird vibe.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #22
I checked all the fasteners and they were just a bit over torqued. Got them all to the right specs and it still makes the same noise. Weird

Sent from my SAMSUNG-SGH-I337 using Tapatalk
 

·
Registered
Joined
·
77 Posts
Discussion Starter #23
I got something similar but in higher revs. Usually happened when I was pushing the car hard up to 5-6k and then lifting off the throttle, car would come down to 4-5k and have some very quick/rapid vibes out of no-where for about 200-300rpms, and then completely go back to normal. I had to remove the mounts recently to pull my transmission, and I haven't noticed the vibrations after I reinstalled them. I think it may have been the RMM that was causing it, because I reinstalled the TSMM exactly the same, and I reinstalled the RMM by torquing down the bolts in Ocysp order and Ocysp torque-spec :D.
What's the Ocysp torque specs? Lol
Might get it a try

Sent from my SAMSUNG-SGH-I337 using Tapatalk
 

·
Registered
Joined
·
324 Posts
Just an update...having just the RMM (approx 600 miles) and TSMM (for about 75 miles) I noticed that the vibes today were MUCH better with the temp over 60 again. I installed the TSMM about 5 days ago and it's been in the 30s-50s in the days since which I think greatly contributed to the very harsh low rpm vibes
 

·
Registered
Joined
·
2,595 Posts
What's the Ocysp torque specs? Lol
Might get it a try

Sent from my SAMSUNG-SGH-I337 using Tapatalk
1/4 turn before the bolt shears off :D. Kidding of course. I just basically tightened everything to what I figured would keep everything in place. I'll be changing my RMM here soon with a new one so I didn't bother getting the torque wrench out.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #28
1/4 turn before the bolt shears off :D. Kidding of course. I just basically tightened everything to what I figured would keep everything in place. I'll be changing my RMM here soon with a new one so I didn't bother getting the torque wrench out.
Now that I think about it. I brought the car into the dealer like a year ago for a similar noise, just not as loud tho. The mechanic did play with the RMM a little (only had COBB RMM + TSB mounts at that time) and the noise went away.
Can installing these 2 new mounts mess up the RMM and now it needs to be retorqued?

Sent from my SAMSUNG-SGH-I337 using Tapatalk
 

·
Registered
Joined
·
2,595 Posts
Now that I think about it. I brought the car into the dealer like a year ago for a similar noise, just not as loud tho. The mechanic did play with the RMM a little (only had COBB RMM + TSB mounts at that time) and the noise went away.
Can installing these 2 new mounts mess up the RMM and now it needs to be retorqued?

Sent from my SAMSUNG-SGH-I337 using Tapatalk
Maybe. It's a good idea to retighten all of your mounts after 500-1000 miles of driving. Not saying to do it *every* 1000 miles, just after the initial break in period.
 

·
Registered
Joined
·
906 Posts
80 60 40 20. On decel. And just for a second or two... this happened after boomba rmm. And ttr trans mount spec clutch.
 
21 - 33 of 33 Posts
Top