Ford Focus ST Forum banner

1401 - 1420 of 1462 Posts

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,402
I have a bunch of pics and other stuff kicking around.

If I go through Jack's it's looking closer to 400-500 buck in parts.

If I can get a junk trans for around that, I'd be very happy.

Gotta rock the "Consent Van" around until I get this all sorted.

Time to order pizza and get drunk.
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,403
Just went through my emails, Speed - "What we have replace was 1-4 synco and clutch hubs and two gears. "

Well, it was an aftermarket assembly that failed. Also, my synchros from them did not look hardened and coated, but an actual all brass aftermarket assembly, no carbon friction surface. The Synchrotechs have carbon friction surface.
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,404
2019-07-09.jpg

2019-07-09.jpg

Ok I scored this 2017 ST trans on the cheap, due to the cracked rmm bolt hole. It's the large side bolt. So I guess the case could be repaired, but I just bought it for internals anyway. Used ST trans are not that cheap, like 800-1200 bucks is the going price I keep seeing. I got this waaaayyy cheaper, thankfully.

I just need internals anyway. It's 91 degrees out and 40 percent humidity, I'll entertain cracking it open tomorrow. Seems fitting that I get a few goats ready for the Dark Lord in the mean time.
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,406
Well, I combine my Two trans into one good one, lol. It's not in the car yet, but it's assembled.

I have pics, and synchro comparisons, and other differences.

Some things.
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,408
Still haven't uploaded all the pics, lmao

Frankentrans is together, seems kinda hard to find nuetral. Not sure if its my error in assembly or not. Worst case, i just pull the shift tower out again, reach into the trans and verify that i have all the shift forks in nuetral. Technically, if one was in gear prior to the shift tower being installed, i wouldnt be able to install the shift tower, lmao

Just ordered the new hotness in NGK plugs. The LTR7BHX, which are one step colder plugs, with some new tech. I bought them from NGK, but Speed Performance is already on the wagon selling them. I wish @EdgeAutosport.com did, so I can spend some points, ;)
 

·
Registered
Joined
·
289 Posts
Still haven't uploaded all the pics, lmao

Frankentrans is together, seems kinda hard to find nuetral. Not sure if its my error in assembly or not. Worst case, i just pull the shift tower out again, reach into the trans and verify that i have all the shift forks in nuetral. Technically, if one was in gear prior to the shift tower being installed, i wouldnt be able to install the shift tower, lmao

Just ordered the new hotness in NGK plugs. The LTR7BHX, which are one step colder plugs, with some new tech. I bought them from NGK, but Speed Performance is already on the wagon selling them. I wish @EdgeAutosport.com did, so I can spend some points, ;)
Hopefully you don't have any issues with the Frankentrans, haha. I've seen one or two post on here or FB mentioning those spark plugs, but I haven't done any reading up on them. I'm going to check back in on this to see how you like them, and may pick up a set myself.
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,410
Hopefully you don't have any issues with the Frankentrans, haha. I've seen one or two post on here or FB mentioning those spark plugs, but I haven't done any reading up on them. I'm going to check back in on this to see how you like them, and may pick up a set myself.

Frankentrans is in, and initial non-powered testing has it shifting great.

Just have to throw in the CP-E intake, and some final torquing then road test.

Tomorrow I should be back to abusing her.

Quite a few pics to post as well. I continue to drop the ball on that, lmao
 

·
Registered
Joined
·
1,538 Posts
Frankentrans is in, and initial non-powered testing has it shifting great.

Just have to throw in the CP-E intake, and some final torquing then road test.

Tomorrow I should be back to abusing her.

Quite a few pics to post as well. I continue to drop the ball on that, lmao

What was the issue with neutral? Glad it seems to be working now.
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,412
What was the issue with neutral? Glad it seems to be working now.
It wasn't an issue, just an odd concern. With the trans on the bench, spinning the input shaft spun the differential. So I pulled the shift tower to triple check neutral, which you can only insert or remove the shift tower in neutral btw, which was fine.

My thoughts were that I had a particular synchro set that was tough to get together, just one set was a bit difficult, and it was locked together instead of free spinning with no load on the trans. Once the trans was installed, the axles did not spin the motor, so I was just worried. it was most likely just the carbon fiber friction surface needed a bit more mass to spin to "break-in" a smidge and be loose. Or I'm just overly cautious. Lmao
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,413
373992

373993


373994


Ok, shes back on the road. full proper 6 spd now!!!!

1st gear is a bit off the lockout wall, but I think I can do the cable adjustment and see if that helps. Car is shifting super nice, as it should, it has a practically new transmission, lol. The Synchrotechs are working fine, I didn't really beat on it yet though. Just some spirited pulls into the low hundred mph, and some braking to knock all the rust off.

The AP3 is from that cruise around, so it's my total driving experience not just a pull. I may still have that false knock to sort out, who knows. I reset the KAM, and will continue to monitor it during my commutes.

I'm going to be at work wayyyy to early tomorrow. Rofl
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,414
Installing the CPE intake kinda sucked. The ATP intake coupler sat a bit high, so I had to pull all that apart to sink it in further so I could mash the CPE intake pipe as low as it can go.

My long aux fuel lines were in the way quite a bit. Which is my fault. One of these days I will trim them down, probably, lol

One of the tiny 8/32 bolts wouldn't go in properly, so I had to chase the hole with a tap. It's most likely my fault for using a ball end allen to install them. The ball end doesnt allow you to force the bolt straight, it pivots instead so I cross threaded it or something. Nothing a tap didnt solve, lol.

The intake pipe is dangerously close to hitting my TB strut bar. Ugh
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,415
373997


373998


Forgot to mention that I ran a tap through every bolt hole, and helicoiled that cam cap bolt, and drilled out a broken bolt from the trans cable bracket, and helicoiled that guy. Aluminum threads suck, having nice steel ones is a plus, especially for that cam cap. I pull my intake a ton.
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,416
Additionally, one of my VLED led foglights finally went out. Not sure if it's a loose connection, but they lasted way longer than i expected them to. Straight abused, and all the vibrations. Geez. So I will be checking out what VLED has to offer now, which is like 3 years since I bought mine, lol
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,417

Just bought these to replace the vx3 i bought a long time ago, lol
 

·
Registered
Joined
·
1,538 Posts

Just bought these to replace the vx3 i bought a long time ago, lol
These are what I've been running.

HIKARI Ultra LED Headlight Bulbs Conversion Kit -H11(H8,H9), Prime LED 12000lm 6K Cool White,2 Yr Warranty https://www.amazon.com/dp/B077BT6M6Z/ref=cm_sw_r_cp_apa_i_s4DzDb8T79F42

I also have the h1's in the high beam.
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,419
These are what I've been running.

HIKARI Ultra LED Headlight Bulbs Conversion Kit -H11(H8,H9), Prime LED 12000lm 6K Cool White,2 Yr Warranty https://www.amazon.com/dp/B077BT6M6Z/ref=cm_sw_r_cp_apa_i_s4DzDb8T79F42

I also have the h1's in the high beam.
Interesting, "eyes of Megatron" lol

I converted my 25w hid to 35w, and my lighting firm headlights rattled apart, so at some point I plan on building my own headlights. Which should be tons of fun. (Probably not, lol)
 

·
Super Moderator
Joined
·
7,273 Posts
Discussion Starter #1,420
Ok, did a couple real nice pulls this morn.

Just as a reminder, i am currently in the tuning process, recovering from my wastegate failure issues. So i need clean logs for revisions.

I get a perfect third gear pull to 7k onto the highway. +4 across the boards, no negs, about 25.38 psi, and 38.92 lbs/min. Car was not fully warmed up, coolant was, and oil gauge just started to move. 10 min later, i do a few more pulls...

It's pulling -1 to-1.5 on cylinder one high rpm full boost. I think i have a thermal expansion false knock issue still. Im goung to move coil packs, swap plugs, then rotate the turbo a smidge more. Then I should be golden, or at least know more, lol.
 
1401 - 1420 of 1462 Posts
Top