Ford Focus ST Forum banner
61 - 80 of 85 Posts

·
Registered
Joined
·
1,265 Posts
Possibly. After recording this, it didn't smoke the rest of the day


Sent from my iPhone using Tapatalk
Could of just been pb blaster or whatever you used to get the vband off burning up or the oil coating the inside of the downpipe.

Sent from my SM-N910P using Tapatalk
 

·
Registered
Joined
·
2,973 Posts
Discussion Starter · #62 ·
Could of just been pb blaster or whatever you used to get the vband off burning up or the oil coating the inside of the downpipe.

Sent from my SM-N910P using Tapatalk
Downpipe has been installed for over a week. I'm pretty sure it's a bad seal. Just not 100%


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,265 Posts
Downpipe has been installed for over a week. I'm pretty sure it's a bad seal. Just not 100%


Sent from my iPhone using Tapatalk
Hmmm. Hopefully it stays away. If the seal is bad would you just see white out the exhaust or would it leak onto the belly pan as well?

Sent from my SM-N910P using Tapatalk
 

·
Registered
Joined
·
730 Posts
This is a good read ms3. I remember when you posted the exhaust vids little while ago and its good to see your car is going still. I'm coming up on 89k myself and I can't seem to build up the courage to sell the car simply because I love it, and this was reassuring for me in terms of the integrity of the car. If you are going BT soon I'm going to subscribe.
 

·
Registered
Joined
·
1,537 Posts
Possibly. After recording this, it didn't smoke the rest of the day


Sent from my iPhone using Tapatalk
After I changed to hi flow cat dp this happened and again when I changed to catless dp. From the stuff that dripped out during install I surmised it was water/soot combo evaporating off.
 

·
Registered
Joined
·
2,973 Posts
Discussion Starter · #66 ·
After I changed to hi flow cat dp this happened and again when I changed to catless dp. From the stuff that dripped out during install I surmised it was water/soot combo evaporating off.
Yea, it doesnt look like oil or coolant, smell like oil or coolant..
@teej_MI i will be going big turbo at some point i think. I had all the parts in my cart and ready to pull the trigger on 4 or 5 different occasions, and sometimes always stops me from the final click.
 

·
Registered
Joined
·
730 Posts
@LOLMS3 I can understand that. Sometimes it's life, the girlfriend/wifey, money shortage, bills, anything to prohibit the fun lol.

But do you have plans to do any other mounts other than the RMM? I didn't check back to the first page to see if you did but I'm goin off memory. I'm just thinking about traction with added power as this is a problem along with cooling.
 

·
Registered
Joined
·
2,973 Posts
Discussion Starter · #68 ·
@LOLMS3 I can understand that. Sometimes it's life, the girlfriend/wifey, money shortage, bills, anything to prohibit the fun lol.

But do you have plans to do any other mounts other than the RMM? I didn't check back to the first page to see if you did but I'm goin off memory. I'm just thinking about traction with added power as this is a problem along with cooling.
i just replaced all the mounts about 7,000 miles ago. I replaced them with stock mounts. I never had an issue with traction. Perhaps, if i ever decide to put the bigger turbo in, i may look into a better RMM, but i don't think the other mounts are needed.
 

·
Registered
Joined
·
2,973 Posts
Discussion Starter · #69 ·
Update: got my retarded plugs out. Just said F it, and pushed till they loosened up. No damage what so ever. Looks like they were just torque down with a 100lbs... New ones are going in.. The ones coming out had a gap or 0.036 which explains the hesitation and slight misfires ive been experiencing.

Now, i need to figure out why this smoke is only coming out when the AC is off.
 

·
Registered
Joined
·
27 Posts
So I have officially driven 100,000 miles in my ST. I know a few others have as well, but i seem to be the most active member with mileage this high. I decided to start this to document my build and to answer any questions. This isn't officially a "build thread" yet, but in the very near future, my ST will be going through quite the change.

A few details about my ST:

2013 Performance Blue ST2
Build Date: October 30, 2012
Delivered: November 23, 2012
Sale Mileage: 52
Mileage as of 9/14/2015 = 103705


Warranty Work Done:

- 11/14/12 - Recall Performed - 12T08B reprogramed APIM. 14D212 Replace navigation map. Mileage = 10

- 01/14/13 - Had a clicking noise when i turned left and right. Front Strut bearings were bad. Replaced both front struts and replaced both bearing plates. Mileage = 3300

- 02/01/13 - MyTouch Screen would go blank. Phone would not work. APIM replaced. Mileage = 4650

- 10/07/13 - Paint was chipping around my tail lights. Rear lamp body replaced.Had my tail lamp pockets sanded and refinished. Was given a loaner free of charge. Mileage = 27161

- 10/23/13 - TSB Performed. 13-6-10. RMM replaced. TSB 13-10-6 After hanging up from a phone call, Sync would reboot itself. Reprogrammed APIM. Was given a loaner free of charge. Mileage = 34156

- 10/30/13 - TSB Performed. 13-9-9. While going over bumps and during turns, a creaking sound from the front end could be heard. Mileage = 34838

- 11/04/13 - TSB Performed. 12-5-11. Creaking noise was still happening. Replaced Front Left Upper strut mount bearing. Mileage = 35375

- 10/15/14 - Recall 14S17. Wiring splice Repair. Mileage = 81843

Non-Warranty Work Done: (don't have dates)

- 4 sets of tires and alignments

- 3 sets of brake pads (still stock rotors)

- 1 set of stock rotors

- 1 set of front and rear struts/shocks

- Oil changes about every 5,800 miles (5w-30 semi-syn)

- Engine Code of P1296. Stalled after fill-up. Replaced Purge valve

- HPFP replaced at 103,000 miles.

- Battery replaced at 108,000 miles.

- Brake Fluid flushed out at 116k/ replaced with wilwood 570 fluid

- Transmission fluid drained at 116k/ replaced with stock fluid

Aftermarket Work Done:

- Unleashed/Steeda/Cobb/Freektune/Stratified 93/e30 Tuned

- Green filter with no lid

- Straight pipe from turbo-back

- CXRacing FMIC

- Denso ITV22 plugs

- JBR heavy knob

- Boomba BOV

- SS delete

- Transmission Side Bushings from Boosted Designs

- Stainless Steel Brake Lines w/570 Fluid

- CNT Catless Downpipe


As of right now, the only problem I have is the HPFP which is being replaced. My driver side door handle has lost some paint on the inside part of the handle.

That's basically everything as of 9/14/2015. I'm going to be updating this post as time goes on, and eventually i will ask to move this post to the build section once that starts.

I will be posting pictures of my interior and exterior. If you guys want any specific photos, just ask and i will try my best to take them. My housing community is very strict with any car work, and i always get yelled at when i'm cleaning my filter, so just keep that in mind when asking for pics.


Edit1: I forgot to mention, I've worked in the car industry for the past 6 years doing IT. When I purchased the car, I was the IT manager for a Ford dealer in Lake Worth, FL. I am currently the IT director at a medium sized auto group on the treasure coast in Florida. We own 11 different manufactures with Lincoln being one of them. If anyone needs guidance with how to handle situations with their dealership, I can help with that as well. Also, yes, I am still on the stock clutch.

Edit2: Adding Pictures.

Edit3: Updated about leaky battery, and brake lines covered in acid.

Edit4: Had new brakes, brake lines, brake fluid, transmission fluid, and one piece lug nuts installed.

Edit 5: Catless Downpipe finally purchased from forum member @looktothesky08

Edit 6: Purchased boost gauge from forum moderator @Fuxalt

Edit 7: Catless Downpipe installed.
Wow give me hope do you launch your car weekly or burnouts?

Sent from my SM-G935T using Tapatalk
 

·
Registered
Joined
·
2,973 Posts
Discussion Starter · #73 ·
UPDATE: So my luck continues with this fabulous journey. Got my oil changed this week... Noticed a burning smell shortly after and went through a full tank of gas in less than a day. The smell was burning oil. Thought my turbo did it self in (for like the 10th time) only to pop the hood and see oil all over the engine and no cap. Of course, my lube tech forgot to put the cap back up.

It's amazing that this car is still running as smoothly as it is.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
13,949 Posts
UPDATE: So my luck continues with this fabulous journey. Got my oil changed this week... Noticed a burning smell shortly after and went through a full tank of gas in less than a day. The smell was burning oil. Thought my turbo did it self in (for like the 10th time) only to pop the hood and see oil all over the engine and no cap. Of course, my lube tech forgot to put the cap back up.

It's amazing that this car is still running as smoothly as it is.


Sent from my iPhone using Tapatalk
Got to love those techs. That's why I change my own oil.

Sent from another garage.
 

·
Registered
Joined
·
2,973 Posts
Discussion Starter · #76 ·
Shared this thread on Reddit earlier, so I thought I would post an update.


Car is currently sitting with 148xxx miles. CV joints are shot, Purge valve needs replacing again, and i'm beginning to notice my gear shifts (synchros going bad).

I am not going to fix any of these issues, because I am saving monies to send the car up to Freektune at some point this year. I use the car once a week now, and only put about 5 miles on it a week, if that.


If anyone is interested in anything, let me know.
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,200 Posts
Shared this thread on Reddit earlier, so I thought I would post an update.


Car is currently sitting with 148xxx miles. CV joints are shot, Purge valve needs replacing again, and i'm beginning to notice my gear shifts (synchros going bad).

I am not going to fix any of these issues, because I am saving monies to send the car up to Freektune at some point this year. I use the car once a week now, and only put about 5 miles on it a week, if that.


If anyone is interested in anything, let me know.
Bird Adaptation Photo caption Rock dove Beak
 

·
Registered
Joined
·
2,843 Posts
love this thread every time I read it... I have 40k now on my June15 car... I will have well over 100k by the time I pay her off so this give me hope :)

You did your first transmission oil change at 100k? I'm at 40k and ordered oil. I get such mixed reviews on when to change it. but it's not breaking the bank and it cant hurt to change it so I am.
 
61 - 80 of 85 Posts
Top