Ford Focus ST Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I recently went on a trip back home so my car sat for a little over two weeks. I come back and hop in to drive the old girl and she does not start. All the lights, ac, radio everything turns on but she doesn't wanna turn over. I try to start it about five more times and she eventually starts. No problems once it starts, runs perfectly fine. Starts right back up if I shut it off right after driving. Once she sits for a couple of hours I have the same problem. This has been going on for four days now. And yesterday I had a CEL come on. Any ideas on what this could be? Bad battery, starter, bad connection somewhere, etc?
 

·
Registered
Joined
·
497 Posts
It unfortunately be a lot of different things. My starting point would be to see what code you're throwing. Also, I would get a trickle charger on the battery just to get it fully charged or take it to an auto parts store and have it tested. As common sense dictates, start with and eliminate the easy stuff first.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
It's a 2013 with 55000 miles. I haven't had any problems before with the car. When I go to start the car it doesn't even try to turn over at first. After a couple of tries every time she tries to turn over and then eventually does
 

·
Registered
Joined
·
825 Posts
Bad battery.
Just because the lights etc come on does not mean the battery has the power to crank the car.
But once you try, the jolt to the battery helps it a bit (heating it up) and it gets enough to start the car.
I would guess the battery has one dying cell.
New battery is my suggestion.
 

·
Registered
Joined
·
1,900 Posts

·
Registered
Joined
·
1,699 Posts
my money is also on the battery being dead. it was probably weak to begin with (with that age in all), but then letting it die probable pushed it over the edge. running a non-deep cycle battery dead causes damage to the battery.
 

·
Registered
Joined
·
65 Posts
I have a 3 year old 2014 and replaced the battery this week. No warning, no crank, just no start. Jumped it, and 2 days later another no start so I replaced it. The Ford service advisor says 2 years would be really early, and 3+ is not unusual..
 
1 - 9 of 9 Posts
Top