Ford Focus ST Forum banner
1 - 20 of 58 Posts

· Registered
Joined
·
966 Posts
Discussion Starter · #1 ·
Anything under half tank when I fill up will cause the car to stutter and stall on the first start up. I took it to Ford on to get the oil changed and have it looked at but the only thing they did was try to pull a code. "well there's no code so there's nothing we can do"

Psst.. not every problem has a code. I asked if the tech could go with me for 10 min to the gas station, but he only had one tech that was busy. Its a really small dealer here in Key West that does Dodge AND Toyota as well as Ford.

Anyway I left and filled it up and it stuttered and stalled, just as I thought it would. One of the guys there just said to not fill it up all the way.. while that MIGHT be a decent suggestion, that doesn't fix the problem that shouldn't happen to begin with, its a band aid. Suggested a EVAP problem.. well suggest that to the tech that looked at it so he can visually inspect it instead of the code BS.

I kind of made a video but Its pretty corny and probably doesn't show it as well as it should have.


and no I dont "Top off" the tank, and never have with this car. Once the pump shuts off, I remove it. Stopped doing that years ago.

Im moving from Key West in 2 weeks and by the time I get to my next location I'll be out of warranty.
 
  • Like
Reactions: itsjustdibella

· Administrator
2023 Jeep Gladiator Rubicon 6spd, 2019 Mustang Bullitt
Joined
·
15,321 Posts
Anything under half tank when I fill up will cause the car to stutter and stall on the first start up. I took it to Ford on to get the oil changed and have it looked at but the only thing they did was try to pull a code. "well there's no code so there's nothing we can do"

Psst.. not every problem has a code. I asked if the tech could go with me for 10 min to the gas station, but he only had one tech that was busy. Its a really small dealer here in Key West that does Dodge AND Toyota as well as Ford.

Anyway I left and filled it up and it stuttered and stalled, just as I thought it would. One of the guys there just said to not fill it up all the way.. while that MIGHT be a decent suggestion, that doesn't fix the problem that shouldn't happen to begin with, its a band aid. Suggested a EVAP problem.. well suggest that to the tech that looked at it so he can visually inspect it instead of the code BS.

I kind of made a video but Its pretty corny and probably doesn't show it as well as it should have.


and no I dont "Top off" the tank, and never have with this car. Once the pump shuts off, I remove it. Stopped doing that years ago.

Im moving from Key West in 2 weeks and by the time I get to my next location I'll be out of warranty.
Yeah definitely sounds evap related. I hope it all gets sorted out properly!!

On a side note, are you staying in Florida?
 

· Registered
Joined
·
966 Posts
Discussion Starter · #3 ·
Yeah definitely sounds evap related. I hope it all gets sorted out properly!!

On a side note, are you staying in Florida?
No I'm headed to TN for a few weeks, PA for a week or so the Michigan until the job I got hired for starts. Then I'll be moving to Taiwan for 2 years.

sent from a Galaxy S5
 

· Administrator
2023 Jeep Gladiator Rubicon 6spd, 2019 Mustang Bullitt
Joined
·
15,321 Posts
No I'm headed to TN for a few weeks, PA for a week or so the Michigan until the job I got hired for starts. Then I'll be moving to Taiwan for 2 years.

sent from a Galaxy S5
Holy crap!! That's a whole lot of moving. I wonder if we have any St members in taiwan yet... lol.
 

· Registered
Joined
·
966 Posts
Discussion Starter · #5 ·
Well my stuff is being moved to TN and thats where its staying for now as thats my home. I'm visiting my son in PA then going to visit my woman in MI. I haven't decided to move there permanently yet but I'll be there a few months.
 

· Administrator
2023 Jeep Gladiator Rubicon 6spd, 2019 Mustang Bullitt
Joined
·
15,321 Posts
dont we have one of those Ford Reps here?
Yeah it's Nick, hold on let me find his screen name. @FordService

Bam!!! There he is!


Actually this screenname belongs to Meagan, my bad, so BAM! There She is!!!

Well I guess our minimeet for you in August will be a going away meet as well!
 

· Registered
Joined
·
368 Posts
Sounds like a purge control valve issue. It's pretty common with older cars, so I'm surprised that a newer ST is having this issue.

I don't have personal experience with this car as this is my first Ford, and it's only three months old. I can speak for other cars though. You may need to get the car scanned to see if there are any stored codes. If this uses a purge control valve or a solenoid, then most likely it would have to be replaced.

Wish I knew more specifically; However this may help steer you toward a resolution.
 
  • Like
Reactions: itsjustdibella

· Registered
Joined
·
966 Posts
Discussion Starter · #9 ·
Sounds like a purge control valve issue. It's pretty common with older cars, so I'm surprised that a newer ST is having this issue.

I don't have personal experience with this car as this is my first Ford, and it's only three months old. I can speak for other cars though. You may need to get the car scanned to see if there are any stored codes. If this uses a purge control valve or a solenoid, then most likely it would have to be replaced.

Wish I knew more specifically; However this may help steer you toward a resolution.
Took it to Ford only code they found was the grill system, which has removed. Once they didn't find a code they stopped looking.

sent from a Galaxy S5
 

· Registered
Joined
·
532 Posts

· Registered
Joined
·
966 Posts
Discussion Starter · #11 · (Edited)
There's a couple TSBs out on the fuel system, extreme cases even causing deforming of the fuel tank. There's a sticky at the top of this sub-forum with details:

http://www.focusst.org/forum/focus-st-maintenance/17820-all-one-tsb-ssm-everything-else-focus-st-model-year-13-present.html

Maybe this will help them? No codes - stop looking is BS. You're paying them to diagnose the car. Any idiot can read codes from a handheld.
I know this. its why I was pissed and wanted the Ford Reps name so I can make a compaint about it.
I wouldn't be paying them, it would be warranty, but of course they questioned the tune, intake, exhaust..etc.

I figured if it was ANY of those parts then it would do it every start up not just after I fill up the gas tank. That shows that its part of the fuel or Evap system.
 

· Registered
Joined
·
532 Posts
I had problems with my T-Bird SC after fueling too. In the end, I just fueled while the engine was running... Though that car was WAY outta warranty. I didn't want to pony up the ~$800 to fix the evap system.

It's not just the ST or Ford with the lack of troubleshooting prowess. It's industry-wide. Many of the new techs these days, if the scanner doesn't tell them what's wrong they're screwed. A good technician has now become the exception to the rule, mostly because the OBD have gotten so good.
 
  • Like
Reactions: SlimJim8804

· Registered
Joined
·
399 Posts
A few people on this forum have had this exact problem. One was the guy who made that thread "130,000 miles how's it doing" or something like that. It was the purge valve like suspected above. A relatively inexpensive fix that has nothing to do with your mods and should be fixed under warranty.


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
966 Posts
Discussion Starter · #15 ·
A few people on this forum have had this exact problem. One was the guy who made that thread "130,000 miles how's it doing" or something like that. It was the purge valve like suspected above. A relatively inexpensive fix that has nothing to do with your mods and should be fixed under warranty.


Sent from my iPhone using Tapatalk
But how do you get a dealer who can't do anything other than to pull a code to figure that out. It's not like they will replace a part if I ask them to.

I've already looked up the part it's like $26 and I have a lift.

sent from a Galaxy S5
 

· Registered
Joined
·
399 Posts
But how do you get a dealer who can't do anything other than to pull a code to figure that out. It's not like they will replace a part if I ask them to.

I've already looked up the part it's like $26 and I have a lift.

sent from a Galaxy S5
That's pretty sad you can't get a tech to diagnose your car. You don't have another dealer you could take it to? Have you talked to Nick yet from Ford?
 

· Registered
Joined
·
966 Posts
Discussion Starter · #18 · (Edited)
That's pretty sad you can't get a tech to diagnose your car. You don't have another dealer you could take it to? Have you talked to Nick yet from Ford?
The closest dealer is the one I bought it from in Miami, 150 miles away.


Sent her a message, but no reply yet. Its still early.

sent from a Galaxy S5
 

· Registered
Joined
·
405 Posts
Get and save your work orders and repair statements too show that the problem was occurring before the warranty expired in case you can't get it fixed before then. You should be able to get it warranty repaired later at a better dealership.
 

· Registered
Joined
·
2,847 Posts
The closest dealer is the one I bought it from in Miami, 150 miles away.


Sent him message, but no reply yet. Its still early.

sent from a Galaxy S5
Yeah it's Nick, hold on let me find his screen name. @FordService

Bam!!! There he is!


Actually this screenname belongs to Meagan, my bad, so BAM! There She is!!!

Well I guess our minimeet for you in August will be a going away meet as well!
Hi guys!

We did a little shuffling around, so I'm working through the inbox as fast as I can. Hang tight, MiSTify. Thanks Duece McCracken!

Meagan
 
1 - 20 of 58 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top