Ford Focus ST Forum banner

1 - 2 of 2 Posts

·
Registered
2014 ST1
Joined
·
183 Posts
Discussion Starter #1
I have a 2014 ST1 with the base radio in it. On my way home today I got a pop sound out of my speakers and all audio stopped. No chime when I press sync button. Radio shows that it’s playing Bluetooth music, cd media and radio stations. Just had no sound. When I got home I turned car off and began to look at manual to check the fuses. When I turned the power back on in the car everything was fine like nothing had happened. The car recently had sat for 4 days while waiting on a coolant hose but other than that it’s driven everyday. My car has 228k miles so I’m not interested in an aftermarket radio. Just want factory one to work properly
 

·
Registered
2013 Ford Focus ST1
Joined
·
1,199 Posts
I have a 2014 ST1 with the base radio in it. On my way home today I got a pop sound out of my speakers and all audio stopped. No chime when I press sync button. Radio shows that it’s playing Bluetooth music, cd media and radio stations. Just had no sound. When I got home I turned car off and began to look at manual to check the fuses. When I turned the power back on in the car everything was fine like nothing had happened. The car recently had sat for 4 days while waiting on a coolant hose but other than that it’s driven everyday. My car has 228k miles so I’m not interested in an aftermarket radio. Just want factory one to work properly
That’s a common issue - you will need a new or good used radio (Audio Control Module) - in fact I just sold mine to a gent in California for the exact same issue.
I should add that I sold mine not because it was faulty but because I just completed a SYNC3 upgrade including a newer ACM that also supported HD radio and SiriusXM....
But my original ACM went bad in the same way when the car was about 3 years old and the one I just sold was an EBay sourced replacement from a 2014.
 
1 - 2 of 2 Posts
Top