Ford Focus ST Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Hey guys,

I've been attempting to chase an issue with my vehicle smoking at IDLE after engine is warm. The concern started on an incline and now started smoking without being on an incline. It only happens after vehicle been idling for about a minute or two and only happens once vehicles warmed up.

I dont see any smoke at WOT or while normally driving down the road. Holds boost well and haven't had any other issues lately. The color of the smoke is white but does smell like burning oil... I cant get any hint of the sweet coolant smell for some reason... Im lost...

I've had surging idle for awhile when coming to a stop and replaced the purge valve yesterday which stopped that issue. My AFR at idle has now started hoping around toward the lean side and then back to a little rich and eventually evens out. When I open the oil cap with engine running I do feel air pressure coming out. Im hoping someone can point me in the right direction.

13 St2 Stg 3 - Fog machine
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,194 Posts
Hey guys,

I've been attempting to chase an issue with my vehicle smoking at IDLE after engine is warm. The concern started on an incline and now started smoking without being on an incline. It only happens after vehicle been idling for about a minute or two and only happens once vehicles warmed up.

I dont see any smoke at WOT or while normally driving down the road. Holds boost well and haven't had any other issues lately. The color of the smoke is white but does smell like burning oil... I cant get any hint of the sweet coolant smell for some reason... Im lost...

I've had surging idle for awhile when coming to a stop and replaced the purge valve yesterday which stopped that issue. My AFR at idle has now started hoping around toward the lean side and then back to a little rich and eventually evens out. When I open the oil cap with engine running I do feel air pressure coming out. Im hoping someone can point me in the right direction.

13 St2 Stg 3 - Fog machine
Have you checked your coolant levels to see if they've moved? Or your oil to see if it's contaminated?

When you say your AFR bounces lean...what numbers are you seeing? At idle it should be 14.7 solid. It'll bounce to 14.8x and 14.6x a little maybe, but it shouldn't really move from 14.7 any more than that.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #3 · (Edited)
Have you checked your coolant levels to see if they've moved? Or your oil to see if it's contaminated?

When you say your AFR bounces lean...what numbers are you seeing? At idle it should be 14.7 solid. It'll bounce to 14.8x and 14.6x a little maybe, but it shouldn't really move from 14.7 any more than that.
So when the smoking condition started my afr was fine at idle always stayed at 14.7. Even when the vehicle started smoking I watched it and it stayed at 14.7 didnt budge. Which kind of leads me to turbo seal. Then yesterday it started jumping up 2 15.7 at idle it even hit 16.2 then evened back out back to around 13 and then back to stioch 14.7.

So I changed out the purge valve because ive been having issue's issues with idle dropping when coming to a stop. So i got that out of the way but still having the afr's jumping at idle. Which wasnt present when the smoking started...

I was loosing a little coolant a couple months back but it seemed to have stopped since then after I filled it back to max. Hasn't really budged. No contamination on dipstick so far.
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,194 Posts
I'll page someone like @SIstomper who can get a little more deep with it and help better. The inconsistency points away from the typical causes of something like this so I don't wanna lead you the wrong way
 

·
Registered
Joined
·
5,568 Posts
So when the smoking condition started my afr was fine at idle always stayed at 14.7. Even when the vehicle started smoking I watched it and it stayed at 14.7 didnt budge. Which kind of leads me to turbo seal. Then yesterday it started jumping up 2 15.7 at idle it even hit 16.2 then evened back out back to around 13 and then back to stioch 14.7.

So I changed out the purge valve because ive been having issue's issues with idle dropping when coming to a stop. So i got that out of the way but still having the afr's jumping at idle. Which wasnt present when the smoking started...

I was loosing a little coolant a couple months back but it seemed to have stopped since then after I filled it back to max. Hasn't really budged. No contamination on dipstick so far.
Have you looked at the valves at all? Gummed up valves will cause this. just had a guy bring me a car with a similar issue. Did a valve cleaning and a KAM reset and it's been good for a few weeks. What does the smoke smell like?
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #7 ·
Have you looked at the valves at all? Gummed up valves will cause this. just had a guy bring me a car with a similar issue. Did a valve cleaning and a KAM reset and it's been good for a few weeks. What does the smoke smell like?
I'm aiming toward this as well but theres just so many variable's to it at this point. Ill go ahead and pull the mani off this weekend and give it a peek. Lookin into walnut blasting. I do have 60k on it and ive been stg3 for 30k of it.

******** Side note I recently changed my oil ******** 5w-30 I believe a little over 5 qrts. Someone explained to me it could be the oil covering the drain for the turbo and backing up and out the turbo seals. Which seamed that might be the case but now its happening on flat surface as well and im about halfway on the dipstick level. So it seems I may be burning oil but just started monitoring the issue.
 

·
Registered
Joined
·
133 Posts
Your PCV valve could be broken. If you're only smoking after idling for a few minutes then this could be your problem. It's inexpensive and easy to replace. Also, since you have to take off your intake manifold to install, you could also clean your valves at the same time.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #9 ·
So just a quick update. My PCV valve was the issue and i had some crazy amount of cake on the back of the valves. I walnut blasted replaced PCV and the issue went away. Car runs amazing now and does feel like it has more power. Thanks for all of your input guys.
 
1 - 9 of 9 Posts
Top