Ford Focus ST Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
I'm attempting to make a full digital gauge cluster, and after pulling out the stock cluster I discovered that this turns the headunit and the center gauges off. They do still receive power, but a few seconds after disconnecting the cluster the HU gives the "Shutting down to prevent battery drain" message and goes black, as well as the gauges.

I know this is probably a long shot, but would anyone happen to know how to keep this from happening? Ideally I need to remove the old cluster entirely to have room to fit everything in there. I'm not sure if it's as simple as pinning a couple wires on the connector to make it think it's still plugged in, or if it's gonna be more complicated than that. If anyone has any knowledge or input on this, or at the very least can point me towards some wiring diagrams, that'd be greatly appreciated.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #3 ·
Fuse #69 under the glove box controls the Central Gauge. Try to remove the fuse and install a new one and see if it resets it.
Oh no, my bad. Everything comes back on like normal the second I plug the cluster back in.

It’s just like it’s all designed like a string of Christmas lights - pull one bulb out and it kills power to the rest of the strand, then everything comes back on once you plug it back in. I need to prevent that from happening so the center screen and gauges stay on while the cluster is unplugged.
 
1 - 3 of 3 Posts
Top