Ford Focus ST Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello,
Over the last week and a half I have been getting the Reduced performance low engine temperature message popup, it's intermittent, even after an hour long drive it'll still happen.

I believe the turbo doesn't kick in, in fact I know.it doesn't as I watch the turbo bar.

Hopefully someone can point me in the right direction. I have a ST 2 2015 plate. It has done 75,000 miles.
 

·
Registered
2014 Ford Focus ST3
Joined
·
189 Posts
Op,
That message doesn't make sense to me. By any chance does it read?

Reduced performance lower engine temperature ???
 

·
Moderator
2017 Kona Blue ST1
Joined
·
1,144 Posts
So did you happen to refuel before this? Or did you switch petrol grades? Tell us what (if any) modifications you have...

In addition, is the temperature gage reading normal?


Welcome to the forum.
J
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I've refueled before and after, it still occurs. No modifications. Yeah the temp gauge is showing fine and as expected!

Thanks!
 

·
Moderator
2017 Kona Blue ST1
Joined
·
1,144 Posts
Do you have any DTC's (active or historical)? If the temperature sensor on the cylinder head is having issues the PCM could believe the engine is overheating.

Also if you abruptly switch petrol grades or are tuned for a higher grade and have a lower or contaminated grade introduction it could possibly cause a reduced power state.

So let's start with any active codes first.
 

·
Registered
2014 Ford Focus ST3
Joined
·
189 Posts
Could this be caused by heatsoak? Maybe asg stuck in closed position?
 

·
Moderator
2017 Kona Blue ST1
Joined
·
1,144 Posts
Could this be caused by heatsoak? Maybe asg stuck in closed position?
Yeah that's why I've been asking what DTC's they may have. A lot can trigger this condition, not just cooling.
 
  • Like
Reactions: AndroidiOSWP
1 - 10 of 10 Posts
Top