Ford Focus ST Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
My car is full bolt on stage 3 with a base tune from dhm. I am trying to get my datalogs so we can progress with the revisions but every time I try and go wot in third gear the car feels like it kicks multiple times during the pull so I let off of the throttle and it stops. my car is at operating temp for both coolant and oil when I am doing these logs. any help would be appreciated.
 

·
Registered
Joined
·
1,900 Posts
My car is full bolt on stage 3 with a base tune from dhm. I am trying to get my datalogs so we can progress with the revisions but every time I try and go wot in third gear the car feels like it kicks multiple times during the pull so I let off of the throttle and it stops. my car is at operating temp for both coolant and oil when I am doing these logs. any help would be appreciated.
Post the logs you have from these aborted pulls to datazap.me and let's take a look.

Mark
 

·
Registered
Joined
·
1,900 Posts
I'd say your best bet is to call Dead Hook and ask them for help.

You are not logging as many parameters as, say, the folks at Stratified request -- there's no logging of total knock counts for example though one of the logs shows >-2 correction on cylinder 4.

I suspect Dead Hook will give you a list of parameters they want you to log for them to review.

On the off-chance that it's just bad gas, you may want to get a can of Torco, or the Royal Purple or Lucas octane boosters that have MMT and see if that helps.

Mark
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
those parameters that I logged were all they requested. I have reached out to my tuner and they told me to try and get more logs so they can see any anomalies. it only does this when it is at wot if I just hold the throttle at 70% it pulls strong not a single hesitation or issue. I just want to make sure it will not to hurt my car to do more pulls and try to figure out the problem.
 

·
Banned
Joined
·
7,049 Posts
Question.. do you have your clutch assist spring out?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5,568 Posts
My car is full bolt on stage 3 with a base tune from dhm. I am trying to get my datalogs so we can progress with the revisions but every time I try and go wot in third gear the car feels like it kicks multiple times during the pull so I let off of the throttle and it stops. my car is at operating temp for both coolant and oil when I am doing these logs. any help would be appreciated.
It's hard to see whats going on with you letting off the throttle and getting back in it. Do a log and keep it floored even if it bucks. It sounds like a throttle closure issue
 

·
Registered
Joined
·
8,582 Posts
Check your plug gaps.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9

·
Registered
Joined
·
24 Posts
Discussion Starter #10
It's hard to see whats going on with you letting off the throttle and getting back in it. Do a log and keep it floored even if it bucks. It sounds like a throttle closure issue

I will do some more logs this week and post them.

Check your plug gaps.
I will check them this evening.
 

·
Banned
Joined
·
7,049 Posts
no I haven't taken it out yet.
i was wondering.. there have been people having a very similar issue because the sagging pedal is activating their FFS at high rpm. Their pedal is sagging down and hitting the clutch switch.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #12
i was wondering.. there have been people having a very similar issue because the sagging pedal is activating their FFS at high rpm. Their pedal is sagging down and hitting the clutch switch.
Yeah I looked all over the forum before posting as to why I could be happening and checked what I could so far. I did a pull last week and it didn't buck like it did this week but it was warmer last week. I am not sure if the cold weather could have anything to do with it or not, or maybe bad winter fuel.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #13
It's hard to see whats going on with you letting off the throttle and getting back in it. Do a log and keep it floored even if it bucks. It sounds like a throttle closure issue
datazap.me | Tater09 | Log 1481240503

This is my datalog from this afternoon, bucked more than before but was less violent. I am parking her until I can get this figured out.
 

·
Registered
Joined
·
5,568 Posts
datazap.me | Tater09 | Log 1481240503

This is my datalog from this afternoon, bucked more than before but was less violent. I am parking her until I can get this figured out.
I would check your plugs. Your pulling timing in 2 cylinders and adding in the other 2 which could cause the bucking issue. Your WGDC and boost pressure are all over the place also which could be from the ignition issue. Pull the plugs and check gaps and see if you spot anything odd. I would also put a gallon of ethanol,race gas or xylene in it and see if that helps.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #15
I would check your plugs. Your pulling timing in 2 cylinders and adding in the other 2 which could cause the bucking issue. Your WGDC and boost pressure are all over the place also which could be from the ignition issue. Pull the plugs and check gaps and see if you spot anything odd. I would also put a gallon of ethanol,race gas or xylene in it and see if that helps.
I pulled the plugs over the weekend the gap was almost .50 so I regapped them to .26. It fixed the problem completely thanks for all the help.
 

·
Super Moderator
Joined
·
8,539 Posts
I pulled the plugs over the weekend the gap was almost .50 so I regapped them to .26. It fixed the problem completely thanks for all the help.
Engines with high boost go through plugs quickly; I pull and regap every 5000 miles when I do oil changes. I keep an extra set on hand to switch them out as needed too.
 

·
Registered
Joined
·
506 Posts
Engines with high boost go through plugs quickly; I pull and regap every 5000 miles when I do oil changes. I keep an extra set on hand to switch them out as needed too.
How often do you end up changing them? Mine starting misfiring after 8k and i regapped them and everything seems ok; but I've seen some people say 10k miles and the 1 step colder plugs are shot. That seems a little excessive but it is what it is if that is true.
 

·
Super Moderator
Joined
·
8,539 Posts
How often do you end up changing them? Mine starting misfiring after 8k and i regapped them and everything seems ok; but I've seen some people say 10k miles and the 1 step colder plugs are shot. That seems a little excessive but it is what it is if that is true.
How often you need to change the plugs is pretty dependent on the tune you are running; you might get 20,000 miles or more with the factory tune and 5-10,000 with an aggressive tune. It's best to pull them often, regap or replace as needed. My plugs last 10-15,000 miles.
 

·
Banned
Joined
·
7,049 Posts
I pulled the plugs over the weekend the gap was almost .50 so I regapped them to .26. It fixed the problem completely thanks for all the help.
!!! this is awesome!!!!

great job everyone with suggestions!!!
 
1 - 20 of 22 Posts
Top