Ford Focus ST Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
314 Posts
Discussion Starter · #1 ·
Have you guys encountered anything like this? Car is @ 68,000 km. Just got off the phone with Ford corporate and they told me to go pound salt. Waiting for a supervisor to call me back within 2 business days.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #3 ·
I also have a large portion that has fallen off where my rear fender panel meets the bumper panel.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #6 ·
Mine is a 2014


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #7 ·
Has anyone just out of warranty successfully got it repaired


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #9 ·
I didn't know Ford cars were biodegradable. 31 years old I have never seen this in any vehicle. Especially one 2.5 years old. If Ford does not end up covering this. I will grind it off. Cover with a small layer of plasti dip and never buy another Ford product.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
455 Posts
Theres an awful lot of corrosion on that hatch. Maybe somehow moisture has been trapped inside of the hatch causing it to corrode. Since the car isnt that old it was most likely salt that sped up the corrosion..


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #12 ·
The chipping along the edge looks like neglect. Like it's been bumped up against stuff.
It 100% has not. There is marks in the plastic bumper where the points connect from constant contact while driving etc. Its happening all along the hatch.
 

·
Registered
Joined
·
455 Posts
It 100% has not. There is marks in the plastic bumper where the points connect from constant contact while driving etc. Its happening all along the hatch.
It looks like moisture is causing corrosion and the paint is flaking off.. id wait for a nice warm day and start looking around the window seal, hatch weather stripping and any wire grommets to find out if and how water is getting inside.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
206 Posts
Out of curiosity: those who have this problem, do you still have the stickers covering the drain holes on the bottom of the hatch?
I was thinking the same thing. Not that the stickers are still there, but if they were left on for a year or two before falling off on their own, if that could cause something like this. That post somewhere on the forum to check for that really needs to be a sticky. It wasn't until I ran across it I noticed my 2016 still had 2 of 3 still covering the drain holes. Think I remember seeing something about someone going so far as to spray a sealent in the interior of their hatch through the drain holes.
 

·
Registered
Joined
·
64 Posts
bought a vw jetta tdi back in 2004. In 2014 took it in for service (oil change) and they noticed the front fender were rusting and paint peeling. They told me to bring it in and they replaced both fenders at no charge.

I was shocked, as every North American cars I've ever bought, this was never covered. They always blamed it on something; missed the early inspection or something.

Hope my 16ST doesn't start rusting and peeling like that anytime soon.
 

·
Registered
Joined
·
353 Posts
I was thinking the same thing. Not that the stickers are still there, but if they were left on for a year or two before falling off on their own, if that could cause something like this. That post somewhere on the forum to check for that really needs to be a sticky. It wasn't until I ran across it I noticed my 2016 still had 2 of 3 still covering the drain holes. Think I remember seeing something about someone going so far as to spray a sealent in the interior of their hatch through the drain holes.
Here's the thread:

http://www.focusst.org/forum/focus-st-discussions/78274-rainwater-liftgate.html

This is the 3rd thread about this same issue. Not good.
 

·
Registered
Joined
·
554 Posts
Late-model-year 2014 here. My hatch isn't even aligned properly, I noticed it 6 or so months after buying the car. Noticeably bigger panel gap on passenger side.

Now 2 and some years later bottom of hatch is all chipped and has obviously rubbed along the bumper indicated by the marks/scuffs left.

I already had warranty work done to secure a loose driver side tail light. Both tail lights are still not aligned flush with the body and protrude a couple mm more than they should away from the body that they could probably act as air dams for the non existent air cooled rear engine.

Also a bubble in the paint at the bottom of the rear bumper, and the rear driver side door is not flush with the body allowing dirt/debris into the cabin and I have dirt/dust collect on that rear driver side seat. Nearly a 1/4" of gap between the bottom right corner of the door, and that little triangular shaped panel between it and the wheel.

I've been pretty tolerant about this crap but now with this hatch looking like a real issue way bigger than I thought...I need to get Ford to do something because I'm not happy about any of it.
 
1 - 20 of 24 Posts
Top