Ford Focus ST Forum banner
1 - 20 of 34 Posts

·
Registered
Joined
·
352 Posts
Discussion Starter · #1 ·
Anyone else have this issue pop up? I have this in combination with a weird idle and in the cooler morning hours that idle tends to end up in my car killing itself repeatedly. I'm currently running a Panda Tune from probably close to two years ago but I ran the stock tune for a few weeks and I believe it was still throwing the code and idle issues. I don't know what to look for specifically with our motor since I can't find anyone else on our platform that seems to have this issue but I will be taking advice from other platforms and doing my best. If you have any advice I'm all ears.

P1450 FORD Unable to Bleed Up Bleed Fuel Tank Vacuum.
 

·
Registered
Joined
·
303 Posts
I had to fix this issue recently, you might have to replace the charcoal canister or even the fuel tank&pump if the issue has "snowballed." The purge valve is very easy to replace, it's located around the intake manifold.

Here's the link for the TSB:
TSB15-0034

You can get OEM parts at a good price here
 

·
Registered
Joined
·
138 Posts
so i just ran into this last week. my buddy owns a shop so i talked to him about it and apparently because we have the capless gas tanks the flap can get shifty sometimes. So what he found out is that if you spray the flap with WD40 and then get a long funnel and pretty much rape the gas tank opening with it grease up the flap so it closes properly, and if that fixes the issue then you should be ok.

i tried this, cleared the code and haven't had the CEL again yet so im hoping that was the problem.
 

·
Registered
Joined
·
1,900 Posts
so i just ran into this last week. my buddy owns a shop so i talked to him about it and apparently because we have the capless gas tanks the flap can get shifty sometimes. So what he found out is that if you spray the flap with WD40 and then get a long funnel and pretty much rape the gas tank opening with it grease up the flap so it closes properly, and if that fixes the issue then you should be ok.

i tried this, cleared the code and haven't had the CEL again yet so im hoping that was the problem.
There should be a properly sized fill funnel supplied with the car, in the foam inserts around the spare tire.

Mark
 

·
Registered
Joined
·
138 Posts
so it t urns out the capless tank trick didnt work, ended up replacing the Solenoid Valve on friday and today on the way to work my CEL comes back on and my engine shut off twice when coming to a stop. Back to researching ugh...

seems like my other two options could be a bad vapor can or purge valve?
 

·
Registered
Joined
·
154 Posts
so it t urns out the capless tank trick didnt work, ended up replacing the Solenoid Valve on friday and today on the way to work my CEL comes back on and my engine shut off twice when coming to a stop. Back to researching ugh...

seems like my other two options could be a bad vapor can or purge valve?
any luck fixing this issue... its an every other day issue for me and its annoying AF
 

·
Registered
Joined
·
154 Posts
ended up getting the purge valve and it fixed the issue. 52$ on rockauto.com part #BV6Z9D289E.

hope this fixes your issue bud.
thank you sir, how difficult was the install?
 

·
Registered
Joined
·
34 Posts
P1450 I had the same issue this week. I noticed rough idle and not wanting to keep running when stopped. I went on down the road and pushed in the clutch only to have it die on the road. It restarted and I was able to keep revs up. I parked, restarted and it seemed to quit but with CEL light on. It was indeed the purge valve but should still be covered by warranty for now. If it won't idle, check the purge valve. Cheap fix. Hope this helps.
 

·
Registered
Joined
·
123 Posts
Having this looked into tomorrow. It sounds like its most likely that purge valve attached to the hose assembly. Is that located in the engine compartment or near the fuel tank?
 

·
Registered
Joined
·
1 Posts
Hello, I'm having the same issue with my Ford Focus 2002 SE wagon, ZETEC engine DOHC.
It presents several fault codes:
P1506
P0172
P1450
There are some physical symptoms, such as:
In the morning, or at any time, when the engine is cold, it doesn’t start very well, and when it does I have to press the accelerator a bit, or it will turn off again, you can hear the engine going up in revolutions little by little the first 8 seconds or so, until stabilizes at certain rpm.
During the day, when I make a stop on a traffic signal, if I press to strong the speed pedal, the rpm goes down instead of accelerate, and I have to get it back to normal or the car shut off.
Every time I go to the gas station I’ve to fill the tank very slowly, or it will spill out the gas even when the tank is empty.
If I fuel the tank to full capacity, 2 bad things happens: immediately the engine goes bad and it seems that the fuel is pumping interrupted, it will shut off if I don’t press the accelerator, this is annoying, since it takes me some time just to go out of the gas station.
The other bad thing is that for about 2 days you can smell the gas inside of the car, it’s a very dense odor, as if there is a leakage.
I made to measure the fuel pressure and it’s 3 bar.
Air filter is new.
I know some of the vacuum hose need to be replaced since they are old and too soft, and could be doing a bad job keeping the vacuum, I’ll do that.
I’ve asked the opinion of 2 mechanics and they gave me these suggestions:
1) Replace the fuel pump (not only the pump, but all the container)
2) Replace the canister and several valves on it
3) Replace both oxygen sensors.
I will gladly do that, but I want to measure twice and cut once, so I need to be sure before starting to spend money in repairs.
I would appreciate your help,
Thanks!
 

·
Registered
Joined
·
32 Posts
Quick bump for this thread - does anyone have instructions on how to replace this part? Not sure where the line is located and what tools I might need. Thanks.
 

·
Premium Member
Joined
·
392 Posts
i just found this fault code logged in through my access port. I read through this thread and lubed up the funnel adapter. I didnt have wd40 on me at the time, but I had some liquid krytox lube. Its meant for lubing sliding components of things like interior lid hinges. Its thick and tacky so Im hoping it would reach and lube that filler neck flap. As I was "raping" it, I could tell the filler neck flap was opening and closing a bit smoother. Before I did all this I tried several times to clear the code but would come back on immediately. After lubing up the filler neck, the neck now functions smoother and the fault code went away. I actually noticed the driveability improved. This fault code had to have just come on recently and I should have checked it sooner as I did notice slight differences in idle, coming to a stop, and braking vacuum. After a short test drive fault code has not returned.
For you guys using wd40 and only working temporarily, maybe try something like what I used, maybe it needs something that will stay on the sliding parts longer. I will update if this doesnt work. Im still under factory warranty so if it comes back its going to the dealer. Im hoping my 3 minute fix can save me the hassle of taking it to a dealer though.
 

·
Registered
Joined
·
558 Posts
i just found this fault code logged in through my access port. I read through this thread and lubed up the funnel adapter. I didnt have wd40 on me at the time, but I had some liquid krytox lube. Its meant for lubing sliding components of things like interior lid hinges. Its thick and tacky so Im hoping it would reach and lube that filler neck flap. As I was "raping" it, I could tell the filler neck flap was opening and closing a bit smoother. Before I did all this I tried several times to clear the code but would come back on immediately. After lubing up the filler neck, the neck now functions smoother and the fault code went away. I actually noticed the driveability improved. This fault code had to have just come on recently and I should have checked it sooner as I did notice slight differences in idle, coming to a stop, and braking vacuum. After a short test drive fault code has not returned.
For you guys using wd40 and only working temporarily, maybe try something like what I used, maybe it needs something that will stay on the sliding parts longer. I will update if this doesnt work. Im still under factory warranty so if it comes back its going to the dealer. Im hoping my 3 minute fix can save me the hassle of taking it to a dealer though.
Would this have anything to do with the recall? Is it the same purge valve?
 

·
Registered
Joined
·
558 Posts
The recall is for the purge valve iirc. Im not sure if its for this fault code though.
Sounds like it could be it since not being able to bleed vacuum would most likely deform the fuel tank like the recall states. But yeah I do not know what codes it would throw since I thought it did not throw any and that was what the PCM update was for. Worth a try though to see what the dealer says if the recall has not been performed yet. Or if that is the code the recall sets.
 

·
Premium Member
Joined
·
392 Posts
update. I just recieved my letter that my vin applies to that recall. Once parts come in I guess I will take it in. No faults since I lubed my fuel filler flap.
 

·
Registered
Joined
·
64 Posts
Sounds like it could be it since not being able to bleed vacuum would most likely deform the fuel tank like the recall states. But yeah I do not know what codes it would throw since I thought it did not throw any and that was what the PCM update was for. Worth a try though to see what the dealer says if the recall has not been performed yet. Or if that is the code the recall sets.
From the beginning...

Had a complete longblock replacement @ 80k due to an LSPI failure on #3. Tech performed the 18S32 recall PCM update at the same time. No DTC and car ran perfect. No physical parts replaced per 18S32 at that time. Car is bone stock save for my Mountune FMIC.

Last Friday and I'm omw to work in the morning and the SES lamp illuminates. Stop by Autozone to read the code and sure enough it's P1450. Still no symptoms to speak of whatsoever. Car was now at 81.5k. So I scheduled an appointment immediately and the soonest available was today (1/17). Kept her above a half tank for a few days as my service adviser and recall letter suggest. After a few days of driving... she is now idling poorly & gas mileage is absolute crap compared to 'normal'. Went to the pump for her daily fill up yesterday (90+ miles a day commuting!) and afterwards barely got her started after about 10 attempts. Never has exhibited this behavior in my 4 years ownership since new so very surprising.

After a quick diag this morning at the dealer and as I expected, service adviser calls me and sure enough it's the purge valve. Easy enough fix & I totally thought it was going to be covered under recall 18S32, however, a word of caution to the community...

My adviser goes on now to tell me the bad news... that Ford is flat out denying the claim for repair (went as far as hanging up on the poor guy mid sentence as he's making my case). Reason was as follows, "the PCM update ONLY remedy I received for 18S32 was performed and no DTC was illuminated at the time. No driveabilty concerns were noted, therefore, I'm ineligible for further work to be performed under recall 18S32." I'm completely dumbfounded at this point... wasn't the point of the PCM update to trigger a SES indication that the valve has failed & needs to be replaced? Is DTC P1450 indeed the correct indication for a failed purge valve per the PCM update? Needless to say I'll be calling the mothership on this one once I have the repair complete and paperwork in hand.

So, moral of the story... think twice before going to the dealer to address recall 18S32 if you're out of factory powertrain coverage. You very well may be denied if the purge valve, vapor canister, &/or fuel tank fail, EVEN IF A DTC IS LOGGED WHEN THE FAILURE OCCURS AS A RESULT OF THE PCM UPDATE. The only shining light at the end of the tunnel is a possible revision or supplement to the 18S32 recall, according to my adviser. With the number of cases he's dealt with at this point, his opinion was there is a high probability that may occur & I would receive full compensation from the mothership for any of the above mentioned components. Missing my FRPP tune so badly!!! When that will finally be revised for 12-14 MYs w/ handheld ProCals is a whole different issue altogether :disappointed:
 
1 - 20 of 34 Posts
Top