Ford Focus ST Forum banner
1 - 20 of 30 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Hey everyone i had a question for some of y’all who may have experienced this in the past.. so i own a 2015 Focus ST with almost 66,000miles on it. I’ve owned it since april of this year (53,000 when i bought it.. so you can tell i drive it allot) and it’s been my dream car since the 2013’s were released so i instantly started modding it. It currently has a Mishimoto cold air intake, rev9 catback, turbo smart BOV, accessport v3 and is currently tuned on 93 from stratified. I will say i ran a pops tune on it for awhile cause i’m young and dumb, but i have a factory downpipe.. and it just feels slower than factory and according to the accessports estimated torque and horsepower it is. It roughly makes 193hp and 200ishlbs of torque. I know the accessport isn’t as accurate as a dyno but since it feels like it’s slower i’m gonna assume it is. But my major question, is it a possibility my cats done for and is causing a loss of power? I feel like all the modifications on top of the tune should’ve gained me some or at least felt like stock still. ( edit. I have recently changed the spark plugs to Step colder gapped to .026 and the oil has been changed recently. It holds boost perfectly from 2500-6000 no issues of boost loss either)
 

·
Super Moderator
Joined
·
12,420 Posts
Hey everyone i had a question for some of y’all who may have experienced this in the past.. so i own a 2015 Focus ST with almost 66,000miles on it. I’ve owned it since april of this year (53,000 when i bought it.. so you can tell i drive it allot) and it’s been my dream car since the 2013’s were released so i instantly started modding it. It currently has a Mishimoto cold air intake, rev9 catback, turbo smart BOV, accessport v3 and is currently tuned on 93 from stratified. I will say i ran a pops tune on it for awhile cause i’m young and dumb, but i have a factory downpipe.. and it just feels slower than factory and according to the accessports estimated torque and horsepower it is. It roughly makes 193hp and 200ishlbs of torque. I know the accessport isn’t as accurate as a dyno but since it feels like it’s slower i’m gonna assume it is. But my major question, is it a possibility my cats done for and is causing a loss of power? I feel like all the modifications on top of the tune should’ve gained me some or at least felt like stock still. ( edit. I have recently changed the spark plugs to Step colder gapped to .026 and the oil has been changed recently. It holds boost perfectly from 2500-6000 no issues of boost loss either)
No intercooler? The AccessPort's H.P. and torque guesstimates are way off, especially on tuned engines. The quarter mile numbers are crazy off also. I'm running a GTX 2860r gen2 turbo and the Accessport tells me it does 0-60 in over 6 seconds and a 16.2 second quarter mile...not even close...
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
No intercooler? The AccessPort's H.P. and torque guesstimates are way off, especially on tuned engines. The quarter mile numbers are crazy off also. I'm running a GTX 2860r gen2 turbo and the Accessport tells me it does 0-60 in over 6 seconds and a 16.2 second quarter mile...not even close...
Sadly yes i’m still running the stock intercooler, my charge air temps recently with the weather change don’t push over 97°F still high but it’s not in the 130’s like i read allot of people deal with, but struggling to fork over $800 and pay bills lol.. i know the accessport is way off that’s all i’ve ever read but i wasn’t sure by how much.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #4 ·
No intercooler? The AccessPort's H.P. and torque guesstimates are way off, especially on tuned engines. The quarter mile numbers are crazy off also. I'm running a GTX 2860r gen2 turbo and the Accessport tells me it does 0-60 in over 6 seconds and a 16.2 second quarter mile...not even close...
I’ve considered the fact that maybe i’m just getting used to the power output, which is definitely usually what happens but some days it feels like it has more power and torque than other days, one day it’ll put me back in my seat and then later in the day it feels like i’m not even at WOT, and nothing air temp wise changes, boost is always held at 22lbs maybe will peak to 23ish. It’s hard to tell
 

·
Super Moderator
Joined
·
12,420 Posts
Sadly yes i’m still running the stock intercooler, my charge air temps recently with the weather change don’t push over 97°F still high but it’s not in the 130’s like i read allot of people deal with, but struggling to fork over $800 and pay bills lol.. i know the accessport is way off that’s all i’ve ever read but i wasn’t sure by how much.
Might try a KAM reset...couldn't hurt.
 

·
Super Moderator
Joined
·
12,420 Posts
What’s a KAM reset? If you don’t mind explaining that one
Keep Alive Memory; not sure how/if the Stratified tune uses it, but over time it will remember your driving habits and kind of dumb it down a bit. You can either disconnect the battery ground for a while, or easier, scroll around on your AccessPort until you find KAM reset, and reset it.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #9 ·
Keep Alive Memory; not sure how/if the Stratified tune uses it, but over time it will remember your driving habits and kind of dumb it down a bit. You can either disconnect the battery ground for a while, or easier, scroll around on your AccessPort until you find KAM reset, and reset it.
Okay thank you guys!! If that one doesn’t work should i just assume it’s probably me just getting used to power and trippin about it?
 

·
Registered
2016 ST2, Shadow Black, E30, MonsterFMIC, GFB DVX+ BPV, ALEX' ShiftBushings, PCV-OCC, Innovative RMM
Joined
·
3,229 Posts
Back off the tune until you get a FMIC.

Do you still have stock O2 sensors in stock locations? And no related codes?
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #14 ·
Back off the tune until you get a FMIC.

Do you still have stock O2 sensors in stock locations? And no related codes?
Also follow up, i didn’t think i would have any issues with the stock FMIC since i paid to get a custom tune for my mods? Did a few weeks of DLogging for them so i didn’t think that running stock still would be an issue
 

·
Registered
2016 ST2, Shadow Black, E30, MonsterFMIC, GFB DVX+ BPV, ALEX' ShiftBushings, PCV-OCC, Innovative RMM
Joined
·
3,229 Posts
Also follow up, i didn’t think i would have any issues with the stock FMIC since i paid to get a custom tune for my mods? Did a few weeks of DLogging for them so i didn’t think that running stock still would be an issue
The stock intercooler heat soaks quickly, to the point it's almost useless tuning it.

It might feel quicker if you got the aggressive throttle, but not actually much.
 

·
Registered
2016 ST2, Shadow Black, E30, MonsterFMIC, GFB DVX+ BPV, ALEX' ShiftBushings, PCV-OCC, Innovative RMM
Joined
·
3,229 Posts
I thought it only heat soaked badly over 120°? I could be wrong it’s only what i’ve heard
Use your AP3 to log advance and charge temp at the same time. I did that with TorquePro to convince myself it was the first and most important mod.

That being said, I love the Stratified E30 map with linear throttle and traction control now.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #20 ·
Use your AP3 to log advance and charge temp at the same time. I did that with TorquePro to convince myself it was the first and most important mod.

That being said, I love the Stratified E30 map with linear throttle and traction control now.
I’ll do that in the morning on my way to work!! It’s hard to tell i live in michigan so september temps throw me off haha, thanks for all your help!
 
1 - 20 of 30 Posts
Top