Ford Focus ST Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
...I brought a Magnetic Metallic ST3 home today. I need to quit waving at MINIs.
 

·
Registered
Joined
·
129 Posts
Congrats and great color choice!
 

·
Registered
Joined
·
63 Posts
You'll not regret it. Welcome and congrats!
 
  • Like
Reactions: hohjoe

·
Registered
Joined
·
105 Posts
You can wave Mini's good bye now :cool:

Where's the pic of the car?
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #8 ·

·
Registered
Joined
·
40 Posts
Discussion Starter · #9 ·
Hopefully, pics today.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #10 ·
I already have a problem. The button on the driver’s door doesn’t unlock the car, it will lock but not unlock. The passenger side works just fine. It’s a minor problem, but a problem nonetheless and it happened the day I drove the car home. I hope it isn’t indicative of things to come.
 

·
Premium Member
Joined
·
2,497 Posts
I already have a problem. The button on the driver’s door doesn’t unlock the car, it will lock but not unlock. The passenger side works just fine. It’s a minor problem, but a problem nonetheless and it happened the day I drove the car home. I hope it isn’t indicative of things to come.
Inside of the handle unlocks, button on outside only locks
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #13 ·
Inside of the handle unlocks, button on outside only locks
Welcome to the forum, and what he said. ^
I realize it's inside the door handle and whatever trips the lock, button or something else, the driver's side won't unlock and the passenger side will. I stopped by the dealer yesterday becaue I was in the area and they couldn't get it to work either. I was asked to come by on Monday.
 

·
Registered
Joined
·
9,129 Posts
Instead of making a trip, why don't you first disconnect the negative (black cable) to the car for min., re-connect and give it a shot again, everything should reset.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #15 ·
Instead of making a trip, why don't you first disconnect the negative (black cable) to the car for min., re-connect and give it a shot again, everything should reset.
I can try that.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #16 ·
Instead of making a trip, why don't you first disconnect the negative (black cable) to the car for min., re-connect and give it a shot again, everything should reset.
Removed the negative cable and the condition is the same. Passenger side works and driver's still does not.
 

·
Registered
Joined
·
63 Posts
Sounds like a bad sensor. It happens. New cars sometimes have a bug or two.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #19 ·

·
Registered
Joined
·
40 Posts
Discussion Starter · #20 ·
1 - 20 of 25 Posts
Top