Ford Focus ST Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi all,

I recently purchased a 2013 ST3 (52k miles) and I'm having a few issues that I'd like to work out. I've done quite a bit of looking into these issues and haven't actually found a solid answer.

1st) My clutch is terrible when taking off. It's almost impossible for me to start from a dead stop without it jerking a bit. It seems to be worse now that it's cold out. I've tried feathering it slowly or dropping it more rapidly - it's a hit or miss regardless. It almost feels like it slips right at the end of engagement and causes a "clutch kick" effect, but it doesn't slip upon heavy acceleration. It's also perfect in between gears. I only struggle to start from a stop. I've driven manuals my whole life and never had a car give me any trouble. Is there a trick, mod, or something I can do to make for a smooth take-off? It's incredibly frustrating and it definitely isn't good on the car. I do not smell clutch burn, either. I've been told that dual-mass flywheels are notorious for this sort of behavior, but I have no baseline for comparison.

2nd) My car feels like it has a pretty bad misfire when it's at cold idle. It isn't throwing a code and doesn't have any issue once it warms up a bit. I've read this is something caused by a bad factory tune all the way to needing some repair. It doesn't affect drivability. I'd like to get it sorted - if possible.

I'm happy to provide any additional information and I appreciate any help from the community.

Thanks!
 

·
Registered
Joined
·
163 Posts
I have these same issues as well. The clutch in this car is just very tempermental. I took mine into the dealer to have it looked at. They told me its normal. I did however purchase a ss braided clutch line that I will be replacing this weekend, and bleeding the clutch to see if it makes any of a difference. The clutch slave cylinders are notorious for going bad on this car.

As for the wonky idle, that is also normal. Mine does it real bad on cold startup sometimes. Other times it smooths out, but I've yet to figure out a solution to that either.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I actually forgot about this post for a while - sorry for missing your reply. My clutch issue seems intermittent. I suspect the flywheel is going bad.

I am considering doing a single mass flywheel, but I'm told I will regret it. Not really sure where to go from here.
 

·
Premium Member
Joined
·
2,504 Posts
I actually forgot about this post for a while - sorry for missing your reply. My clutch issue seems intermittent. I suspect the flywheel is going bad.

I am considering doing a single mass flywheel, but I'm told I will regret it. Not really sure where to go from here.
You can probably get an aftermarket clutch and solid flywheel kit for less than the cost of just a new flywheel or just a clutch from Ford, and for the labor costs you might as well. It was the best thing I did for my turbo outback. Dual mass flywheels are supposed to help get smooth launches, but it just masks the clutch engagement point. For now you can try letting it out smooth and quick, and only apply throttle right at the end.

You're almost out of power train warranty so you can see what will be warrantied while you can (and risk leaving your car with a dealership). Or just get a nice clutch/flywheel setup. Then get a conservative aftermarket tune and see if that helps your other issue. Hope that helps.
 
1 - 4 of 4 Posts
Top