Ford Focus ST Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
Hell everyone,

I have a 2015 Ford Focus ST1 with 55,000 miles on it that I bought 2 years ago with 14k miles on it. I've noticed a little 2nd-3rd gear grind in the past, but today the car didn't want to go into 1st, 3rd or 5th. 2nd, 4th and 6th were just fine. Today it occurred from a stop and when driving down the highway. Although, I just took it out for a drive and it shifted perfectly. I have noticed that occasionally the past few days that the revs will hang, when pushing in the clutch, for at least five seconds, almost like the car isn't disengaging the clutch. I called the dealer and they think the clutch could be going out. Anyone have any thoughts? I also have a 2013 ST3 with 150k miles on the original clutch. The clutch doesn't appear to be slipping at all when accelerating, etc. I do drive the car fairly hard, but never launch the car slipping the clutch that way. Thanks in advance!
 

·
Administrator
Joined
·
12,631 Posts
Hell everyone,

I have a 2015 Ford Focus ST1 with 55,000 miles on it that I bought 2 years ago with 14k miles on it. I've noticed a little 2nd-3rd gear grind in the past, but today the car didn't want to go into 1st, 3rd or 5th. 2nd, 4th and 6th were just fine. Today it occurred from a stop and when driving down the highway. Although, I just took it out for a drive and it shifted perfectly. I have noticed that occasionally the past few days that the revs will hang, when pushing in the clutch, for at least five seconds, almost like the car isn't disengaging the clutch. I called the dealer and they think the clutch could be going out. Anyone have any thoughts? I also have a 2013 ST3 with 150k miles on the original clutch. The clutch doesn't appear to be slipping at all when accelerating, etc. I do drive the car fairly hard, but never launch the car slipping the clutch that way. Thanks in advance!
Its a physical blockage of the shift arm on the trans. Well, most likely. Pop the hood and thoroughly check the area for acorns and other debris.
 

·
Registered
Joined
·
95 Posts
The rev hang is more likely the accelerator pedal itself. There’s a thread about it, I’ll post a link if I find it.

When it happens, try pulling up on the pedal with your toes to bring it back all the way. It seems to be an issue with the later models that wasn’t there in the 13-14’s.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
95 Posts
RPMs Actually INCREASE on Clutch


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #5 ·
Its a physical blockage of the shift arm on the trans. Well, most likely. Pop the hood and thoroughly check the area for acorns and other debris.
Thanks for the advice; hopefully this was the case. I went down a gravel road, due to my normal road being blocked off, minutes before it started acting up. It hasn't done it since then although I still get the annoying rev hang and now have a check engine light.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #6 ·
I didn't have the problem again until today. 1st, 3rd and 5th and reverse don't work but 2nd, 4th and 6th does. I have an appointment to take the car in to the dealer next week but don't have much confidence in them. I still have 4K miles left on the powertrain warranty so hopefully it's the syncros instead of the clutch. Car is a 2015 with 56k miles. What do you guys think? Is it probably the clutch going out?
 

·
Administrator
Joined
·
12,631 Posts
I didn't have the problem again until today. 1st, 3rd and 5th and reverse don't work but 2nd, 4th and 6th does. I have an appointment to take the car in to the dealer next week but don't have much confidence in them. I still have 4K miles left on the powertrain warranty so hopefully it's the syncros instead of the clutch. Car is a 2015 with 56k miles. What do you guys think? Is it probably the clutch going out?

You still havnt inspected the shift arm area for blockages? Losing all the forward gears and not the rear thrown ones points at a physical item stopping movement. It's super common, normally either one of two plastic clips that fall off the hoses, or random stuff animals drop on the trans.
 
  • Like
Reactions: Shoot27

·
Registered
Joined
·
100 Posts
Discussion Starter · #8 ·
I did inspect it and didn't see anything. I wonder if it is the clutch, as my 2011 ford focus exhibited the same symptoms when the clutch disk started to come apart. I would quick shift on the 1-2 shift in that car and it would chirp the tires but it destroyed the clutch very quickly. I wonder if the same thing happened to the ST? I do quick shift a lot but don't launch the car or anything like that. I bought the car with 14k miles and have put on over 40k miles on it myself. Has anyone heard of the the clutch disk coming apart from quick shifting on the ST? I thought the clutches were pretty solid.
 

·
Administrator
Joined
·
12,631 Posts
Turns out it was a rock that was lodged in there and kept the car from being able to be shifted. Thanks everyone for the Help!
A rock? I had money on an acorn, lol.

Glad to hear you got sorted.
 

·
Registered
Joined
·
2,074 Posts
I swear I'm gonna invent the patented Lug Shift Link Space Cover for the Focus ST and make eleventybillion dollars on sales one day...………….
 

·
Administrator
Joined
·
12,631 Posts
I swear I'm gonna invent the patented Lug Shift Link Space Cover for the Focus ST and make eleventybillion dollars on sales one day...………….
Lol, use a modified quart container and a rare earth magnet, or something to that effect.
 
1 - 12 of 12 Posts
Top