Ford Focus ST Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hey people,

I was wondering if anyone was having a similar issue that I was. When I bought my ST last year, it had version 4.2 on it. No matter how many times I've ran the Vehicle Health Report, and checked for updates, it was still saying I had the latest update, even though I know that's not true. I contacted the Ford IVT Team on here, and they basically said the newer update had issues and they pulled it from the site. Fair enough. They also said a new one would be released "very soon." That PM was dated November of last year. I waited, and waited, and nothing.

After losing patience, I decided to try and troubleshoot it myself. I pulled the fuse for SYNC to attempt a hard reset. When I plugged it back in and ran another VHR, I checked my SYNC version on the site again and, lo and behold, an update was available! It was for version 4.6. I downloaded it to a USB, and tried to start the process, but now my car won't find the files needed. I'm very computer literate, so I know what I'm doing as far as making sure the files are in the right place. I followed the instructions to a T, but for the life of me I cannot get the car to recognize the USB stick or find those files. I've tried 3 different drives, I've called customer service and they didn't know what to tell me, and I'm basically out of options I think. So I'm asking here in the hopes that someone has a miracle cure for this.

Also, out of curiosity, what version of SYNC do you guys have? I browse here somewhat frequently and I don't recall seeing anyone mentioning a 4.6 update. I know there was the 4.4 that added metadata to streaming Bluetooth, but no mention of this new update that I have. For reference, the file name is GG1T-14D544-AB.

Any help is appreciated. Thanks!
 

·
Registered
Joined
·
4,368 Posts
Hey people,

I was wondering if anyone was having a similar issue that I was. When I bought my ST last year, it had version 4.2 on it. No matter how many times I've ran the Vehicle Health Report, and checked for updates, it was still saying I had the latest update, even though I know that's not true. I contacted the Ford IVT Team on here, and they basically said the newer update had issues and they pulled it from the site. Fair enough. They also said a new one would be released "very soon." That PM was dated November of last year. I waited, and waited, and nothing.

After losing patience, I decided to try and troubleshoot it myself. I pulled the fuse for SYNC to attempt a hard reset. When I plugged it back in and ran another VHR, I checked my SYNC version on the site again and, lo and behold, an update was available! It was for version 4.6. I downloaded it to a USB, and tried to start the process, but now my car won't find the files needed. I'm very computer literate, so I know what I'm doing as far as making sure the files are in the right place. I followed the instructions to a T, but for the life of me I cannot get the car to recognize the USB stick or find those files. I've tried 3 different drives, I've called customer service and they didn't know what to tell me, and I'm basically out of options I think. So I'm asking here in the hopes that someone has a miracle cure for this.

Also, out of curiosity, what version of SYNC do you guys have? I browse here somewhat frequently and I don't recall seeing anyone mentioning a 4.6 update. I know there was the 4.4 that added metadata to streaming Bluetooth, but no mention of this new update that I have. For reference, the file name is GG1T-14D544-AB.

Any help is appreciated. Thanks!

The USB has to be in FAT file format, it will not read NTFS. You may need to reformat the USB to FAT or FAT32, and try again.
Also make sure the USB has no other files on it. Only the update package.


Good luck.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
I've formatted them multiple times. I even bought a brand new stick just for this purpose. No dice.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
Just to give an update on my situation, it seems that it was indeed a problem with the update itself. For whatever reason, it just did not want to work with my car. I received a phone call from Ford a couple of days ago informing me that there was a new version of the 4.6 update available to download. After downloading and putting on my USB, it installed the first time with no problems in my car. So yay, I'm now up to date with everyone else. Not having to manually go to my Bluetooth audio every time I get in the car is a freaking godsend.
 

·
Registered
Joined
·
78 Posts
Just to give an update on my situation, it seems that it was indeed a problem with the update itself. For whatever reason, it just did not want to work with my car. I received a phone call from Ford a couple of days ago informing me that there was a new version of the 4.6 update available to download. After downloading and putting on my USB, it installed the first time with no problems in my car. So yay, I'm now up to date with everyone else. Not having to manually go to my Bluetooth audio every time I get in the car is a freaking godsend.
Glad to hear you've finally been able to update the software Citrik. Enjoy the Bluetooth feature!

Cara
 

·
Registered
Joined
·
86 Posts
Glad to hear you've finally been able to update the software Citrik. Enjoy the Bluetooth feature!

Cara
What is this update? I have a 2013. The only updates I have applied is the Sync update to 3.8.
 
1 - 8 of 8 Posts
Top