Ford Focus ST Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter · #1 ·
I went to leave to work today and my car wouldn't start at all. I'm getting power because the interior lights, radio plays and the screen lights up. I'm also able to use the FOB to lock and unlock the doors. I only have one FOB for it, it only came with one when I bought it used two years ago. What could be wrong?
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #3 ·
try replacing the key fob battery.

I have. It will unlock the doors just not start the car. That's what I did as soon as it happened. This car is starting to really frustrate me. It's constantly one thing after another.
 

·
Registered
Joined
·
1,215 Posts
This happened to my in my VW a few times, if you replaced the battery the other trick I was told to do was to rub the key around the area lol. It sounds silly but it did work. I eventually had to bring it in though, not sure what the fix was. If you are under warranty still I'd bring it in.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #5 ·
This happened to my in my VW a few times, if you replaced the battery the other trick I was told to do was to rub the key around the area lol. It sounds silly but it did work. I eventually had to bring it in though, not sure what the fix was. If you are under warranty still I'd bring it in.
Which area? I'm about 11,500 miles outside of the warranty. I don't really want to pay the stealership to fix it. I plan to check the fuses later on.
 

·
Registered
Joined
·
1,215 Posts
Which area? I'm about 11,500 miles outside of the warranty. I don't really want to pay the stealership to fix it. I plan to check the fuses later on.
just around where the push to start button is, that side of the steering wheel. If it doesn't work maybe try the other side, might not doing anything but can't hurt to try.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #7 ·
Which area? I'm about 11,500 miles outside of the warranty. I don't really want to pay the stealership to fix it. I plan to check the fuses later on.
just around where the push to start button is, that side of the steering wheel. If it doesn't work maybe try the other side, might not doing anything but can't hurt to try.
I had the hatch recall done about a month ago. I'm think it could have possibly done something to the BCM or ECM. Since then it had gotten harder to start.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #8 ·
It was what I least expected. It was $140 well spent on a new battery. The one that was in it was dated 7/12.
 
1 - 8 of 8 Posts
Top