Ford Focus ST Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
So i just finished my install and first datalog of my gtx2971r. My tuner said that wgdc is 100% at very low boost. We followed the cj pony and edge auto write up. Anyone have any idea?
 

·
Registered
Joined
·
1,284 Posts
Could be a boost leak (vacuum lines as mention above). But it also might be your internal wastegate does not have enough pre-load in it. Some installed the ATP kit and don't check the wastegate to see where it's set.
 
  • Like
Reactions: kshatt06

·
Registered
Joined
·
484 Posts
You can perform a smoke test. After my install I didn't secure one of the vacuum lines properly and it developed a hole, which then leaked out all the vacuum pressure. Without that the waste gate won't open at all. A smoke test is basically a machine that fills the crankcase with smoke. The smoke will exit from any point that's open, so any vacuum line that's leaking will smoke. Took mine to a performance shop and found the leak in 30 seconds, drove home and fixed it. If you do this just make sure you have the tray under the motor removed so you can see the turbo and vacuum lines. Hope this helps.

Sent from my SAMSUNG-SM-G930A using Tapatalk
 

·
Registered
Joined
·
306 Posts
how would you adjust the preload?
 

·
Registered
Joined
·
306 Posts
helpful thank you!
 

·
Registered
Joined
·
2,733 Posts

·
Registered
Joined
·
484 Posts
Update?? Inquiring minds....??

Sent from my SAMSUNG-SM-G930A using Tapatalk
 
1 - 11 of 11 Posts
Top