Ford Focus ST Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
If anyone could help please do, I was installing Hid fog lights on my 2014 st and I disconnected the hood latches but forgot to reinstall the latches and I closed the hood .Now the hood wont open from the inside when i try to open it , since i forgot to reinstall the latches.
If anyone can help on my situation please do.
 

·
Premium Member
Joined
·
1,152 Posts
hmm.

get under the car and try to reach up, you will have to remove the bottom panels, etc but yeah if you had a 15+ you could pull the grill out of the bumper and maybe get to it.
Definitely isn't going to be easy.
 

·
Registered
Joined
·
137 Posts
Try taking off the under tray an reaching up between the radiator an engine or trans an maybe you can reach the latch that way?? Will have to do it by feeling

Sent from my LG-H870DS using Tapatalk
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
I tried that , but every wire looks the same under the hood. Do you by any chance have a direct picture of what wire it is under the hood, just a shot in the dark
 

·
Premium Member
Joined
·
1,152 Posts
If you didn't hook up the cable to the latch the cable isn't going to help, you are going to have to get your hand on the latch itself and turn it. I don't see you getting the cable ball end back on the latch but you could possibly get to the latch.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
I tried earlier but it seemed impossible , any tools or just straight hands , . Any advice on how or where to start first , Do you have any pics . I don't even remember where the hook is latched to . Any thing helps right now .
 

·
Registered
Joined
·
135 Posts
ull need to slim jim that. get a hanger wire and try to hook the hook.
 

·
Registered
Joined
·
1,412 Posts
Glad you got it done and thanks for checking back in. I'll make a mental note of this, just in case.

Sent from my SM-G930V using Tapatalk
 
1 - 10 of 10 Posts
Top