Ford Focus ST Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter · #1 ·
http://www.focusst.org/forum/focus-st-discussions/7639-headlamp-fault-error.html

Ran into this thread. Has anyone had issues with this recently? Currently own a 15 focus st. I scanned the car using my co workers expensive snap on scan tool and got a few faults. Not sure if the BCM is the cause of this but all the faults relate to it. The only reason I am posting this is because i was curious if anyone was in my current position as i am. Car has 41k miles (yes I know its a lot for a 15 it's my DD). Had an issue with the headliner a few months back and got it replaced before the warranty ended. But I was just curious if anyone had this issue after the warranty period? I really don't want to spend 2k dollars on a BCM or a headlight. Only reason I am mentioning it is beacuse the malfunction displayed 6 times on my way to work this morning. Faults that were present are as shown:

Body Control Module
-U0121 - Lost Communication With ABS
-U0126 - Lost Communication With Steering Angle Sensor Module (SASM)
-U0140 - Lost Communication With Body Control Module

Tire Pressure Monitor
-U0181 - Lost Communication With Headlamp Leveling Control Module

Global Positioning System Module
-U0140 - Lost Communication With Body Control Module

Instrument Panel Control Module
-U0073 - Control Module Communication Bus Off

Any help would be appreciated. Thanks. Can add the VIN of my vehicle tomorrow morning if needed
 

·
Registered
Joined
·
184 Posts
I can't speak to your other BCM faults (though they look more informational than problematic), but my '13 has had the headlamp fault a half dozen times or so. It obviously concerned me the first couple of times but it seems like a fairly common but harmless thing. If it ever didn't go away after a restart, I'd take it into the dealer but it's always been a temporary condition that doesn't actually impact the headlights' operation.

However after seeing your other faults, I wonder if maybe the BCM has trouble processing all its inputs and occasionally logs a "lost communication" condition. But when that lost communication is with the headlights, it bubbles up to be displayed to the driver since headlights are a safety system. It makes sense...
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #3 ·
I can't speak to your other BCM faults (though they look more informational than problematic), but my '13 has had the headlamp fault a half dozen times or so. It obviously concerned me the first couple of times but it seems like a fairly common but harmless thing. If it ever didn't go away after a restart, I'd take it into the dealer but it's always been a temporary condition that doesn't actually impact the headlights' operation.

However after seeing your other faults, I wonder if maybe the BCM has trouble processing all its inputs and occasionally logs a "lost communication" condition. But when that lost communication is with the headlights, it bubbles up to be displayed to the driver since headlights are a safety system. It makes sense...
It's the same for me. Like today it didn't come up once. It's working perfectly fine it didn't throw the malfunction display on the instrument cluster today.


Sent from my iPhone using Tapatalk
 
1 - 3 of 3 Posts
Top