Ford Focus ST Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter #1
started acting up a couple of days ago. phone pair up fine and I'm able to receive text through the MFT screen, but when I try to make a call or receive a call, there's no sound. the phone call connects fine, but I can't hear the other person and they can't hear me. cell works fine if not connected to MFT. I tried deleting and re pairing my phone and that didn't work, so I'm gonna to try a master reset today.

is there anything I need to know before attempting the reset? nothing need to be saved? no password needed?
is there a way of finding what version sync I have and if there are any updates available?
 

·
Registered
Joined
·
4,368 Posts
Are you registered with Ford Owner website?
Do you have a new ST with sync3, or the sync2 system?
You can check the sync version in the menu buttons. or there is a version checker on the owner's site.
There's a handy app for android (maybe IPhone too) called "My Ford Touch Guide"

Check in the sync menu for 'voice control' turn that up. I had to turn it almost to full volume.
Good Luck.
 

·
Registered
Joined
·
4,368 Posts
Well, did the reset and still doesn't work. Off to dealer whenever I find the time.
There are 2 separate vol. controls for the MFT
Open the settings menu(Gears) Go to 'settings'; Go to 'System'; adjust 'system prompt vol.'
Go back to main menu: 'settings'; then 'Voice Control'; then adjust volume.

You should be ok then.
Good luck.


Good Luck.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #6
There are 2 separate vol. controls for the MFT
Open the settings menu(Gears) Go to 'settings'; Go to 'System'; adjust 'system prompt vol.'
Go back to main menu: 'settings'; then 'Voice Control'; then adjust volume.

You should be ok then.
Good luck.


Good Luck.
thanks but I already checked it before I did the master reset and again after. both are on 1/2 way. everything else seems to work, NAV, voice calling, etc. it's just when the cell is connected that I have this problem
 

·
Registered
Joined
·
45 Posts
Take the battery out of your phone if you can, or restart it. Sounds like you have at least already repaired it after your master reset. Check volume on the phone.
 
1 - 7 of 7 Posts
Top