Ford Focus ST Forum banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
415 Posts
Discussion Starter #1
Here is your chance to get a FREE pair of FocusST.org license frames when they become avalible in a few weeks. Just be the first forum member to help solve an issue that is really bugging me.

And the problem is:

Everytime I want to type the url of the Mesa Thread website in a discussion on the forum it gets posted all funny with a question mark and the word welcome (see photo below). Who knows what is causing that and what I need to do to fix it?

fixtheurl.jpg

First one with the correct answer gets the frames,

Thanks guys!

John
 

·
Registered
Joined
·
701 Posts
Put the curser after the question mark then hit delete and boom your set....thanks for sending me free plate frames lol
 

·
Registered
Joined
·
132 Posts
My suggestion would to be to only type out "mesathread.com", and then use the hyperlink tool in the toolbar to insert the URL.
 

·
Registered
Joined
·
132 Posts
When I look at your page source I see the title is "MesaThread – Welcome", it appears vBullitin is using that as the default link text if you don't use the hyperlink too. I've tested it with a few sites and it seems to be the case. So you can either change the title tag on your website, or use the hyperlink tool.
 

·
Registered
Joined
·
415 Posts
Discussion Starter #12
OK, I think you guys have sent me down the correct path. I will look into this further tonight and report back who the winner is.

No need at this time for any more suggestions.

Thanks everyone!
 

·
Registered
Joined
·
415 Posts
Discussion Starter #13
So I am still trying to sort this bug out but I will get there. Anyhow when the plate frames arrive I will send out free sets to the four members that made a constructive contribution to this thread.

Bahnfire
pslst
eglove
hemiCouple

I will PM you guys when the frames are released to get addresses.

Thank you for the help!

John
 

·
Registered
Joined
·
5,878 Posts
So I am still trying to sort this bug out but I will get there. Anyhow when the plate frames arrive I will send out free sets to the four members that made a constructive contribution to this thread.

Bahnfire
pslst
eglove
hemiCouple

I will PM you guys when the frames are released to get addresses.

Thank you for the help!

John
If you need any additional help shoot me an email at: [email protected] h o t m a i l . c o m
or shoot me a PM I am not an expert by any stretch but I'm glad to help anyway I can
 

·
Registered
Joined
·
415 Posts
Discussion Starter #15
The FocusST.org license frames have arrived! These members will receive FREE frames for helping out with this thread.

Bahnfire
pslst
eglove
hemiCouple

Please look for my PM asking for an address to ship some frames to.

Thanks again!

John

ST Back Frame.jpg
 

·
Registered
Joined
·
542 Posts
The FocusST.org license frames have arrived! These members will receive FREE frames for helping out with this thread.

Bahnfire
pslst
eglove
hemiCouple

Please look for my PM asking for an address to ship some frames to.

Thanks again!

John

View attachment 43938
Not sure if you fixed the issue yet, but Hemi was right. The automatic hyperlink pulls the link text based on the title of the webpage. So if you go to the mesa site and look at the top bar you see "MesaThread - Welcome". Only option is to edit the post after the link is entered, or change your website title.
 

·
Registered
Joined
·
415 Posts
Discussion Starter #17
Not sure if you fixed the issue yet, but Hemi was right. The automatic hyperlink pulls the link text based on the title of the webpage. So if you go to the mesa site and look at the top bar you see "MesaThread - Welcome". Only option is to edit the post after the link is entered, or change your website title.
I found away around it when making a post by deselecting the automatic title retrieval option before posting.

Thank you!

John

What was that again.jpg
 

·
Registered
Joined
·
1,685 Posts
Nvm figured it out myself lol
 

·
Registered
Joined
·
119 Posts
MesaThread Welcome is in your HTML in the title, its pulling the title from your website and cant translate the space.

Remove the from your header and you're all set :)

<head>

<link rel="shortcut icon" href="//cdn.shopify.com/s/files/1/0310/8717/t/2/assets/favicon.png?221" type="image/png" />
<meta charset="utf-8">
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->

<title>
MesaThread – Welcome
</title>
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top