Ford Focus ST Forum banner

1 - 9 of 9 Posts

·
Registered
FBO Focus ST2 2014
Joined
·
7 Posts
Discussion Starter #1
Whatsuppp folks,
I have problem i want to share it with you guys.
I live in a hot country the temp was around 51c°
I forgot the car running for about 30 minsunder the sun then the AP showed that the coolant and oil temp are around 108c° i dont have any leaks and the fan seems okay.
Sometimes i drive it with normal temp then suddenly the coolant temp goes high ans the oil temp is normal and sometimes its inverted or goes high together then normal.
I dont have leak anywhere or boiling in the coolant tank or an over pressure or white smoke from the exhaust.
One local shop said its a blown head gasket and the other one said the thermostat is opening earlier or late.
Is it the thermostat?
 

·
Premium Member
2014 Focus ST ST3.
Joined
·
294 Posts
You arent losing coolant in the reservoir correct? The level stays the same? Those temps are not far from the surface of the sun! But 108c°/226° Fahrenheit isn't bad for those high of ambient temps. My mini r53 ran that hot on 80°F/26°c degree days. I would start with a compression check to make sure those combustion chambers are sealed up tight. then do a cooling system pressure test.. if all is good there, then thermostat replacement, sensors.... And continue on down the line to the radiator etc...
 
  • Like
Reactions: Moazar.j

·
Premium Member
2017 Kona Blue ST1
Joined
·
343 Posts
I have been to the UAE and can attest to both its beauty and temperatures LOL! For climates that are taxing to you vehicles cooling system you can always run a cooling additive or an auxiliary fan to help dissipate the heat.

We ran WaterWetter®
What is you current coolant mixture?

J
 
  • Like
Reactions: Moazar.j

·
Registered
FBO Focus ST2 2014
Joined
·
7 Posts
Discussion Starter #4
Update....
Today they changed the thermostat and did a pressure test they said its normal after that they put coolant fluid Acdelco dex-cool 50/50.i found some sand in the coolant tank and there is no oil in the coolant tank. The temp went down slightly. It was 37c° it night and the oil temp was 98c° while the coolant around 90-92 while driving. . Engine oil level is medium exactlyand there is no water mixed with it. I have no oil or water leak. A garage said you have to change the water pump if its still then the radiator. Do i have to do coolant flush? Or its because the engine oil level? I've changed it before 6000km, Im using Motorcraft sae 10w-30.
Btw the gauges reading normal temp.
Is it okay to have these high temp or its because our amazing weather hahahah.
 

·
Premium Member
2017 Kona Blue ST1
Joined
·
343 Posts
Well if you are using a silicate based coolant you will what appears to be sand in the overflow tank as well as other components. Silicate and phosphates are used as anti corrosive to prevent high temperature pitting especially in aluminum components. So it's not totally unheard of.

Performing a proper flush and fill will never hurt anything. Maybe someone here could correct me if I'm wrong, but the water pumps on our vehicles aren't a high failure item (in the us market that is). A water pump can really only fail in two ways. Lock up, which can prevent the impeller from spinning or causing the shaft to break not allowing it to spin internally or the seal fails and it begins leaking coolant.

If you are running your air conditioning (and you'd be nuts not too) that will also cause the engine to run a little hotter as well.

I apologize as I have completely forgotten to inquire if you are running as diesel or gasoline engine. I have personally never seen a diesel ST in person but I believe they do exist.

J
 
  • Like
Reactions: Moazar.j

·
Registered
FBO Focus ST2 2014
Joined
·
7 Posts
Discussion Starter #6
I have 2014 ST2 gasoline, the coolant is Motorcraft but when they changed the thermostat they added some of acdelco dex cool 50/50.
Today i was under the sun for an hour without moving, the ambient temp was 48c and the oil and coolant temp were 104c, i thought its from the outside temp but i was with my friend he has ST also but his AP shows 90c for both the coolant and the oil.
If im driving under the sun the temp will be
90-93c for both.
 

Attachments

·
Premium Member
2017 Kona Blue ST1
Joined
·
343 Posts
Have you checked that your condensor, radiator and cooler aren't compacted with sand or debris?

Also you need to verify that both fans are spinning freely and both are engaging with AC.
 
  • Like
Reactions: Moazar.j

·
Registered
FBO Focus ST2 2014
Joined
·
7 Posts
Discussion Starter #8
UPDATE..
They washed the radiator and the condenser by high pressure water and found some stuck sand between blades and did radiator flush twice after that refilled it by dex-cool 50/50 coolant.
the car is running perfect now ,thanks god.
Thank you for you effort guys, i appreciate it.
 

·
Premium Member
2017 Kona Blue ST1
Joined
·
343 Posts
Good deal! Glad you got it straightened out!

Stay safe!
J
 
  • Like
Reactions: Moazar.j
1 - 9 of 9 Posts
Top