Ford Focus ST Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
This morning on my commute to work, my '16 Focus ST with 8500~ miles, hesitated for a brief moment when I was exiting the highway and accelerating from coasting. Only for a really brief moment, then the AP3 "reset". It acted liked it lost connectivity for a moment then reconnected. I hesitation was so brief I don't think I would have thought much more than my foot slipped a little bit other than the AP3 losing connectivity and reconnecting. I was not datalogging at the time. Has anyone experienced this before?

I have the OTS Stage 1 93 octane map installed, and it was on the standard map.


Thanks,

Grim
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,194 Posts
This morning on my commute to work, my '16 Focus ST with 8500~ miles, hesitated for a brief moment when I was exiting the highway and accelerating from coasting. Only for a really brief moment, then the AP3 "reset". It acted liked it lost connectivity for a moment then reconnected. I hesitation was so brief I don't think I would have thought much more than my foot slipped a little bit other than the AP3 losing connectivity and reconnecting. I was not datalogging at the time. Has anyone experienced this before?

I have the OTS Stage 1 93 octane map installed, and it was on the standard map.


Thanks,

Grim
Verify the AP3 is still plugged in the whole way. The clip that plugs into the bottom of it tends to be fidgety to get into the plug the whole way at times. As far as the hesitation I can't speak for because the only time I have slight hesitations is when I get negative corrections/bad gas/traction control that I've noticed.
 
1 - 3 of 3 Posts
Top