Ford Focus ST Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
I've had my 2016 Focus ST (ST3, moonroof) for about a month now. I got my COBB AP3 about 2 weeks ago from FSWerks. I was running the COBB OTS Stage 1 91 Octane tune for the first week or so since the FSWerks tunes were grayed out. They told me this may be the case due to my car being the newest 2016 build and have newer ECUs.

They got my a revised tune yesterday and I loaded it up that night. All appeared to go fine. I drove it today, but then I realized the driver side power window controls, mirror controls, as well as the overhead dome lights, LED accent lights, and rear passenger overhead lights are not working. The passenger and rear windows work fine from those seats.

My question is, could the be the result of flashing the ECU, or is it likely a coincidence? Any thing I can try to see if I can solve the problem myself? (pulling the battery terminals to reset, looking at the fuses???) I noticed there's a master reset option in the head unit of the infotainment system, but I doubt that would be tied to things like window controls and would only reset navigation, music, phone/bluetooth settings, contacts, etc.

Should I just go ahead and take it into the dealership to look at? I've since restored the factory/default ECU by uninstalling the Accessport and the issues remain.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Well, I found the issue. It was a blown fuse on Fuse 60 in the passenger compartment fuse box (under the glove compartment). How that happened, I have no clue.
 
1 - 2 of 2 Posts
Top