Ford Focus ST Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
313 Posts
Discussion Starter #1
Hi guys, installed Bilstein B14 coilovers about 3 weeks. Recently started making these sounds, I have an alignment booked for tuesday and the guys are going to come for a ride to hear the sounds before hand. I included them in this audio file. times at :19 :56 1:03 1:35 & 2:00 Please have a listen if you can lend me your thoughts? Rears are fully lowered and the fronts have 8 threads left. All around the measurements are within 1-2mm of each other. Sound is coming from front driver side.

Vocaroo | Voice message
 

·
Registered
Joined
·
830 Posts
could be the top hat wasn't torqued down enough and is bouncing. I would jack the car up and see if it has play. other than that the only thing would be to take it out and check and see if its tight.
 

·
Registered
Joined
·
313 Posts
Discussion Starter #3
could be the top hat wasn't torqued down enough and is bouncing. I would jack the car up and see if it has play. other than that the only thing would be to take it out and check and see if its tight.
Thanks for checking it out dude, do you mean if the entire shock has play? I did snap by accident one of the 3 top hat bolts by torquing it at 60 lbs instead of 26 by accident. Do you that that would be the issue?
 

·
Registered
Joined
·
830 Posts
Thanks for checking it out dude, do you mean if the entire shock has play? I did snap by accident one of the 3 top hat bolts by torquing it at 60 lbs instead of 26 by accident. Do you that that would be the issue?
You could try but you most likely wont be able to put enough force on it to make it move even if it is loose. if you broke one of the bolts and didn't put a third one in I would definitely fix that. I'm talking about the center bolt that holds the top hat and bearing to the strut not being tight enough.
 

·
Registered
Joined
·
313 Posts
Discussion Starter #6
Thanks guys, the broken bolt is in the thread, the top did break off. I was hoping I would not have to remove the strut as I am down with shoulder surgery, I have my appt on tuesday. If that is the cause is there any damage to driving it around before I can have them take it off and check?
 

·
Registered
Joined
·
26 Posts
Can verify it's the top hat bolt. Mine had the same issue, and pulling it out and making it tight did the trick. Mine did end up coming loose again because I didn't use any loctite, so I recommend using some so you don't have to do it all over again like me.
 

·
Registered
Joined
·
313 Posts
Discussion Starter #9
Thats what I am figuring now with everyone pointing to that - how long did you drive with yours before you managed to fix it? This is a new sound for the last 2 days or so.

Can verify it's the top hat bolt. Mine had the same issue, and pulling it out and making it tight did the trick. Mine did end up coming loose again because I didn't use any loctite, so I recommend using some so you don't have to do it all over again like me.
 
1 - 10 of 10 Posts
About this Discussion
9 Replies
5 Participants
SIstomper
Ford Focus ST Forum
We’re the premiere Ford Focus ST forum with discussions on the 2013+ Focus ST. Join the community and see the latest news, photos, videos, classifieds, reviews, events and more!
Full Forum Listing
Top