Ford Focus ST Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
So just gunna throw this out there and see what kind of feedback I get... To get it out of the way I have a roush intake, depo 3.5 ic and the ap... Now I have got a flash tune from stratified and for the first week or two no problems... Then I started getting this like hesitation when I mash on the pedal almost like a stutter and then it like kicks back in.. Now I had originally thought it was the tune so I had bought a log and they said it looks like the tune is running good with the car..They want me two 2 more pulls and send them in which I will do Monday or Tuesday...So I switched back to the cobb ots tune for a bit and everything was fine but now it's doing it on this tune..now I'm clueless.. And by the way if I ease into boost this does not happen
 

·
Premium Member
Joined
·
3,726 Posts
Check the spark plugs and check for bad fuel maybe?
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #3 ·
I actually ordered the itv22s cause I haven't done plugs in a while they arrived this morning so I will see if that helps after work
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,198 Posts
So just gunna throw this out there and see what kind of feedback I get... To get it out of the way I have a roush intake, depo 3.5 ic and the ap... Now I have got a flash tune from stratified and for the first week or two no problems... Then I started getting this like hesitation when I mash on the pedal almost like a stutter and then it like kicks back in.. Now I had originally thought it was the tune so I had bought a log and they said it looks like the tune is running good with the car..They want me two 2 more pulls and send them in which I will do Monday or Tuesday...So I switched back to the cobb ots tune for a bit and everything was fine but now it's doing it on this tune..now I'm clueless.. And by the way if I ease into boost this does not happen
No lights on dash? I know sometimes when car's stutter they throw a light immediately if it's anything of moderate issue. The suggestion by @elyk864 is reasonable too.

What octane fuel is your tune for? If you got a 93 tune but have crappy 93 available around you then maybe you'll have to dial back to 91 or find a different station.
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #5 ·
No lights... Put in the new plugs last night and so far so good.. Messed around with both tunes and the new plugs seemed to do the trick
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #7 ·
So after a bit with the new plugs everything seems to be back to normal and the strat tune feels like it's running nice and healthy but I will be doing the 2 more logs on Monday to be sure
 

·
Registered
Joined
·
1,265 Posts
Does it seem to lag right after you shift? I had an issue like this and I did a normal street driving log that showed my rpms continuing to drop even though throttle was down and boost was building. It would then kick in full blast. It was super odd

Sent from my SM-N910P using Tapatalk
 
1 - 8 of 8 Posts
Top