Ford Focus ST Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
So this morning while I was driving, the car suddenly died. Dash lights were off and the odometers were off. Radio was working fine though. Pulled over and tried to turn on the car but there was no response. Nothing, until I unplugged the Accessport cable from the OBD port. The car starts with no problem. But as soon as I plug the accessport back, the card dies. Anyone had this problem before? I called cobb and they said the easiest way to troubleshoot it is to borrow another cable and see if it works. Just wondering if anybody had this kind of problem before.
 

·
Registered
Joined
·
142 Posts
So this morning while I was driving, the car suddenly died. Dash lights were off and the odometers were off. Radio was working fine though. Pulled over and tried to turn on the car but there was no response. Nothing, until I unplugged the Accessport cable from the OBD port. The car starts with no problem. But as soon as I plug the accessport back, the card dies. Anyone had this problem before? I called cobb and they said the easiest way to troubleshoot it is to borrow another cable and see if it works. Just wondering if anybody had this kind of problem before.
Did you have anti-theft mode added in ap3 as an option? Sounds like you might have activated it.

Sent from my Nexus 6P using Tapatalk
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,200 Posts
Did you have anti-theft mode added as an option? Sounds like you might have activated it.

Sent from my Nexus 6P using Tapatalk
:whs: sounds like it disabling your car so it isn't stolen.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
Lol forgot to check if it was on theft mode before i reflashed it with my tune. After reflash the car is back to normal. Soo If it was indeed in theft mode, does that mean I could still drive the car if I unplugged the accessport? How does theft mode work?
 

·
Registered
Joined
·
142 Posts
Lol forgot to check if it was on theft mode before i reflashed it with my tune. After reflash the car is back to normal. Soo If it was indeed in theft mode, does that mean I could still drive the car if I unplugged the accessport? How does theft mode work?
It has to be set by you and deactivated by you. If you have your access port installed hit the start button for car without pressing on clutch then hit cancel on cruise control then the down(decrease speed button) to whichever map you normally use. So mine would be showing 1000rpm. Hope that makes sense.

Sent from my Nexus 6P using Tapatalk
 
1 - 11 of 11 Posts
Top