Ford Focus ST Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello everyone!

I just got a 2015 Focus ST yesterday and it's great! Unfortunately I'm having some issues with SYNC and USB devices. My vehicle is just SYNC, no navigation or MyFordTouch.

When I tried plugging my iPhone in, it didn't start charging and both USB ports were greyed out in the devices menu. I tried both USB port 1 and 2.

I noticed that if I have the device plugged in when I start the car or if I plug it in quickly after starting the car, it will start charging and recognize that it is connected for about 10 seconds, but then it says "USB device disconnected."

My first thought was to perform a master reset which did not fix anything. There is also an update available for SYNC but I am having the same issue with my USB thumb drive. It will read it for about 10 seconds then disconnect.

I can't find anyone else having this issue with a few simple google searches so I am wondering if there is a way to update without a thumb drive.

If anyone has a solution to this problem it would be much appreciated!
 

·
Super Moderator
Joined
·
1,365 Posts
Hello everyone!

I just got a 2015 Focus ST yesterday and it's great! Unfortunately I'm having some issues with SYNC and USB devices. My vehicle is just SYNC, no navigation or MyFordTouch.

When I tried plugging my iPhone in, it didn't start charging and both USB ports were greyed out in the devices menu. I tried both USB port 1 and 2.

I noticed that if I have the device plugged in when I start the car or if I plug it in quickly after starting the car, it will start charging and recognize that it is connected for about 10 seconds, but then it says "USB device disconnected."

My first thought was to perform a master reset which did not fix anything. There is also an update available for SYNC but I am having the same issue with my USB thumb drive. It will read it for about 10 seconds then disconnect.

I can't find anyone else having this issue with a few simple google searches so I am wondering if there is a way to update without a thumb drive.

If anyone has a solution to this problem it would be much appreciated!
Try a different cable at all? Perhaps another device?

If anything, are you still under 36,000 miles? If so, I'd take it to a dealership, should still be under warranty.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Try a different cable at all? Perhaps another device?

If anything, are you still under 36,000 miles? If so, I'd take it to a dealership, should still be under warranty.
Tried multiple cables, also the iPhone and the thumb drive have the same issue. I guess I'll just have to go to the dealership. I got the car because I'm so busy with two internships and wanted to avoid shops. Oh well! It is what it is.

Thank you for your help.
 

·
Super Moderator
Joined
·
1,365 Posts
Tried multiple cables, also the iPhone and the thumb drive have the same issue. I guess I'll just have to go to the dealership. I got the car because I'm so busy with two internships and wanted to avoid shops. Oh well! It is what it is.

Thank you for your help.
Yep, it is what it is. At least you are warranted. Could also be a faulty fuse.
 
1 - 4 of 4 Posts
Top