Ford Focus ST Forum banner

2081 - 2100 of 2114 Posts

·
Registered
Joined
·
5 Posts
Username: Gsmyth75
Car and Year: 2017 Focus ST
Mileage: 73,xxx
What failed - piston, rod, injector etc?: Piston - Cylinder 1 (assuming ringland - low compression)
Modifications and tune: Cobb OTS 93 tune, Cpe 5.5 IC, Boomba BOV, MBRP Cat back, Symposer Delete, 1 step colder plugs.
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?): Cruising at 40mph under light load after 30 min hwy drive where cruise was set to 70. Check engine started flashing, went into limp mode, drove it home and 30 psi compression in cylinder 1.
Any signs prior to failure?: The day before it went into limp mode I could hear the tone of the exhaust had changed slightly. Also a few months prior to this I was driving on the highway and had a similar experience where CEL came on flashing and after replacing plugs and doing a compression check it was 110/120/115/115 and lasted a few more months.
Warranty?: Nope, I have Mechanical Breakdown Insurance thru Geico, and I'm still under warranty thru Ford, but per a dealer friend my mods will void the warranty as they now test thoroughly the ecu for signs of tuning. So, I'm not going to bother taking it to the dealer and instead I'm going to throw in a used Fusion/Escape engine until I can rebuild and forge my old engine.
 

·
Registered
Joined
·
96 Posts
I have now seen a few people mention that their engines failed. It is good to centralize this information so that we can see failure modes emerge as patterns. This will help inform the community of the common issues so that we can address or be aware of them. So if you blew your motor, fill in the information below with as much detail as possible. The more details the better but keep your personal information and details off. I will try and keep the OP updated with the information listed.

--------------------------------------------------------------
Username:
Car and Year:
Mileage:
What failed - piston, rod, injector etc?:
Modifications and tune:
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?):
Any signs prior to failure?:
Warranty?:

--------------------------------------------------------------
Username: R3d F0x88
Car and Year: 2013 ST
Mileage: 20k miles
What failed - piston, rod, injector etc?: Ford had no idea. They thought it might be a failed injector which leaned the cylinder out. Piston damage possible
Modifications and tune:
COBB CAI
Torries Unleashed 93 Octane Tune
Boomba BOV
Custom 3" Exhaust
Buschur Racing DP
Forge FMIC
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?): Cruising then engine started misfiring
Any signs prior to failure?:
Warranty?:
Covered
--------------------------------------------------------------
Username: NicklePlatedCandyMan
Car and Year: 2013 FST
Mileage: 8300 miles
What failed - piston, rod, injector etc?: Cylinder 3 piston has hole
Modifications and tune: Super chips SCR tuner (otherwise stock) ohhhh and yes i did reset to factory tune before returning
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?): Took my car out for a night time drive.. drove fine till i hit some traffic.... (BAM) check engine light came on car started shaking badly at idle yet drove fine at speed. Anyway got the car back home and checked engine codes hoping it was some stupid sensor. Codes listed were P0303 (misfire cylinder 3) P0316 (misfire detected at start up) and finally P26DE (which i believe to be a malfunction of the resonator device). The dealer called the following day and informed me that there was a golfball sized hole in cylinder #3
Any signs prior to failure?: See story
Warranty?: Covered
--------------------------------------------------------------
Username:ScarletBrohanson
Car and Year:2013 silver st
Mileage: 10k miles
What failed - piston, rod, injector etc?:
Modifications and tune:
stage 3 93 oct tune from cobb. cobb FMIC, cobb intake, cobb 3" downpipe, 3" agency power exhaust
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?): After fixing suspension noise and took for a test ride. car was driving fine and all of the sudden misfire on cylinder 4.
Any signs prior to failure?: None
Warranty?: Not covered
--------------------------------------------------------------
Username:(WITHHELD)
Car and Year: '13 Focus ST
Mileage: 18,000
What failed - piston, rod, injector etc?:Unetermined - Coolant in number 4.
Modifications and tune:Stage 3 91 OCT Cobb
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?):Driving down road, suddenly no power and limps. Misfiring HARD.
Any signs prior to failure?:Check engines for a few cold days.
Warranty?:TO be determined. He was denied warranty coverage at his dealer, so I made sure there was no record of his visit and Took him to My dealer.
--------------------------------------------------------------
Username:ST Kevin
Car and Year: '13 Focus ST
Mileage: 13,700
What failed - piston, rod, injector etc?:ford couldn't give me a direct answer all they could tell me was that oil is causing the 1st cylinder to misfire and that its for sure blown and that there "shipping the engine to ford HQ to have the engineers take it apart and find out what went wrong" they told me that a few days ago.
Modifications and tune:93 octane tune from unleashed tuning
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?):it first failed at WOT and got sent into limp mode, i then de-tuned it and then it happened again while cursing then it progressively got worse the next day as i went to take it in to ford
Any signs prior to failure?:went into limp mode a few times before i got the misfire code P0301
Warranty?:so far they said its covered under the warranty, but i think there gonna try and screw me over when they take the engine apart.
--------------------------------------------------------------
Username:ivehadbetter
Car and Year: 2014 Focus St
Mileage: 11076 When it let go
What failed - piston, rod, injector etc?:Blew a compression ring on cylinder number 1, cycled metal thru the oiling system thru out the motor.
Modifications and tune: Everything is in my signature not gonna list it here.
Modifications and tune:
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?):
Took it to a dyno day, did 4 fantastic pulls. Made 240/302 on a mustang awd dyno. Drove it home normally in traffic and on the highway. Pulled into my driveway and it lost the cylinder. Deduced that it damaged the ring on the dyno (no clue why) and proceeded to eat itself alive on the way home. It literally gave no warning at all. Sent the data logs out to cobb and they confirmed that everything seemed normal while it was on the dyno.
Any signs prior to failure?: No signs at all. Pulled into my drive way up to my garage put the car in neutral, pulled the e brake and it started idling funny. Opened the door and heard the exhaust note sounded more like a boxer engine than a normal st engine. Gave it a couple revs and CEL came on. Immediately cut it off and pulled plugs. Cyl 1 was so fouled it looked like it had been bathed in oil. Scoped the cylinder the piston looked normal couldn't get a wide enough pan to see the walls. Towed it to the dealership they pulled the head, oil pan, oil filter. Saw metal in the oil pan, cut the filter in half and saw nice size chunks in the filter. Did a dry compression test only produced 35psi on cyl 1. Then performed a wet compression test, only produced 42psi on cyl 1. All other cylinders produced normal operating compression both dry and wet. Deduced it had done it's damage need a new motor.
Warranty?:Long story short I caught an ass hat oil tech being an ass hat oil tech in my car. Took it in a different day for motor mount tsb. I put the car in valet mode using the cobb tuner. I notified the service writer he acknowledged it. The tech doing the tsb work was notified of the tuner he documented it in the system. Ford saw that and washed there hands with it. They offered me a new crate motor installed for 5800. I found a brand new crate motor and am having it installed for much much less. Thru a family friend of a higher up.
--------------------------------------------------------------
Username: jakebrewer

Car and Year: 2013 focus st

Mileage: ~29k

What failed - piston, rod, injector etc?: chipped piston #1

Modifications and tune: atp gtx28 kit, tbe, intercooler, intake, randy tune, 342whp/326wtq

Under what circumstances did it fail (WOT, cruising, what did you hear and feel?): partial throttle, partial boost, tuned for 23.5psi and 11.6afr wot, unsure exact afr during partial throttle pull

Any signs prior to failure?: no pre existing signs

Warranty?: didn't try, building
----------------------------------------------------------------------------------------
Username: Steveb333
Car and Year: 14 Focus ST
Mileage: 4750
What failed - piston, rod, injector etc?: Cylinder 1 Ringlands
Modifications and tune: Cobb intake, roush catback, and Stage 1 Freektune at the time
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?): I was cruising when the Ringlands blew off the piston, But was running hot CAI a few days prior.
Any signs prior to failure?: Noticed Cyl 1 ignition correction peeking -5 to -6 degrees. After new short block was still getting the same readings AFTER my tune revision.
Warranty?: New vehicle warranty, put car back to stock before bringing to dealer.

----------------------------------------------------------------------------------------
Username: tude90
'14 14k
Cylinder 4 cracked Ringland
Intake, muffler delete, sctx4 ots
Under warranty new short block, turbo, piping ect.
Started out with bad fuel mileage for a couple months. Then a slight miss at idle for a couple weeks(no codes). Assumed it could of been the recalled harness so when they replaced it I asked them to look into the miss and they turned me away because of my intake. 1 week later it blew. Put intake on and she's been in the shop since yesterday.

----------------------------------------------------------------------------------------


----------------------------------------------------------------------------------------
Username: Mikeg1028
Car and Year: 2013 Focus ST

Mileage: 25k

What failed piston, rod, injector etc?:
Not sure yet, compression on cyl 4 is down to 5

Modifications and tune:
Downpipe, FMIC, e30, Catback, intake, Freektune

Under what circumstances did it fail (WOT, cruising, what did you hear and feel?):
The car started with a rough idle after installing the downpipe which i thought was strange but was told it was probably nothing, during a spirited drive the car started to idle VERY rough and let out white smoke from the exhaust.

Any signs prior to failure?: just a little odd idle but that may have been the downpipe

Warranty?: don't know yet.

----------------------------------------------------------------------------------------

Username: fanatic

Car and Year: Focus ST - 2012

Mileage: 42000km / 26000 miles

What failed - piston, rod, injector etc?:
cylinder 4 ringland (i think so...)

Modifications and tune:
gtx2867r, inlet, charge pipes, oil cooler, 200cell downpipe, cold plugs, fmic and many more
Last tune revision was about 380whp and GOOD afr with about 11.4-11.6

Under what circumstances did it fail (WOT, cruising, what did you hear and feel?):
Always drive with cobb ap on, saw then some negative corrections on cyl 4 while driving normally trough town, made then over the day some logs and always when stand some time and then accelerating (partial throttle), cyl 4 starts short time knocking and ign. corr. comes in... When acceleration with wot or mostly wot, all corrections are fine, but when down from throttle the exhaust blew out smoke
Made then compression test:
Cyl 1-3 = 155psi
Cyl 4 = 135psi

Any signs prior to failure?:
Nope...

Warranty?:
No chance
I had small issues with my 2013 model. It had a full exhaust/dp, drop in filter and a small tune. It blew a rod at 28k miles. Original owner. Warranty: Nope. non- Ford tune which violates federal EPA and copy write laws.

I highly doubt the first few on this list with those tons of mods got covered under warranty. Dealers are getting fined $10-50k for honoring modded vehicles under warranty. Plus, it doesn’t matter if you return the car to stock, the ECU has been unlocked and there is no way to go in and lock it back up, plus various sensors have been pushed past Oem parameters when tuned and those sensors will stay in an altered condition. There’s no such thing as a undetectable tune once removed.
 

·
Registered
Joined
·
96 Posts
And now my 2014 model (I got rid of my 2013 in 2016 and got a 2014 in 2016), which I bought from a female relative original owner, now has 99982 mil, started acting odd on a 275 mi trip. When I got home, driving at 45-50 mph, no CEL, but odd loss of power, then it quit running, at 100,081 miles. Ford says no go on warranty on a stock car with CPO warranty good to 100k. Then issues. Battery was at 12.4v, Alternator was good, fuel was ok as were injectors. Well, the a balanced bolt backed out and supposedly did damage, enough to toast the engine. So I am like, hmmm? I am pissed. The car is stock except. A muffler swap, which changes sound, not power. Does any one know a good rep for the Focus owners I can contact to get this fight underway? Thanks. I do not have $5-7k laying around.
 

·
Moderator
Joined
·
1,733 Posts
And now my 2014 model (I got rid of my 2013 in 2016 and got a 2014 in 2016), which I bought from a female relative original owner, now has 99982 mil, started acting odd on a 275 mi trip. When I got home, driving at 45-50 mph, no CEL, but odd loss of power, then it quit running, at 100,081 miles. Ford says no go on warranty on a stock car with CPO warranty good to 100k. Then issues. Battery was at 12.4v, Alternator was good, fuel was ok as were injectors. Well, the a balanced bolt backed out and supposedly did damage, enough to toast the engine. So I am like, hmmm? I am pissed. The car is stock except. A muffler swap, which changes sound, not power. Does any one know a good rep for the Focus owners I can contact to get this fight underway? Thanks. I do not have $5-7k laying around.
Ask your relative what kind of engine repairs were done over the years? The bolt just backing out only seems to happen in instances where it had been taken off in the past for repairs. Another member recently had this happen, but that particular vehicle had the cylinder head off in its past.
 
  • Like
Reactions: Caleb ST1

·
Registered
Joined
·
96 Posts
Nothing. She owned it from new until 2000 miles then I bought it from her. All stock. Oil changed every 4k. Coolant every spring and fall. I have heard of timing chains going between 85-100k miles but this is surprising.
 

·
Registered
Joined
·
96 Posts
I took it to grease monkey for oil changes after 70k and every 3500 mi thereafter 12-13 changes, pre purchased Ford oil as usual. I wonder if one of their techs messed with it. The pulley was sounding a little odd, I just couldn't get around to the dlr to look at it. I usedCV to have s 3 car garage to work on minor stuff but not anymore. So I spoke to two supposed Master 4 cly EcoBoost Techs who said these things can happen and he has seen stranger worse things. They both also said "not good". Hmmm. Well I've got $6500 in case the engine were to go. I do not know of any good performance shops in AZ.
 

·
Registered
Joined
·
96 Posts
Well, that relative had been using the ST for the last few months while her 2014 BMW 7 series was in for HPFP warranty and a few other minor things on a BMW, (more mild in other cars), and she had told me she heard a odd noise like a low whine coming from under the hood and passenger side. I checked it and thought I head the same noise but was not sure. That could have been the pulley itself telling us that the bolt was loose. These thing do get loose over time especially if it was making noise while she had it over 45 days. So now I am at a huge crosss roads. Do I find a shop and rebuild it?., warranty it??, (new motor hits title like a salvage title and reduces value by 50%) or have them just fix it. Is it a difficult motor to fix?? Is there a good, trusted shop in Phoenix AZ that does great work without breaking the bank? I’ve got $5300 to apply if needed. I am not going to keep it past another 10 months. Any thoughts would be great to hear. Thanks.
 

·
Registered
Joined
·
962 Posts
Well, that relative had been using the ST for the last few months while her 2014 BMW 7 series was in for HPFP warranty and a few other minor things on a BMW, (more mild in other cars), and she had told me she heard a odd noise like a low whine coming from under the hood and passenger side. I checked it and thought I head the same noise but was not sure. That could have been the pulley itself telling us that the bolt was loose. These thing do get loose over time especially if it was making noise while she had it over 45 days. So now I am at a huge crosss roads. Do I find a shop and rebuild it?., warranty it??, (new motor hits title like a salvage title and reduces value by 50%) or have them just fix it. Is it a difficult motor to fix?? Is there a good, trusted shop in Phoenix AZ that does great work without breaking the bank? I’ve got $5300 to apply if needed. I am not going to keep it past another 10 months. Any thoughts would be great to hear. Thanks.
I have super low mileage engines out here in Ohio

4,61,and 228 miles not sure about shipping to Phoenix though.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
96 Posts
I have super low mileage engines out here in Ohio

4,61,and 228 miles not sure about shipping to Phoenix though.


Sent from my iPhone using Tapatalk
4, 61 and 228 mi??!!!!! How is that possible. 4 miles? Or 4K? Must be a roll-over, as in over 100k. Are they complete? With ECU, harnesses, alternator, starter etc. I have a relative in Troy, Mi that’s a Dealer.
 

·
Registered
Joined
·
96 Posts
Ask your relative what kind of engine repairs were done over the years? The bolt just backing out only seems to happen in instances where it had been taken off in the past for repairs. Another member recently had this happen, but that particular vehicle had the cylinder head off in its past.
Never had the hood opened since mile 3 on the odo at delivery save for oil, coolant, new air filter and battery.
 

·
Registered
Joined
·
96 Posts
Never had the hood opened since mile 3 on the odo at delivery save for oil, coolant, new air filter and battery.
Ask your relative what kind of engine repairs were done over the years? The bolt just backing out only seems to happen in instances where it had been taken off in the past for repairs. Another member recently had this happen, but that particular vehicle had the cylinder head off in its past.
The harmonic pulley going bad for long enough “could” loosen the bolt over time.
 

·
Registered
Joined
·
96 Posts
So hey, I am possibly putting a new, brand new engine in my car. 3rd party bought a2.0 eco crate motor and never used it, its still in the crate. Is there amy warramty I could get for it? And next, it has no ecu, I will be using mine from old blown stock motor. Do I need a tune or will my stock ecu work for the new motor?. Thanks.
 

·
Registered
Joined
·
7 Posts
Username: CDM
Car and Year: 2017 Focus ST
Mileage: 31,XXX
What failed - piston, rod, injector etc?: Piston - Cylinder 4 ringland
Modifications and tune: Borla Touring Cat back, Symposer Delete, NGK 1 step colder plugs, Depo Racing 3.5" Intercooler, boomba stage 2 catch can, Stratified tune.
Under what circumstances did it fail (WOT, cruising, what did you hear and feel?): Light city driving after 30 minute highway drive (no WOT, no 5/6 pulls, no significant hills). Right before exiting the highway, I felt a slight hesitation when accelerating. Seemed like what usually happens after a long stretch of highway driving, where the moisture builds up in the intercooler (Houston, TX...). After a few red lights, the car didn't want to stay running. Gave it some revs, car started to sound like a Subaru. Limped it into a parking lot. Checked for oil in the exhaust, none. Didn't hear rodnock. Code P0304 and P0316. Limped it about 2 miles home. Compression test showed less than 30 psi on cylinder 4.
Any signs prior to failure?: Nothing obvious at the time. In hindsight, increased oil blow by caught in the catch can over the last 1000 miles or so. Definitely had been cracked for a while and let go on that trip.
Warranty?: Not bothering, not going to fight with them since I am tuned. Pulled my self. Upgrading to the Mountune Mahle forged piston set.

20200328_142658.jpg 20200328_105202.jpg
 

·
Registered
Joined
·
962 Posts
So hey, I am possibly putting a new, brand new engine in my car. 3rd party bought a2.0 eco crate motor and never used it, its still in the crate. Is there amy warramty I could get for it? And next, it has no ecu, I will be using mine from old blown stock motor. Do I need a tune or will my stock ecu work for the new motor?. Thanks.
Nope your stock ecu is fine. It will fire right up for you.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
962 Posts
4, 61 and 228 mi??!!!!! How is that possible. 4 miles? Or 4K? Must be a roll-over, as in over 100k. Are they complete? With ECU, harnesses, alternator, starter etc. I have a relative in Troy, Mi that’s a Dealer.
Cars were damage while sitting on the dealers lot. These odometers don’t roll over. Lol


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
96 Posts
Cars were damage while sitting on the dealers lot. These odometers don’t roll over. Lol


Sent from my iPhone using Tapatalk
So hey WHEEZ, do you have any of these engine available ASAP? Tested good, etc? I am in need immediately. I grew up in Akron.

Pm me an diet me know. Thanks. Stay safe, stay FREE.
 

·
Registered
Joined
·
962 Posts
So hey WHEEZ, do you have any of these engine available ASAP? Tested good, etc? I am in need immediately. I grew up in Akron.

Pm me an diet me know. Thanks. Stay safe, stay FREE.
I have one that was freshly pulled with 6774 miles the others have yet to be pulled from the vehicles. If you want me to send you some photos let me know. It does still have the turbo and all fuel related and coils etc still on it.


Sent from my iPhone using Tapatalk
 
2081 - 2100 of 2114 Posts
Top