Ford Focus ST Forum banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
1,260 Posts
Discussion Starter · #1 ·
I recently picked up a used V3 that was unmarried. I downloaded the AP manger software, and went to install on my FoST. All the initial info looked correct (i.e.- when they asked what vehicle it was for), so went to throw in the Stage 1 93 octane map. I made sure I had all the accessories off as to not cause excess drain on the Batt. When it started to do a backup of the Ford factory settings things appeared to get strange. My dashboard info screen started showing all these different errors, like low brake fluid, and quite a few others. Is it normal for these things to show up? Not sure what I should do, so I aborted the whole thing. I started the car and all seems normal. I've never had any errors show up before, and I'm just a hair over 1600k. Kind of freaked out here. :shocked:
 

·
Registered
Joined
·
2,064 Posts
totally normal. I have unmarried and remarried mine a bunch of times. It freaked me out the first time too. It is just making your computer a little wonky, but let the AP do its thing and you will be running the cobb tune. Make sure your AC is off as well as the stereo.
 

·
Premium Member
Joined
·
1,260 Posts
Discussion Starter · #3 ·
totally normal. I have unmarried and remarried mine a bunch of times. It freaked me out the first time too. It is just making your computer a little wonky, but let the AP do its thing and you will be running the cobb tune. Make sure your AC is off as well as the stereo.
Much appreciated, I was getting worried!!
 

·
Premium Member
Joined
·
3,732 Posts
Much appreciated, I was getting worried!!
Also if you use the Focccus app it will do the same thing with all the freaking out. Nothing to worry about. It does make your butt pucker the first time around though.
 
  • Like
Reactions: HBGeek
1 - 4 of 4 Posts
Top