Ford Focus ST Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I was hitting high RPM's in third gear when I went to shift, I banged it into 4th and it threw a code at me that said hill assist malfunction and the car got cut of power and it didn't go away after I restarted my car. Very concerned because the car only has about 2500 miles so it is past break in period. I don't think I slammed it into second because I remember taking it out of 4th when the problem happened.
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,198 Posts
I was hitting high RPM's in third gear when I went to shift, I banged it into 4th and it threw a code at me that said hill assist malfunction and the car got cut of power and it didn't go away after I restarted my car. Very concerned because the car only has about 2500 miles so it is past break in period. I don't think I slammed it into second because I remember taking it out of 4th when the problem happened.
Take it to the dealer.
:whs: Probably just something dumb, but have the thing corrected by your dealer and all should be well.
 

·
Registered
Joined
·
207 Posts
NEVER EVER slam or bang your gears.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Didn't actually mean slammed or banged, more so like shifted fast. I took it to the dealer and now they say it's throwing a code, something about lost communication code. They say it's nothing major, they said since the car is driving fine now not to worry about it?
 
1 - 6 of 6 Posts
Top