Ford Focus ST Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
So I recently changed my spark plugs to one step colder ngk plugs. I have took my intake off lid just for a little more sound. I’ve noticed that 25 to 30 percent throttle I can hear the bpv going off intermittently until I give it more throttle. I’m not sure if maybe my spark plugs aren’t gapped correctly. Or if it’s something else. I have no reference because it’s the first time the intake lid has been off.
The current mods are res/muffler delete,aem filter and Cobb ots stage 1 tune.
The current mileage is 5500 miles.
 

·
Administrator
Joined
·
12,999 Posts
So I recently changed my spark plugs to one step colder ngk plugs. I have took my intake off lid just for a little more sound. I’ve noticed that 25 to 30 percent throttle I can hear the bpv going off intermittently until I give it more throttle. I’m not sure if maybe my spark plugs aren’t gapped correctly. Or if it’s something else. I have no reference because it’s the first time the intake lid has been off.
The current mods are res/muffler delete,aem filter and Cobb ots stage 1 tune.
The current mileage is 5500 miles.
The OEM BPV BPV Solenoid set-up pops constantly, even at low rpms. It's super annoying if you go with an aftermarket full vent to atmosphere BOV and continue to run it off the BPVS. It's the nature of the beast, you just never noticed it before you took off the lid.
 

·
Registered
Joined
·
530 Posts
The OEM BPV BPV Solenoid set-up pops constantly, even at low rpms. It's super annoying if you go with an aftermarket full vent to atmosphere BOV and continue to run it off the BPVS. It's the nature of the beast, you just never noticed it before you took off the lid.
This threw me off. I thought I understood these by now, but I guess maybe not. How does running an aftermarket BOV off the BPV work? Does a Boomba 50/50 of Turbosmart Kompact do that?
 

·
Super Moderator
Joined
·
10,257 Posts
This threw me off. I thought I understood these by now, but I guess maybe not. How does running an aftermarket BOV off the BPV work? Does a Boomba 50/50 of Turbosmart Kompact do that?
If you run it off of the factory solenoid then yes, they will do that. If you get a symposer delete with a vacuum nipple and run off of that it will not.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
The OEM BPV BPV Solenoid set-up pops constantly, even at low rpms. It's super annoying if you go with an aftermarket full vent to atmosphere BOV and continue to run it off the BPVS. It's the nature of the beast, you just never noticed it before you took off the lid.
Thanks!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
651 Posts
Totally normal and I can assure you it has absolutely nothing to do with your spark plug gap..
 
  • Like
Reactions: screzzy and brian60

·
Premium Member
Joined
·
1,152 Posts
Does anyone know the design theory behind this? Why does ford spend the engergy to compress and cool air only to vent it back through?
When the throttle blade closes the compressed air from the turbo has no where to go, so it is vented to atmosphere, or back to the intake side, to prevent compressor surge. All modern turbo sets run like this, as it extends the life of the turbo.

So when you let off the throttle, the ECU says oh, BPVS time to open the BPV, every, single, time.

On a direct vacuum sourced BPV, it only opens when boost is present, basically.

I love driving around and watching the boost gauge on my AP hit -1 and letting off to hear Tsutsutsu and not PHSSSS.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 ·
When the throttle blade closes the compressed air from the turbo has no where to go, so it is vented to atmosphere, or back to the intake side, to prevent compressor surge. All modern turbo sets run like this, as it extends the life of the turbo.

So when you let off the throttle, the ECU says oh, BPVS time to open the BPV, every, single, time.

On a direct vacuum sourced BPV, it only opens when boost is present, basically.

I love driving around and watching the boost gauge on my AP hit -1 and letting off to hear Tsutsutsu and not PHSSSS.
Agreed for sure on the tsutsutsu lol.
Now i have noticed though on my stratified tune that it doesn’t do it intermittently when particle constant throttle. Like when it’s starting to build boost. Maybe it’s in the waste gate tables? I guess that’s what you’d call it. Please correct me if I’m wrong.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
394 Posts
If you run it off of the factory solenoid then yes, they will do that. If you get a symposer delete with a vacuum nipple and run off of that it will not.
Ahh I didn't realize that. I swapped my BPV out for a Turbosmart 50/50 unit but used the original vacuum line. I guess that's why I get the thing cycling at part throttle on the hwy. So after running a line from the symposer nipple do you just cap the original vacuum line or can you unplug the solenoid connector?
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,200 Posts
Ahh I didn't realize that. I swapped my BPV out for a Turbosmart 50/50 unit but used the original vacuum line. I guess that's why I get the thing cycling at part throttle on the hwy. So after running a line from the symposer nipple do you just cap the original vacuum line or can you unplug the solenoid connector?
You can cap off the line, no need to disconnect the solenoid, the BPV will work perfectly connected to a true source like the nipple on the plate.
 

·
Registered
Joined
·
394 Posts
You can cap off the line, no need to disconnect the solenoid, the BPV will work perfectly connected to a true source like the nipple on the plate.
Thanks man. This cycling thing was starting to get on my nerves.
 

·
Premium Member
Joined
·
13,979 Posts
You can cap off the line, no need to disconnect the solenoid, the BPV will work perfectly connected to a true source like the nipple on the plate.
Problem with this is now the valve stays open. So you get more lag when trying to build boost. If you go this route you will need a calve that isn't designed to run off the factory setup for opening the valve. The springs are too week.

Sent from another galaxy.
 
1 - 13 of 13 Posts
Top