Ford Focus ST Forum banner

1 - 10 of 10 Posts

·
Registered
2016 Ford Focus ST3
Joined
·
680 Posts
Discussion Starter #1
my wife has the primary spot on the Bluetooth - it's her daily driver, but I have my phone connected as well

when I'm in the car by myself - she's not there, nor her phone - my phone disconnects all the time, reconnects, disconnects... WTF?

also, - should we be using the armrest USB for full functionality?
 

·
Registered
Joined
·
4,368 Posts
What phone are you using? There may be compatibility issues.
Check out the Ford Owners Website for more info. Sign up if you haven't already.
Check that your phone is not disconnecting from sync and not sync disconnecting from the phone. Is the phone at low battery level? Some phones will shut-down higher functions on low battery.
 

·
Registered
Joined
·
31 Posts
I own a 2016 ST1 but I have had issues with Sync and my Galaxy phones in both this and my previous Fusion when connected to a USB port.
The phone seemed to keep switching between Bluetooth and USB connectivity.

I purchased a 12 Volt USB charger and plugged it into the power port in the console. My phone has been happy to stay with Bluetooth since then.

2.
IT is sometimes amazing the range of the BT-Sync connection.
I've been 30 or more feet away from the car (I'm in the waiting room and the car is getting winter tires installed) and my phone picks up a call through the Bluetooth in the car!
I turn off my BT if I think I might be having this issue. Besides, the car can tell you in one of the menus if it is connected to your wife's phone.

Hope this helps
 

·
Registered
2016 Ford Focus ST3
Joined
·
680 Posts
Discussion Starter #4
What phone are you using? There may be compatibility issues.
Check out the Ford Owners Website for more info. Sign up if you haven't already.
Check that your phone is not disconnecting from sync and not sync disconnecting from the phone. Is the phone at low battery level? Some phones will shut-down higher functions on low battery.
IPhone 6 Plus - just like my wife's phone

Phone was at 60% charge and plugged into the center console as well
 

·
Registered
2016 Ford Focus ST3
Joined
·
680 Posts
Discussion Starter #5
I own a 2016 ST1 but I have had issues with Sync and my Galaxy phones in both this and my previous Fusion when connected to a USB port.
The phone seemed to keep switching between Bluetooth and USB connectivity.

I purchased a 12 Volt USB charger and plugged it into the power port in the console. My phone has been happy to stay with Bluetooth since then.

2.
IT is sometimes amazing the range of the BT-Sync connection.
I've been 30 or more feet away from the car (I'm in the waiting room and the car is getting winter tires installed) and my phone picks up a call through the Bluetooth in the car!
I turn off my BT if I think I might be having this issue. Besides, the car can tell you in one of the menus if it is connected to your wife's phone.

Hope this helps
you'd think that if a phone was plugged into the USB port and it was the only phone within range that it would have #1 priority...

I was 30 miles away, so I know it wasn't connecting to her phone at home LOL
 

·
Registered
2016 Ford Focus ST3
Joined
·
680 Posts
Discussion Starter #6
dang, did a full sync3 reset - my phone still drops, my wife's works fine... WTF?
 

·
Registered
Joined
·
77 Posts
My 15 st1 does this too often. Works again when i reset my kam with my accessport. Very annoying and the updates haven't eliminated this issue.
 

·
Registered
Joined
·
2,733 Posts
Have you pulled the fuse to the radio? My phone periodically says it's disconnected whenever I try to connect to it. Pulling the fuse does the trick for me every time.

It happens like once a year. Also, this is the ST1 radio, but it's easy enough to pull the fuse it's worth trying.
 

·
Registered
2016 Ford Focus ST3
Joined
·
680 Posts
Discussion Starter #9
2.2 seems to have fixed it after resetting the phones and rejoining to SYNC
 

·
Registered
Joined
·
17 Posts
Not to dig up an old post but it's reasuring to know that I wasn't the only one having this problem on my '16 ST3. This issue has occurred on 2 phones (Motorola Droid Turbo and my current Galaxy S7 edge) though it only happens every once in a while. I'll have to check into which version of Sync is in the car but good to know that there isa potential fix. Thanks for the update.
 
1 - 10 of 10 Posts
Top