Ford Focus ST Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a 2016 ST Package 3 with HID Headlights. when I use my high beams the left headlight gets stuck on high. The right headlight goes back to low and the high beam indicator shuts off. After a while the left will eventually goes back to low beam. This could be anywhere from 1 hour to 4 days. I have been to the Dealer 2 times. They can not duplicate the issue. due to my work schedule I can not always get there when this problem exist. The Service manager says it is probable something that is in the computer. he doesn't have a clue. I know it is the high beam activator in the HID light. the computer does not operate the lights and indicator separately. Any on seen this before?
 

·
Registered
Joined
·
294 Posts
I'd suggest pushing for a replacement headlight and site safety as a concern. If they do not want to budge then, I'd suggest contacting Ford customer service and see if they will get involved. Chances are you the shield inside the head light gets stuck in the open position and thus resulting in stuck high beam.

Have you tried flicking the high beam switch rapidly when it gets stuck on? That may help dislodge it if it is the shield that is getting stuck.
 

·
Registered
Joined
·
660 Posts
I'd suggest pushing for a replacement headlight and site safety as a concern. If they do not want to budge then, I'd suggest contacting Ford customer service and see if they will get involved. Chances are you the shield inside the head light gets stuck in the open position and thus resulting in stuck high beam.

Have you tried flicking the high beam switch rapidly when it gets stuck on? That may help dislodge it if it is the shield that is getting stuck.
Not on topic but username and avatar, just priceless! Saw the avatar and was "Is that an X-ray of a chicken?". Saw username and was "Yep!"
 

·
Registered
Joined
·
122 Posts
It's 100% the shield getting stuck. Same thing happened on my morimoto projectors on my retrofit on my wrx. Only option is to open and modify the shield. Otherwise just live with it if it is intermittent. Doesn't really hurt anything except blinding people.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
It is the shield (I knew it was all along). I went to the dealer today While it was stuck. The writer said it would need a complete headlight assembly since it was an adaptive HID headlight. Writer also stated this would require preauthorization from Ford. then said too bad it is not just the bulb , that does not require preauthorization. I just emailed the writer the part # of the Adaptive HID headlight bulb copied from the Ford website $380
 

·
Registered
Joined
·
122 Posts
It is the shield (I knew it was all along). I went to the dealer today While it was stuck. The writer said it would need a complete headlight assembly since it was an adaptive HID headlight. Writer also stated this would require preauthorization from Ford. then said too bad it is not just the bulb , that does not require preauthorization. I just emailed the writer the part # of the Adaptive HID headlight bulb copied from the Ford website $380
At least they are willing to replace it rather than try to open and modify the shield.


Sent from my iPhone using Tapatalk Pro
 
1 - 7 of 7 Posts
Top