Ford Focus ST Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter · #1 ·
Its a '17 with less than 500 miles (my first ST). Every time I start it, there is a slight clunk and a small, but noticeable, shake. I see Ford updated the RMM awhile back, so was curious if this is common? I'm assuming this is just one of the reasons to change out the stock RMM? Thanks.
 

·
Registered
Joined
·
162 Posts
New 17 shouldn't do that. Take it back to the dealer.
 

·
Registered
Joined
·
331 Posts
Mine also does this sometimes. almost like it misses for a second. Usually on a cold start up and probably because the a/c is on. Im not too worried about it. You'll have more headache trying to get the dealer to duplicate it than anything else and who knows if there is even a fix for it. It doesnt do it all the time either. I should start trying to start it with the a/c off and see if that makes a difference
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #4 ·
Mine also does this sometimes. almost like it misses for a second. Usually on a cold start up and probably because the a/c is on. Im not too worried about it. You'll have more headache trying to get the dealer to duplicate it than anything else and who knows if there is even a fix for it. It doesnt do it all the time either. I should start trying to start it with the a/c off and see if that makes a difference
Ill try starting it with the A/C off when I leave work and see what it does. Ill also try a few "hot" starts and see if it still does it.
 

·
Registered
Joined
·
825 Posts
Just for a comparison. I would sy my 14' ST never has any odd vibe or noise at start. It just starts smooth.
If the air is on, it may have a slight tiny hiccup as the air conditioning compressor kicks in which I can feel..
 

·
Registered
Joined
·
47 Posts
I just bought a '17 and has only 250 miles on it. My has a slight shake/thunk when you atart it...I think that rear motor mount is really soft. No noise or shake once the engine catches..not really worried about it.
 

·
Registered
Joined
·
116 Posts
2017 here...I've only had mine a month, but I haven't noticed anything like that. The RMM's were upgraded in the 2014 or 2015 model year. They're now the same part as in the electric focus. Earlier on, some folks used them as a cheap upgrade. I think the issue with the older part was allowing the engine to hit the firewall. If it were mine, I'd likely take it in to the dealer to have it looked at.
 

·
Registered
Joined
·
51 Posts
Hitting the firewall? Jesus thats like a mile. The clunk noise you get from the mount when shifting is the mount itself bottoming out lol
 

·
Registered
Joined
·
116 Posts
Hitting the firewall? Jesus thats like a mile. The clunk noise you get from the mount when shifting is the mount itself bottoming out lol
I don't really know...there were several posts from years ago that mentioned that.
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #10 ·
I just bought a '17 and has only 250 miles on it. My has a slight shake/thunk when you atart it...I think that rear motor mount is really soft. No noise or shake once the engine catches..not really worried about it.
Took delivery with 301 on her yesterday, already at 517...back roads to/from work. Where about in Houston are you? I'm in Tomball.
 

·
Premium Member
Joined
·
688 Posts
I don't really know...there were several posts from years ago that mentioned that.
I always thought that was just describing what it sounds like.

If there really were engines hitting the fire wall I want to see pictures. The engine would literally have to be flailing about within the bay.
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #12 ·
Ok. So I started the car back to back a few times last night. It actually sounds like the clunk is coming from somewhere along the exhaust, closer to the rear of the car. I'm thinking maybe a bad hanger or possibly one that is not installed correctly/properly. I'm going to jack it up this evening and get under there and have the wife start it a few times and see what I can find.
 

·
Super Moderator
Joined
·
9,522 Posts
I don't really know...there were several posts from years ago that mentioned that.
That was an early misconception; the noise was the mount itself hitting the frame because the bushing material was so soft. The Efocus mount which is being used now is also fairly soft and will bang if pushed hard.
 

·
Registered
Joined
·
311 Posts
My 2015 had a clunk ever since I got it. It only lasts for a fraction of a second when the ignition is pushed, it doesn't bother me. I don't get any rough idle or any ill effects from it.
 

·
Registered
Joined
·
116 Posts
Ok. So I started the car back to back a few times last night. It actually sounds like the clunk is coming from somewhere along the exhaust, closer to the rear of the car. I'm thinking maybe a bad hanger or possibly one that is not installed correctly/properly. I'm going to jack it up this evening and get under there and have the wife start it a few times and see what I can find.
It could very well be something loose. Sometimes the QA's at the factory miss things. On my test drive I had a rattle up front on some bumps. After a walk around I noticed the wheel well liner on the front right wasn't installed properly. I had it fixed the day I bought the car.
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #16 ·
My 2015 had a clunk ever since I got it. It only lasts for a fraction of a second when the ignition is pushed, it doesn't bother me. I don't get any rough idle or any ill effects from it.
That's exactly how mine is. Its just a fraction of a second and it actually was not very prevalent this morning when I started the car.

Its is coming from the front of the car somewhere thou. I left my door open and listened for it, comes from North of the gear shifter.
 

·
Registered
Joined
·
47 Posts
Haven't heard of any Focus ones..still new to the Focus community. I do go to a car show the third Sat of the month in Cinco at La Centera..get everything from imports to exotics.
 

·
Registered
Joined
·
52 Posts
The rear motor mount was upgraded in the facelift models you say? I don't understand why Ford would upgrade it but not to a point that it fixes the problem... My 17 lifts the wheels up on stoplight hard shift races. Meh. Not everyone races their ST either so I guess I can understand Ford's reasoning.
 
1 - 20 of 20 Posts
Top