Ford Focus ST Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 2013 focus st that I just rebuilt due to a hole burned in the piston. Got the engine work done and reassembled but now when I attempt to start it, it will run for a second and then cut off. Occasionally it won't even run and just backfires out of the exhaust. Took it to Ford and it has no codes and they don't know what's wrong. It has an aftermarket intake and exhaust and did have a Ford performance tune but I took it off after having the starting issues.
 

·
Premium Member
Joined
·
3,725 Posts
I have a 2013 focus st that I just rebuilt due to a hole burned in the piston. Got the engine work done and reassembled but now when I attempt to start it, it will run for a second and then cut off. Occasionally it won't even run and just backfires out of the exhaust. Took it to Ford and it has no codes and they don't know what's wrong. It has an aftermarket intake and exhaust and did have a Ford performance tune but I took it off after having the starting issues.
Air, fuel, or spark. If it's firing, sounds like it's getting spark, also air. May be a fuel issue, have you check fuel rail pressure?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I feel like Ford should have tested that. They still have it, but I may go get it and run a few more tests myself. Near my limit with this car.
 

·
Super Moderator
Joined
·
9,508 Posts
Dad just told me he tested FP and it maxed out his gauge.
How much pressure will the gauge read? The cam driven fuel pump is very high pressure.
 

·
Premium Member
Joined
·
3,725 Posts
I remember reading somewhere the HPFP puts out about 2200 psi.
 

·
Super Moderator
2017 Ford Fusion Sport
Joined
·
8,194 Posts
Yeah I was gonna say it could still max out the gauge and be too low. I'd check that first
 

·
Registered
Joined
·
651 Posts
I'm guessing 100 psi or so, I'll call Ford and see if they have tested it
Let us know for sure. It definitely sounds like something fuel related. HIGH PRESSURE in HPFP is capitalized.. lol
 

·
Registered
Joined
·
125 Posts
I have a 2013 focus st that I just rebuilt due to a hole burned in the piston. Got the engine work done and reassembled but now when I attempt to start it, it will run for a second and then cut off. Occasionally it won't even run and just backfires out of the exhaust. Took it to Ford and it has no codes and they don't know what's wrong. It has an aftermarket intake and exhaust and did have a Ford performance tune but I took it off after having the starting issues.
Did you rebuild it then drop it off at Ford? Backfiring to me and running for a couple seconds suggests the timing may be off a tooth or two.
 

·
Registered
Joined
·
5,568 Posts
Sounds like a timing issue. You have to be really careful when you tighten the cam phasers making sure the crank dont move. Low pressure fuel pump puts out 100 psi and high pressure pump is around 2200 btw
 
1 - 14 of 14 Posts
Top