Attn Noobs: Ask anything and not get flamed thread. - Page 642
Welcome guest, is this your first visit? Click the "Create Account" button now to join.

User Tag List

Page 642 of 643 FirstFirst ... 142 542 592 632 640 641 642 643 LastLast
Results 6,411 to 6,420 of 6423
Like Tree1393Likes

Thread: Attn Noobs: Ask anything and not get flamed thread.

  1. #6411
    I spend too much of my life on FST! G heinrich's Avatar
    This user has no status.

    Join Date
    Jun 2018
    Posts
    769
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 2POINT0 View Post
    Is the car in 1st gear? I had this same problem when I bought my accessport and didn't know it had to be in 1st gear and It would just shoot up to redline. I believe you also have to have the cruise control completely off. What tune are you using?

    I just my intercooler and charge pipes yesterday. So I just threw in cobb stage 3 OTS tune. And I'm running a 91 octane tune just to be safe even though I've never run anything other than 93. Yes I have it in first gear, traction control shut completely off, even enabled the Cobb traction control in case that made a difference. It just shoots right up to red line. but I've read you really got to commit and just mash the gas down.

  2. #6412
    FST Member 2POINT0's Avatar
    This user has no status.

    Join Date
    Apr 2019
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not the traction control, the cruise control. I've read if the cruise control toggle is on then it won't work. I never use mine, so it's never been an issue for me. Some people have also said they can only get it to work if the traction control is on and it won't work if it is off. It seems to be temperamental with some owners.
    Cobb Acessport v3 and high flow filter
    Stratified flash tune
    Depo 3.5" intercooler
    1320 3" 200 cel catted downpipe
    Steeda intake tube, sound symposer delete and clutch spring
    Boomba blow off valve
    RS intake box
    NGK 6510 spark plugs
    JBR rear motor mount, short shift arm, solid transmission cable bracket bushings and weighted shift knob
    custom exhaust
    Michelin Pilot Sport 4S 245/40R18 tires
    Petrol P6A 18x8 wheels

  3. #6413
    I spend too much of my life on FST! G heinrich's Avatar
    This user has no status.

    Join Date
    Jun 2018
    Posts
    769
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 2POINT0 View Post
    Not the traction control, the cruise control. I've read if the cruise control toggle is on then it won't work. I never use mine, so that isn't an issue. Some people have also said they can only get it to work if the traction control is on and it won't work if it is off. It seems to be temperamental with some owners.

    Yeah I don't use my cruise control really so that's never on. and every video I've seen on the launch control they all turn their traction control and stability control completely off.

  4. Remove Advertisements
    FocusST.org
    Advertisements
     

  5. #6414
    FST Member 2POINT0's Avatar
    This user has no status.

    Join Date
    Apr 2019
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm just trying to trouble shoot what I can think off. I turn the traction/stability completely off when I use mine as well. Is the accessport up to date? I've only tried one of the preloaded OTS tunes once before I flashed my custom tune, but I didn't try to use launch control with it to know if it works.
    Cobb Acessport v3 and high flow filter
    Stratified flash tune
    Depo 3.5" intercooler
    1320 3" 200 cel catted downpipe
    Steeda intake tube, sound symposer delete and clutch spring
    Boomba blow off valve
    RS intake box
    NGK 6510 spark plugs
    JBR rear motor mount, short shift arm, solid transmission cable bracket bushings and weighted shift knob
    custom exhaust
    Michelin Pilot Sport 4S 245/40R18 tires
    Petrol P6A 18x8 wheels

  6. #6415
    FST Member Kickaxx's Avatar
    This user has no status.

    Join Date
    Aug 2018
    Posts
    43
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So since this seems like the appropriate forum for this; Iím gonna keep it short and to the point. I have no idea how adjustable sway end links work and I think I installed mines incorrectly. After installing the Steeda adjustable sway end links the first thing I noticed is my rear wheels look like they have somewhat of a positive camber, almost like theyíre balancing on the outside of the tire rather than perfectly centered. Is this normal? If not then how can I adjust them to factory spec?


    I also notice that Iím getting a slight creaking noise from them and itís driving me crazy and I would put the OEM links back on however one of them corroded and snapped out of the boot. Could someone possibly tell me how adjustable endlinks work & the easiest way to adjust them?


    Sent from The Mystery Machine

  7. #6416
    I spend too much of my life on FST! G heinrich's Avatar
    This user has no status.

    Join Date
    Jun 2018
    Posts
    769
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 2POINT0 View Post
    I'm just trying to trouble shoot what I can think off. I turn the traction/stability completely off when I use mine as well. Is the accessport up to date? I've only tried one of the preloaded OTS tunes once before I flashed my custom tune, but I didn't try to use launch control with it to know if it works.

    Yeah I just updated the firmware and tunes last week.

  8. #6417
    FST Member 2POINT0's Avatar
    This user has no status.

    Join Date
    Apr 2019
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I guess try mashing the pedal next time and make sure you're on the right map slot. It should be slot 1. You could always check the clutch pedal position on the accessport just to rule out that it isn't depressing fully.
    Cobb Acessport v3 and high flow filter
    Stratified flash tune
    Depo 3.5" intercooler
    1320 3" 200 cel catted downpipe
    Steeda intake tube, sound symposer delete and clutch spring
    Boomba blow off valve
    RS intake box
    NGK 6510 spark plugs
    JBR rear motor mount, short shift arm, solid transmission cable bracket bushings and weighted shift knob
    custom exhaust
    Michelin Pilot Sport 4S 245/40R18 tires
    Petrol P6A 18x8 wheels

  9. #6418
    I spend too much of my life on FST! gemery's Avatar
    is having a weekend fling with
    Pepper

    Join Date
    Jul 2018
    Location
    Wettest corner of Oregon
    Posts
    306
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Kickaxx View Post
    After installing the Steeda adjustable sway end links the first thing I noticed is my rear wheels look like they have somewhat of a positive camber, almost like they’re balancing on the outside of the tire rather than perfectly centered. Is this normal? If not then how can I adjust them to factory spec?
    Did you do your final tightening with the suspension loaded or was the car up on a jack/jackstands?
    Pepper was hatched from the dealer nest on 15 July 2018 after being laid by the factory in April 2018.

  10. #6419
    FST Member Kickaxx's Avatar
    This user has no status.

    Join Date
    Aug 2018
    Posts
    43
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by gemery View Post
    Did you do your final tightening with the suspension loaded or was the car up on a jack/jackstands?
    I tightened everything up while it was on jackstands and then did a small adjustment while it was on the ground. So my guess would be Iíd have to put it back up on jackstands, loosen evrything, and then lower it off the jackstands and do the final tightening of the end links while itís on the ground?


    Sent from The Mystery Machine

  11. #6420
    I spend too much of my life on FST! gemery's Avatar
    is having a weekend fling with
    Pepper

    Join Date
    Jul 2018
    Location
    Wettest corner of Oregon
    Posts
    306
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Kickaxx View Post
    So my guess would be I’d have to put it back up on jackstands, loosen evrything, and then lower it off the jackstands and do the final tightening of the end links while it’s on the ground?
    Correct!

    Personally, I back the rear on wheel ramps so I can get under the car to tighten the bolts while the suspension is loaded.
    Pepper was hatched from the dealer nest on 15 July 2018 after being laid by the factory in April 2018.



Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Attn vendors:Who will make this first.
    By wuplash in forum Focus ST Appearance
    Replies: 13
    Last Post: 07-23-2014, 08:24 PM
  2. ATTN: Do NOT buy Magnaflow..........
    By Powder in forum Focus ST Performance
    Replies: 51
    Last Post: 04-30-2014, 04:48 AM
  3. Attn vendors
    By ST Nicholas in forum Focus ST Accessories
    Replies: 14
    Last Post: 02-21-2014, 03:08 PM
  4. This is gonna get flamed... hard.
    By karson in forum Focus ST Discussions
    Replies: 54
    Last Post: 12-03-2013, 03:00 AM

Search tags for this page

dan mountune
,
helix dsp pro window wont open fully
,
p2227 focus st
,
pm3329 ?????
,
replace tty bolts with alignment
,
shocks 2010 mazdaspeed 3
,

team dynamics 1.2

,

tux screw

Click on a term to search for related topics.
Find us on Google+