P0246 Code after GTX Install
Welcome guest, is this your first visit? Click the "Create Account" button now to join.

User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Like Tree2Likes

Thread: P0246 Code after GTX Install

  1. #1
    FST Senior Member SilverSled713's Avatar
    This user has no status.
     

    Join Date
    Oct 2014
    Location
    Reading, PA
    Posts
    201
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    P0246 Code after GTX Install

    Hey FST Community:

    Popped a code(Turbo wastegate A high)literally 2 minutes after the install and first start. I believe it may be the Boost control solenoid's vacuum lines. I was kind of confused when I was following this step in edge's write up.

    So here's so quick question that will help me fix this in like 30 seconds.

    If you run the BCS as shown in Go46's/Edge's write up do you delete one or both hard lines that run to the top of the valve cover? If so which ones?

    I currently have one capped off but though the other had to be connected using the same "T" as on the stock turbo.

    Thanks in advanced for any help!


    Anthony


    Sent from my iPhone using Tapatalk
    Injen TT 3" CBE
    Injen CAI
    DepoRacing 3" Catless DP
    Cobb Exhaust Hangers
    Lamin X Yellow Foglight
    Denso ITV22
    CFM Breather Kit
    CPE RMM
    CX Racing FMIC
    Cobb AP3
    Stage 3 Tuned By [email protected]


    2013 Focus ST Ingot Silver

  2. #2
    FST Senior Member SilverSled713's Avatar
    This user has no status.
     

    Join Date
    Oct 2014
    Location
    Reading, PA
    Posts
    201
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I can't imagine no1 else has ever come across this.... I'm going to get under the car today and make sure the lines for BCS are routed correctly to the intake/IWG/Turbo. If they are I'll try capping both lines from the upper solenoid on the valve cover and see if that does anything.


    Sent from my iPhone using Tapatalk
    Injen TT 3" CBE
    Injen CAI
    DepoRacing 3" Catless DP
    Cobb Exhaust Hangers
    Lamin X Yellow Foglight
    Denso ITV22
    CFM Breather Kit
    CPE RMM
    CX Racing FMIC
    Cobb AP3
    Stage 3 Tuned By [email protected]


    2013 Focus ST Ingot Silver

  3. #3
    FST Senior Member SilverSled713's Avatar
    This user has no status.
     

    Join Date
    Oct 2014
    Location
    Reading, PA
    Posts
    201
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Just double checked and all the lines are good in there correct spot as per the plumbing diagram.


    Sent from my iPhone using Tapatalk
    Injen TT 3" CBE
    Injen CAI
    DepoRacing 3" Catless DP
    Cobb Exhaust Hangers
    Lamin X Yellow Foglight
    Denso ITV22
    CFM Breather Kit
    CPE RMM
    CX Racing FMIC
    Cobb AP3
    Stage 3 Tuned By [email protected]


    2013 Focus ST Ingot Silver

  4. Remove Advertisements
    FocusST.org
    Advertisements
     

  5. #4
    I spend too much of my life on FST! BlackT5's Avatar
    This user has no status.
     

    Join Date
    Dec 2014
    Location
    Simi Valley, CA.
    Posts
    616
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Any chance you have the boost solenoid backwards? I don't have big turbo experience yet but if you are getting at code that fast it has to be something hooked up wrong. I'm taking that 2 minutes means just idling?

  6. #5
    I spend too much of my life on FST! ZX3ST's Avatar
    This user has no status.
     

    Join Date
    Apr 2014
    Location
    STL
    Posts
    532
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SilverSled713 View Post
    Popped a code(Turbo wastegate A high)literally 2 minutes after the install and first start. I believe it may be the Boost control solenoid's vacuum lines.
    That's an electrical code. Either your wastegate solenoid is unplugged or you have a bad one. Or less likely unless you're a hamfist, you damaged some wiring during install.



    Quote Originally Posted by SilverSled713 View Post
    If you run the BCS as shown in Go46's/Edge's write up do you delete one or both hard lines that run to the top of the valve cover? If so which ones?

    I currently have one capped off but though the other had to be connected using the same "T" as on the stock turbo.
    Depends on how you're running your BOV...
    One hard line goes from compressor reference to the factory BPV solenoid. The other hard line is a return from same solenoid to run the factory BPV. If you didn't label them at disassembly, the line that freely hangs lower went to the BPV.

    If you're using the solenoid to run your BOV, you'll delete the lower hard line because you need to run a new hose to the BOV spot. At that point it's just a spare hose hanging out in the engine compartment. I'd cap it off so nothing gets inside.

    If you're using intake manifold (symposer delete) to run your BOV, you can delete both hard lines.
    2013 Ford Focus ST3, Tangerine Scream - BUILD THREAD
    2001 Mazda Miata LS, Midnight Blue Mica
    1989 Ford F-250 XLT HD 4x4, Refrigerator White - 460 cubic inches of **** yeah!
    2005 Harley Davidson XL1200R, Pearl Yellow

  7. #6
    FST Senior Member SilverSled713's Avatar
    This user has no status.
     

    Join Date
    Oct 2014
    Location
    Reading, PA
    Posts
    201
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I am running off of SS delete and currently have the BOV hardline capped and the other hardline hooked up to the Hotside with the "T" vacuum just like the stock K03 did. I'm really just interested in if the car is safe to drive. It's my DD, I'm not letting it get into boost because of what might happen since the BCS isn't regulating the pressure according to that code. I know the BCS is plugged in and I can't see how I damaged the wiring when everything is so close the the BCS location so I didn't really have to move it much. I'll try capping the other line and see if that does anything. Maybe the tuner disabled both ports in my tune and since I have the one hooked up its throwing a code.


    Sent from my iPhone using Tapatalk
    Injen TT 3" CBE
    Injen CAI
    DepoRacing 3" Catless DP
    Cobb Exhaust Hangers
    Lamin X Yellow Foglight
    Denso ITV22
    CFM Breather Kit
    CPE RMM
    CX Racing FMIC
    Cobb AP3
    Stage 3 Tuned By [email protected]


    2013 Focus ST Ingot Silver

  8. #7
    I spend too much of my life on FST! ZX3ST's Avatar
    This user has no status.
     

    Join Date
    Apr 2014
    Location
    STL
    Posts
    532
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Assuming the BCS is plumbed correctly, you should be safe to drive. The BCS non-energized state will run wastegate spring pressure only. Note, that's not the case if you remove a vac line from the wastegate!!!

    Did you install a new/different BCS when you did the turbo install? If so, try putting the stock BCS back in. Also check to be sure the plug is fully seated. Start simple.

    Since you're using SS delete, you can safely delete both hard lines. I've seen several people physically remove the lines from the car for a cleaner install. You must cap the open ports on the BPV solenoid so you don't incur a vacuum leak.

    Your tuner can't disable one or both ports of your BPV solenoid, they can only disable solenoid control from the ECU. I know you're focused on vacuum lines right now, and it's good to verify, but the DTC you're receiving is not complaining about vacuum lines.
    2013 Ford Focus ST3, Tangerine Scream - BUILD THREAD
    2001 Mazda Miata LS, Midnight Blue Mica
    1989 Ford F-250 XLT HD 4x4, Refrigerator White - 460 cubic inches of **** yeah!
    2005 Harley Davidson XL1200R, Pearl Yellow

  9. #8
    FST Senior Member SilverSled713's Avatar
    This user has no status.
     

    Join Date
    Oct 2014
    Location
    Reading, PA
    Posts
    201
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Stock BCS, I'll double check the sensor/ harness connection when I cap the other line later tonight. I'll keep everybody posted


    Sent from my iPhone using Tapatalk
    Injen TT 3" CBE
    Injen CAI
    DepoRacing 3" Catless DP
    Cobb Exhaust Hangers
    Lamin X Yellow Foglight
    Denso ITV22
    CFM Breather Kit
    CPE RMM
    CX Racing FMIC
    Cobb AP3
    Stage 3 Tuned By [email protected]


    2013 Focus ST Ingot Silver

  10. #9
    FST Senior Member SilverSled713's Avatar
    This user has no status.
     

    Join Date
    Oct 2014
    Location
    Reading, PA
    Posts
    201
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    P0246 Code after GTX Install

    Capped both hardlines. Still pops the code. BCS is routed correctly and wiring looks fine. Pretty lost at this point.
    Last edited by SilverSled713; 09-07-2016 at 11:53 AM.
    willfromfreeport likes this.
    Injen TT 3" CBE
    Injen CAI
    DepoRacing 3" Catless DP
    Cobb Exhaust Hangers
    Lamin X Yellow Foglight
    Denso ITV22
    CFM Breather Kit
    CPE RMM
    CX Racing FMIC
    Cobb AP3
    Stage 3 Tuned By [email protected]


    2013 Focus ST Ingot Silver

  11. #10
    I spend too much of my life on FST! ZX3ST's Avatar
    This user has no status.
     

    Join Date
    Apr 2014
    Location
    STL
    Posts
    532
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SilverSled713 View Post
    Capped both hardlines. Still pops the code.
    Not surprised. As I said, that code is an electrical fault, and no amount of vacuum line rerouting is going to fix it. It sounds like you're not comfortable with electrical stuff, since you seem to be avoiding it.

    Here are a handful of possibilities:
    1. Driver circuit inside ECU is damaged. Require ECU repair/replace. Highly unlikely.
    2. Wiring between ECU and BCS damaged. Verify voltage on signal wire and solid ground on the other. Also unlikely.
    3. Electrical connector damaged. Sometimes pins can get bent or back out. Highly likely.
    4. BCS solenoid damaged. Will need to remove from car and bench test. Highly likely.

    If you don't already own a decent multimeter, now's a good time to buy/borrow one. You're going to need it.
    2013 Ford Focus ST3, Tangerine Scream - BUILD THREAD
    2001 Mazda Miata LS, Midnight Blue Mica
    1989 Ford F-250 XLT HD 4x4, Refrigerator White - 460 cubic inches of **** yeah!
    2005 Harley Davidson XL1200R, Pearl Yellow

 

 
Page 1 of 2 1 2 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. gtx hot side?
    By wuplash in forum Focus ST Turbo Upgrades
    Replies: 13
    Last Post: 09-21-2015, 11:07 AM
  2. GTX Turbo Blanket
    By rainier446 in forum Focus ST Turbo Upgrades
    Replies: 14
    Last Post: 09-14-2015, 02:24 PM
  3. Boost tap sources for a gtx install
    By PacerX in forum Focus ST Performance
    Replies: 11
    Last Post: 07-07-2015, 12:44 PM
  4. KwikSilvr's GTX 2867r Install & Dyno Results
    By kwiksilvr in forum Focus ST Turbo Upgrades
    Replies: 28
    Last Post: 05-09-2014, 08:25 AM
  5. KwikSilvr's GTX 2867r Install & Dyno Results
    By kwiksilvr in forum Focus ST Performance
    Replies: 11
    Last Post: 05-01-2014, 05:56 AM
Find us on Google+