hatch/bumper contact and paint chipping
Welcome guest, is this your first visit? Click the "Create Account" button now to join.

User Tag List

Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
Like Tree1Likes

Thread: hatch/bumper contact and paint chipping

  1. #1
    FST Member taliosfalcon's Avatar
    This user has no status.
     

    Join Date
    Feb 2014
    Location
    Edmonton
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    hatch/bumper contact and paint chipping

    Having a fight with my dealer ATM and thought i'd ask for some other opinions to make sure i'm not being unreasonable..I have a 2014 ST3, the hatch appears to make contact w/ the bumper at points when closing so there are several 2-3" long sections on the bottom of the hatch with all the paint and primer stripped away, with corresponding grooves/wear patterns on the plastic bumper underneath, dealer's saying working as intended/not fords problem, i'm saying it's an obvious fitting/trim issue. Is this a common normal "non issue" or is the dealer screwing with me? I'm really worrying about that area rusting if its not repainted and fixed so it no longer contacts.

  2. #2
    I spend too much of my life on FST! FostMadness's Avatar
    is cruising in style
     

    Join Date
    Aug 2014
    Location
    Philipsburg, PA
    Posts
    830
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    sounds like the dealer doesn't want to deal with it. Do you have pics? Get in touch with @FordServiceCA .

    Edit. Just noticed you were in canada.
    '15 MM st3

    Green Filter
    Boomba Bov
    MBRP exhaust
    CFM RMM
    Team Dynamics pro race 1.2 18x9 et 38
    Anarchy Motive shift knob
    fswerks SSP
    velossatech DP
    DIY Intercooler
    Bilstein B14 coilovers
    Cobb ap
    Stratified Tuned



    #LylaStrong

  3. #3
    FST Junkie! jalapeno's Avatar
    is Jala
     

    Join Date
    Sep 2014
    Location
    SW PA
    Posts
    2,910
    Mentioned
    95 Post(s)
    Tagged
    1 Thread(s)
    I have the same issue.

    I just apply touch up paint when needed. It's a cheap american car that has a turbo in it - it's about what I expected.
    E30(ish), Stock Turbo, Fully "Bolted On", & B8s w/ Fancy Springs


  4. Remove Advertisements
    FocusST.org
    Advertisements
     

  5. #4
    ST Vendor grungie@BoostedDesigns's Avatar
    is the Resident Alpha Female. Get
    it Right!
     

    Join Date
    Dec 2013
    Location
    San Diego, CA
    Posts
    3,155
    Mentioned
    299 Post(s)
    Tagged
    9 Thread(s)
    Mine does it too. I had a similar issue on my Edge that my dealership took care of with a couple quick adjustments.
    My rubbing on the ST is minor so I haven't bothered to take it in. But they should fix it for you.

  6. #5
    FST Member taliosfalcon's Avatar
    This user has no status.
     

    Join Date
    Feb 2014
    Location
    Edmonton
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'll snap some pictures when i'm home in a couple of hours, I thought about just touch up painting it over and over but long term that still seems like a rust weak point to me. Maybe i'll try taking it to another dealer.

  7. #6
    Ford Customer Care FordServiceCA's Avatar
    This user has no status.
     

    Join Date
    Feb 2014
    Posts
    59
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by FostMadness View Post
    sounds like the dealer doesn't want to deal with it. Do you have pics? Get in touch with @FordServiceCA .

    Edit. Just noticed you were in canada.
    Thanks for looping me in, FostMadness!

    Quote Originally Posted by taliosfalcon View Post
    I'll snap some pictures when i'm home in a couple of hours, I thought about just touch up painting it over and over but long term that still seems like a rust weak point to me. Maybe i'll try taking it to another dealer.
    Hey taliosfalcon,

    Shoot me a PM with your name, VIN, current odometer reading, dealer, and best daytime phone number - I'll take a look and see how I can help. Talk to you soon!

    Nick

  8. #7
    FST Senior Member brian6speed's Avatar
    This user has no status.
     

    Join Date
    Aug 2014
    Location
    NW subs Chicago
    Posts
    184
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Fitment on these hatches is awful. Adjusted mine myself.
    14 TB ST3 DD/Autox. Waiting for Civic Type R
    03 Acura CLS6 on a diet Auto-x/Track

  9. #8
    I spend too much of my life on FST! Loki C346's Avatar
    is car crazy
     

    Join Date
    Aug 2013
    Location
    Dearborn, MI
    Posts
    799
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    I had the exact same issue it sounds like. Hatch rubbed at some point on the LHS of the bumper. Looked pretty obvious it was from the hatch edge. Dealership painted it under warranty no problem.

    Your bumper fascia will not rust. It'll just look ugly where the paint wore away.
    2013 ST3 - TSB Mounts - K&N Filter - Ford Racing Snorkel - Unleashed Tuning Calibration - Denso ITV22 Plugs - FSWERKS Intercooler - CP-e Catted DP - Mishimoto Intake

  10. #9
    FST Senior Member Tudball's Avatar
    This user has no status.
     

    Join Date
    Apr 2015
    Location
    Newhall, ca.
    Posts
    211
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Mine is at the dealer for this and my loose grille. I went to pick it up last Friday and the grill was still lose and the paint had runs so told them I'm not taking it. Hopefully it gets done this week.


    Sent from my iPhone using Tapatalk

  11. #10
    FST Member taliosfalcon's Avatar
    This user has no status.
     

    Join Date
    Feb 2014
    Location
    Edmonton
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well I have an appointment with another dealer monday to see if they'll do anything, pictures of what i've been talking about attached if anyones curious (ignore how messy the car is...)Name:  IMG_20150722_171807.jpg
Views: 267
Size:  3.00 MBName:  IMG_20150722_171813.jpg
Views: 279
Size:  2.85 MBName:  IMG_20150722_171817.jpg
Views: 288
Size:  2.85 MB

    Thats the worst corner but it runs all along the bottom of the hatch.

 

 
Page 1 of 3 1 2 3 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Paint chipping at tail lamps
    By MattST3 in forum Focus ST Discussions
    Replies: 44
    Last Post: 12-15-2014, 04:17 PM
  2. 2014 TS ST thin paint on front and back bumper.
    By dhndrsn in forum Focus ST Appearance
    Replies: 15
    Last Post: 07-17-2014, 05:29 PM
  3. Glass/paint, or replace the bumper?
    By torradan in forum Focus ST Maintenance
    Replies: 2
    Last Post: 04-21-2014, 10:38 PM
  4. Paint chip on rear bumper
    By chemistST2 in forum Focus ST Detailing
    Replies: 3
    Last Post: 03-25-2014, 11:01 AM
  5. Check your paint bumper to bumper!
    By Shadow in forum Focus ST Discussions
    Replies: 10
    Last Post: 06-14-2013, 12:06 PM

Search tags for this page

paint chipping on hatch

Click on a term to search for related topics.
Find us on Google+