Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 53
  1. #11
    I spend too much of my life on FST! oelkram's Avatar
    This user has no status.
     

    Join Date
    May 2013
    Location
    Singapore
    Posts
    447
    I have the cranking sound when clutch is depressed.

    Sent from my HTC One using Tapatalk 2

  2. #12
    I spend too much of my life on FST! oelkram's Avatar
    This user has no status.
     

    Join Date
    May 2013
    Location
    Singapore
    Posts
    447
    Creaking I meant

    Sent from my HTC One using Tapatalk 2

  3. #13
    FST Senior Member Milz328's Avatar
    This user has no status.
     

    Join Date
    Oct 2012
    Posts
    213
    I have this issue also so annoying since its really loud on the outside. Took my car in thinking TSB 13-5-11 would fix it. Was so happy when i got the car back only to start hearing it again. I noticed it happens to me after i get to work so after 45mins of driving gets really audible. Do you guys think it might be the motor mounts I havent gotten that tsb done yet. Another thought i had was maybe it was my aftermarket exhaust rubbing or soemthing.

  4. #14
    I spend too much of my life on FST! Zero's Avatar
    is WRX'd
     

    Join Date
    Mar 2013
    Location
    Baltimore, MD
    Posts
    610
    I found a video I made back during early spring to show the creaking (WHICH IS STILL HAPPENING). I'm tackling a list of small issues with my car right now (rattles, catback exhaust being wobbly, this stupid pedal, etc)

    I'm working on uploading it now.

  5. #15
    FST Senior Member naterhit's Avatar
    This user has no status.
     

    Join Date
    Oct 2012
    Location
    Ohio
    Posts
    181
    Quote Originally Posted by Milz328 View Post
    I have this issue also so annoying since its really loud on the outside. Took my car in thinking TSB 13-5-11 would fix it. Was so happy when i got the car back only to start hearing it again. I noticed it happens to me after i get to work so after 45mins of driving gets really audible. Do you guys think it might be the motor mounts I havent gotten that tsb done yet. Another thought i had was maybe it was my aftermarket exhaust rubbing or soemthing.
    I doubt it's the motor mounts since you are getting the noise before the TSB, and mine started immediately after getting the TSB for motor mounts done...I am taking it in Wednesday to have both front strut bearings replaced and I will be mentioning it then. Will let you know when I get it back what the verdict is.

  6. #16
    FST Senior Member naterhit's Avatar
    This user has no status.
     

    Join Date
    Oct 2012
    Location
    Ohio
    Posts
    181
    Quote Originally Posted by Zero View Post
    I found a video I made back during early spring to show the creaking (WHICH IS STILL HAPPENING). I'm tackling a list of small issues with my car right now (rattles, catback exhaust being wobbly, this stupid pedal, etc)

    I'm working on uploading it now.
    Please share? I want to hear your video too. My creaking has got BAD almost to the point where it sounds like something is going to break/snap/fail

  7. #17
    I spend too much of my life on FST! KingZee's Avatar
    This user has no status.
     

    Join Date
    Dec 2012
    Location
    SoCal
    Posts
    520
    I've had this problem since day one. I believe I had a thread on it as well. Usually happens when my car is cold in the morning and goes away when the juices start flowin' (about 15 minutes). I'm always weary of taking my car to the dealer for stuff like this because they normally end up creating more problems than they solve. I'll attempt to record next time I hear it, it's been hot as hell in socal lately so I haven't really heard it.

    Has anyone successfully fixed this with the TSB?
    COBB AP V3 FSWerks Tune

  8. #18
    FST Member OneMeanFocus's Avatar
    This user has no status.
     

    Join Date
    Mar 2013
    Location
    Nashua, NH
    Posts
    71
    Glad to hear I'm not alone on this one. I was going to make a thread about it, but this popped up this morning on the active threads. My car has only recently developed this problem. It's definitely dependent on engine load, so I can make it happen either when I let out the clutch, or by applying and reducing throttle when in gear. It's strange because it sure as hell seems like a perfect motor mount issue, but it's unfortunate to hear that the TSB hasn't helped others.

  9. #19
    FST Senior Member naterhit's Avatar
    This user has no status.
     

    Join Date
    Oct 2012
    Location
    Ohio
    Posts
    181
    Dropped the car off at the dealership this morning for them to fix this creaking noise. 2 weeks ago I had their master tech ride with me to hear the creaking noise around the parking lot and he definitely heard it. He was a real cool guy and also agreed to do the TSB for both strut bearings. Even though he didn't specifically hear that issue with his "chassis ears" he ordered the parts anyway for the TSB for both strut bearings. Well this morning I dropped it off for both issues, TSB and creaking noise and took him for a ride again for about 10 mins. After the ride the master tech told me that corporate has really cracked down on some of these TSB's without positive confirmation of having the issue and in some instances have demanded original parts to be sent back for inspection and felt as if he would get in trouble for doing both, and if requested having to send back and neither have an issue. That would cause suspicion as rarely do both at the same time have issues on such a new car. At this time he wasn't going to do the TSB for the strut bearings and just work on the creaking noise. I understood and gave him a $25 gift card for PF Chang for him being cool with this. Will let you know what I hear soon. BTW the loaner is a base 14' Focus SE with 0 options. It's pretty terribad

  10. #20
    FST Senior Member naterhit's Avatar
    This user has no status.
     

    Join Date
    Oct 2012
    Location
    Ohio
    Posts
    181
    Okay - ISSUE IS FIXED

    Spoke with the tech and he stated that the e-brake cable was rubbing against a control arm. He repositioned the e-brake cable and lightly re-greased where the e-brake cable rests/is currently positioned.
    First 10 seconds in the parking lot and 10 mile drive home has thus confirmed the issue has been resolved. I will report back if it returns but I feel sufficiently satisfied this was the cause and am glad she is quiet again!
    Last edited by naterhit; 09-04-2013 at 02:49 PM.

 

 
Page 2 of 6 FirstFirst 1234 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 19
    Last Post: 02-11-2014, 08:37 AM
  2. Starting Problem & Creaking Noise
    By 13OxfordWhiteST1 in forum Focus ST Maintenance
    Replies: 5
    Last Post: 07-16-2013, 04:09 PM
  3. Go pedal
    By burning eagle in forum Focus ST Maintenance
    Replies: 15
    Last Post: 07-15-2013, 04:10 AM
  4. Gas pedal
    By NomoreMS3 in forum Focus ST Discussions
    Replies: 12
    Last Post: 03-19-2013, 10:20 PM
  5. Creaking/Squeaking Noise at low speeds
    By KingZee in forum Focus ST Discussions
    Replies: 5
    Last Post: 02-23-2013, 10:08 PM

Search tags for this page

clicking noise when tapping on accelerator

,

creak when stepping on the gas

,

creaking noises when stepping on gas pedal

,

ford escape noise when pressing gas pedal

,
gas pedal creaking sound
,

knocking noise when letting off gas

,
my car makes noise when i let go of accelerator
,

what does it mean when my car creaks when i press on the gas

Click on a term to search for related topics.
Find us on Google+