Welcome guest, is this your first visit? Click the "Create Account" button now to join.

User Tag List

Page 1 of 41 12311 ... LastLast
Results 1 to 10 of 408
Like Tree37Likes

Thread: I think my sound symposer might be acting up...(Beeping?)

  1. #1
    I spend too much of my life on FST! STinger's Avatar
    This user has no status.
     

    Join Date
    Feb 2013
    Posts
    424
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sound Symposer

    Just noticed this a little while ago but honestly haven't really hear it all week. The sound symposer is very faint, can barely hear it under load. Anyone have this problem?

  2. #2
    Moderator XRJoe's Avatar
    is -
     

    Join Date
    Dec 2012
    Posts
    3,739
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)
    Yes, very common.

    Green Filter & Your Sound Symposer

    My car is bone stock and it has worked fine, not worked at all, been stuck on and now back to working again.
    Joe

    2013 Focus ST
    1985 Merkur XR4Ti

    Confused by acronyms? http://www.focusst.org/forum/focus-s...ons-terms.html

  3. #3
    I spend too much of my life on FST! STinger's Avatar
    This user has no status.
     

    Join Date
    Feb 2013
    Posts
    424
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Joe, read the first few pages of that. No green filter totally stock. Ambient is around 19 F right now. I don't know if the ECU and cold temps go together with delayed valve opening or non at all on the symposer. I'm all about the sound, our interior is very quiet and I love the low frequency growl from the tube.

  4. #4
    I spend too much of my life on FST! Race_Red_13's Avatar
    is in love with driving again.
     

    Join Date
    Jan 2013
    Location
    Tacoma WA
    Posts
    621
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Mine was so freaking loud I disabled it.
    Racing is life,
    everything in between is just waiting.
    Steve McQueen

  5. #5
    I spend too much of my life on FST! OrangeRocket's Avatar
    is "Always Need More
    Power"
     

    Join Date
    Dec 2012
    Location
    West Palm Beach, Florida
    Posts
    658
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    race_red really???? COME ON MAN...... STinger might be the cold or check under hood just left of battery ( looking at it) you will see a flex hose make sure it is connected.....

    http://youtu.be/-RSJvV6Ska0
    http://youtu.be/Ca-lV3LRxEY
    2013 ST3 Tangerine Scream, Moonroof
    "Unleashed" Tune
    Steeda Rear Sway Bar
    Green Filter
    eFocus RMM
    Turbo Tech Upper Mount
    W/M System (From Torrie)
    Magnaflow Exhaust
    Force Catless DP
    Redline Tuning Hood QuickLIFT
    FSWerks CAI
    Eibach Pro Kit
    Forge FMIC, BOV, Actuator

    2013 Focus ST Tangerine Scream

  6. #6
    I spend too much of my life on FST! Race_Red_13's Avatar
    is in love with driving again.
     

    Join Date
    Jan 2013
    Location
    Tacoma WA
    Posts
    621
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by OrangeRocket View Post
    race_red really???? COME ON MAN...... STinger might be the cold or check under hood just left of battery ( looking at it) you will see a flex hose make sure it is connected.....
    Hey I came from a loud truck and a loud Miata. Silence was indeed golden.


    HOWEVER...... Since posting in this thread I have hooked it back up. Its still freaking loud. But now it matches with noise coming from the rear after getting the exhaust done. And with the intake the turbo can still be heard.
    Racing is life,
    everything in between is just waiting.
    Steve McQueen

  7. #7
    I spend too much of my life on FST! STinger's Avatar
    This user has no status.
     

    Join Date
    Feb 2013
    Posts
    424
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Orange Rocket, I'll be checking soon.

  8. #8
    I spend too much of my life on FST! STinger's Avatar
    This user has no status.
     

    Join Date
    Feb 2013
    Posts
    424
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It was connected. Literally 5 min into my drive sound came back out of nowhere.

  9. #9
    FST Member AndyST's Avatar
    is in love with my ST
     

    Join Date
    Feb 2013
    Location
    Birmingham, AL
    Posts
    71
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've found that when my engine is cold or whenever I first start it up for the day I don't hear it as much but once it gets warm it really starts to rumble.
    2013 Ingot Silver Ford Focus ST3
    - 20% Tint All Around
    - Plasti-Dipped Wheels
    - Green Filter

  10. #10
    I spend too much of my life on FST! STinger's Avatar
    This user has no status.
     

    Join Date
    Feb 2013
    Posts
    424
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Andy

 

 
Page 1 of 41 12311 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Sound Symposer
    By STBLUR in forum Focus ST Discussions
    Replies: 59
    Last Post: 01-08-2014, 07:03 AM
  2. Sound symposer acting up? Faint beeping from under the hood
    By '14ST1VA in forum Focus ST Discussions
    Replies: 4
    Last Post: 12-26-2013, 11:43 PM
  3. TSB done now no sound symposer
    By rmurad38 in forum Focus ST Maintenance
    Replies: 9
    Last Post: 12-12-2013, 07:43 PM
  4. Sound Symposer
    By STinger in forum Focus ST Discussions
    Replies: 11
    Last Post: 02-22-2013, 11:51 PM

Search tags for this page

beeping from.engine.bay on focus.st

,
beeping inside engine bay focus st
,
beeping noise when im close to focus st
,
beeping under hood of 2014 focus st
,

focus st p26de

,

focus st sound symposer

,

p26de code

,

sound symposer focus st

Click on a term to search for related topics.
Find us on Google+