Welcome guest, is this your first visit? Click the "Create Account" button now to join.

User Tag List

Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 107
Like Tree16Likes

Thread: Anyone having any problems with the radio not working proprely on the ST2 or ST3??

  1. #41
    I spend too much of my life on FST! Breezeknees's Avatar
    is waiting for brakes
     

    Join Date
    Sep 2012
    Location
    York, Pa.
    Posts
    547
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Update GEEAshhh!
    After resetting no fewer than 3 times on the way home from work, It is now frozen and on in my garage with the radio playing when the car is turned off. WTF!!

  2. #42
    FST Senior Member rrjim1's Avatar
    This user has no status.
     

    Join Date
    Sep 2012
    Location
    PA
    Posts
    125
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Breezeknees View Post
    Update GEEAshhh!
    After resetting no fewer than 3 times on the way home from work, It is now frozen and on in my garage with the radio playing when the car is turned off. WTF!!
    Does it happen to be a Sony?
    Breezeknees likes this.

  3. #43
    I spend too much of my life on FST! Breezeknees's Avatar
    is waiting for brakes
     

    Join Date
    Sep 2012
    Location
    York, Pa.
    Posts
    547
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Fuse #67 pulled yet again
    system reset until who knows when!
    Last edited by Breezeknees; 10-16-2012 at 06:56 PM.

  4. #44
    FST Junkie! Kragbax's Avatar
    is driving a Tuned, Black MonSTer
     

    Join Date
    Aug 2012
    Location
    Upstate NY
    Posts
    1,156
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That sucks Breeze ... I've had no issues like that. Well, there is that occassional sound drop I mentioned a while back (and apparently others are hearing the same thing). I still get that, regardless of the source. And ONCE the radio kept playing, but a few starts and stops seemed to fix it. just about 1K miles. Zero other issues.

    Good luck and keep us informed!

  5. #45
    Super Moderator ddfred's Avatar
    Premium Member
    is drivin' his
    truck-boat-truck...
     

    Join Date
    Aug 2012
    Location
    37.60026W -97.312192N
    Posts
    4,061
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    about 1000 miles for me too...no issues.



    Mods List:

    3 really cool stickers...5 hp each.

    Just installed...This, that and the other thing!!!

  6. #46
    FST Junkie! Kragbax's Avatar
    is driving a Tuned, Black MonSTer
     

    Join Date
    Aug 2012
    Location
    Upstate NY
    Posts
    1,156
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ddfred View Post
    about 1000 miles for me too...no issues.
    And do you listen to the radio?! Or just drive with the sound off, marveling at the engine?!

  7. #47
    I spend too much of my life on FST! HaveBlue83's Avatar
    is Drives a Blue waffle!
     

    Join Date
    Oct 2012
    Location
    Landenburg, PA
    Posts
    450
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    mine did it sunday night. it FROZE and refused to stop playing Sirius even after i turned off the car. I kept messing with on/off and it finally went black, then I got the SYNC "performing scheduled service" or similar message with a loading bar appeared. A few min later it was good to go. only happened once.
    PB '13 ST2 | JBR Catch Can | Torrie's SCT tune | Buscher Filter | Muffler Delete | yeller fogs | E-Focus Rear Mount (what it should have came with) | Steeda Rear Swaybar SOLD for a Fiesta ST, 6/13/14

    bye guys! I got FiSTed!

  8. #48
    I spend too much of my life on FST! chip's Avatar
    This user has no status.
     

    Join Date
    Sep 2012
    Location
    Chi-Town
    Posts
    784
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i keep getting this hickup a few minutes after i start the car. ill be driving and the radio mutes itself for a split second then comes back on and is all good. This happens every time. getting annoyed by this.

  9. #49
    FST Senior Member Pineocerous's Avatar
    is dead serious, Rhino's don't
    joke around.
     

    Join Date
    Sep 2012
    Posts
    148
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Mine does this too. WTF

  10. #50
    FST Senior Member STeve's Avatar
    is Getting Warmer!
     

    Join Date
    Sep 2012
    Location
    Woodville, OH
    Posts
    229
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Pino...did u get your car?
    2010 SHO
    1996 Mustang GT Procharged
    2013 ST

 

 
Page 5 of 11 FirstFirst ... 34567 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

12a04 recall
,
2012 ford fiesta radio not working
,
2012 ford focus radio not working
,
2012 ford focus radio problems
,
ford 12a04 recall
,
ford focus radio not working
,

ford recall 12a04

,
recall 12a04
Click on a term to search for related topics.
Find us on Google+